Subject: RE: (ngtrans) NGtrans charter

From: "Michel Py" <[email-masked]>
Date: Thu, 21 Feb 2002 22:06:19 -0800

Is this the same text that was discussed in the Friday morning meeting in SLC?
NGtrans people,

Here is an updated charter that we, chairs, believe reflects our discussions
in SLC. We would like to circulate it in the mailing list before
we forward it to the IESG.

        - Alain, Tony, Bob.
--

---

From: Bob Fink <[email-masked]>
Date: Thu, 21 Feb 2002 23:49:22 -0800

>Is this the same text that was discussed in the Friday morning meeting in SLC?

Yes it is, with milestones added. We have just been slow to get it out,

Bob

---

From: "Michel Py" <[email-masked]>
Date: Fri, 22 Feb 2002 09:26:12 -0800

> Yes it is, with milestones added.

Looks good to me.

Editorial:
IPv6-SMTP-REQURIEMENTS to Informational
              ^^

Michel.

---

From: Alain Durand <[email-masked]>
Date: Fri, 22 Feb 2002 10:36:40 -0800

>Is this the same text that was discussed in the Friday morning meeting in SLC?

Almost, minor changes plus addition of gaoals & milestones.

	- Alain.

--