Subject: RE: (ngtrans) final ngtrans agenda for IETF-53 in Minneapolis

From: "Christian Huitema" <[email-masked]>
Date: Mon, 11 Mar 2002 18:13:25 -0800

Uh, what happened to the shipworm/teredo last call?

> -----Original Message-----
> From: Bob Fink [mailto:[email-masked]]
> Sent: Monday, March 11, 2002 4:13 PM
> To: NGtrans List
> Subject: (ngtrans) final ngtrans agenda for IETF-53 in Minneapolis
> 
> NGtrans Folk,
> 
> Below is the final agenda for the Minneapolis ngtrans meeting based on
> discussions with our AD on the importance of making progress on a new
> direction within the ngtrans working group. Thus we will be focusing
the
> first hour on issues and discussion towards developing a Transition
> Architecture, the next 30 minutes on critical ongoing project work,
and
> the
> last 30 minutes on new project proposals.
> 
> We apologize in advance for any inconvenience this reshuffling of
times
> may
> cause; we believe that it is important at this time to advance to the
most
> important work of ngtrans, which is identifying a Transition
Architecture.
> 
> Due to the limited time available, especially for critical ongoing
work
> and
> new project proposals, the chairs will be sticking to the times
allotted
> very strictly. Also, at this time more no new project presentations
will
> be
> accepted for this meeting. Critical ongoing work will be added only if
> there are clearly defined issues under discussion on the list
requiring
> meeting time.
> 
> Currently ngtrans is scheduled for:
> 
>    MONDAY, March 18, 2002
>    1530-1730 Afternoon Sessions II
>    OPS     ngtrans  Next Generation Transition WG
> 
> 
> Note that with so many new projects up for discussion, and our pending
new
> charter and directions, the authors will need to make a strong case
for
> approval in the time available. Whatever the sentiment for a new
project,
> it will be taken to the list after the meeting for further discussion
with
> the chairs then making the final call along with help from our AD as
> necessary.
> 
> Finally, note that we have removed the 6bone pTLA discussion in
interest
> of
> time. Bob Fink will be scheduling a lunch time 6bone meeting for this
> topic.
> 
> 
> Thanks,
> 
> Bob, Alain and Tony
> 
> =====================================
> Welcome - Bob Fink
> 
> Agenda Bashing - Bob Fink
> 
> =====================================
> Transition Architecture discussions, led by Tony Hain - 60 mins
> <there is no ID as this is a formative discussion and will mostly be
>   interactive with the attendees at the meeting>
> 
> =====================================
> Critical Ongoing Work - 30 mins total
> ===
> ISATAP, Fred Templin - 20 mins
> <http://www.ietf.org/internet-drafts/draft-ietf-ngtrans-isatap-03.txt>
> 
> ---
> DSTM, Octavio Medina - 10 mins
> <http://www.ietf.org/internet-drafts/draft-ietf-ngtrans-dstm-07.txt>
> 
> =====================================
> New Project Proposals - 30 mins total
> ===
> APPLICATION-TRANSITION, Shin - 5 mins (new project request)
> <http://www.ietf.org/internet-drafts/draft-shin-ngtrans-application-
> transition-01.txt>
> 
> ---
> DSTM-PORTS, Myung-Ki Shin - 5 (new project request)
>
<http://www.ietf.org/internet-drafts/draft-shin-ngtrans-dstm-ports-00.tx
t>
> 
> ---
> DSTM-VPN, Laurent Toutain - 5 mins (new project request)
> <http://www.ietf.org/internet-drafts/draft-richier-dstm-vpn-00.txt>
> 
> ---
> ND-DSTM, Gerard Gastaud - 5 mins  (new project request)
>
http://www.ietf.org/internet-drafts/draft-bereski-ngtrans-nd-dstm-01.txt
> 
> ---
> mipv6overmipv4, Changwen Liu - 5 mins (new project request)
>
<http://www.ietf.org/internet-drafts/draft-liu-mobileip-mipv6overmipv4-
> 00.txt>
> 
> ---
> CONNECT-IPv6-IGP, Gerard Gastaud - 5 mins  (new project request)
>
<http://www.ietf.org/internet-drafts/draft-many-ngtrans-connect-ipv6-igp
-
> 01.txt>
> -end

---

From: Bob Fink <[email-masked]>
Date: Mon, 11 Mar 2002 18:27:25 -0800

Christian,

>Uh, what happened to the shipworm/teredo last call?

You haven't responded to the agenda calls so I left you off. The last call 
will still terminate after the meeting, however.

If you do have issues to present and discuss from the list, I will have you 
split the 30 mins with ISATAP and DSTM the best we can.

Please let me know.

Thanks,

Bob