Subject: (ngtrans) Global IPv6 Summit in Beijing , China on 9-11 May

From: "Hua Ning" <[email-masked]>
Date: Mon, 8 Apr 2002 20:48:10 +0800

Dear IPv6 folks :

    I am honored to announce that IPv6 Summit'll be held
for the first time in China. 
    The development of IPv6 is of special significance to 
China in that both the numbers of its Internet subscribers 
and mobile users are expected to reach 300 million 
by the year 2005. This calls for an urgent need to satisfy
the tremendous demand for global IP address.
    The theme of the event is: “Commercialize IPv6”, which 
focuses on latest industry and technology developments in IPv6 field.
    The event gets so much attentions and supports from 
IPv6 community and industry that it's really beyond my original
expectation. I got so many qualified speech application that
I have to break this Summit into lots of sessions to accomodate them, there'll be 
three different sessions to be held simultaneously in the second 
day of the Summit. More than 55 speeches will be presented ,
The number of audiences is expected to exceed 1500. 
    The summit also features a IPv6 demonstration, without doubts, 
it'll be the largest one in the Forum's history. 
    Nokia (Mobile IPv6) 
    Hitachi (Hardware-forwarding IPv6 core router and edge router) 
    NEC (Hardware-forwarding IPv6 core router and edge router)
    HP (IPv6-enable HP-UX and services)
    Bell Labs (IPv6 router, NAT-PT router, Mobile IPv6)
    6Wind (IPv6 router)
    Spirent(IPv6-enable Smartbits and AX4000)
    Centercom(Enterprise IPv6 router)
    Jiaxun Feihong (Enterprise IPv6 router) 
    Panasonic (IPv6 appliance)
    .............
    .............
The size is still growing. 
    Besides, two small special session is going to be held along with 
the summit, these are Microsoft session by VP of MS, and HP session
by CSO and CTO of HP. 
    For the details, please access www.ipv6.net.cn 
    and for registration, access www.ipv6.net.cn/event/8.htm 
    I am sorry to say we don't accept online payment, I recommend 
you to pay the registration fee on the event. 
    I look forward to your attendance and see you in Beijing. 

    Best Regards ,

-------------------------------------------
Hua Ning
Chief Engineer
Beijing Internet-networking Institute,
Beijing,China 
Mobile: +86-13501067449
Tel:+86-10-65660290 Fax:+86-10-65660297
-------------------------------------------

---

From: [email-masked]
Date: Mon, 08 Apr 2002 22:22:21 +0900

>    The theme of the event is: Commercialize IPv6, which 

	excuse me.

	i have never contacted by conference organizers, however, my name is
	on the list of speakers (agenda page).  what is the situation?
	i would say it is rather bogus.  conference organizers should clarify
	the current situation.

	btw, i'm not scheduled to attend.

itojun

---

From: "Hua Ning" <[email-masked]>
Date: Mon, 8 Apr 2002 22:21:05 +0800

hi , 
Sorry for the trouble to you.  
Mr. Ricky(from WIDE Project) told me you would present. 
Anyway, we'll delete your name quickly. 
Pls don't use "bogus" , it really hurts. 
We don't intend to forge anything.

Hua Ning