Subject: RE: (ngtrans) SIIT/NAT-PT

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 12 Apr 2002 11:41:00 +0200

We have an implementation of the the SIIT-DSTM
draft but it's not commercially or publicly available
because DHCPv6 was not ready at the time. 

As for SIIT implementations, every NAT-PT
implementation would include it I assume. 

Hesham

  > -----Original Message-----
  > From: [email-masked] [mailto:[email-masked]]
  > Sent: Thursday, April 11, 2002 9:27 PM
  > To: [email-masked]
  > Subject: (ngtrans) SIIT/NAT-PT
  > 
  > 
  > Hello all,
  > 
  > I have a few questions regarding SIIT and NAT-PT. I need to 
  > know if there
  > exist commercially available implementations of SIIT and/or 
  > NAT-PT, and who
  > the vendors are. Also, if such implementations of SIIT do 
  > exist, what is
  > the mechanism used for dynamic address allocation to hosts 
  > in place of
  > static configuration. I'm not aware of any standard mechanisms to
  > accomplish this dynamic address allocation.
  > 
  > Thanks,
  > 
  > Vaibhav
  > 
  > 
  > ---------------------------------------------
  > Vaibhav Kumar
  > Hughes Network Systems
  > 11717 Exploration Lane
  > Germantown, MD - 20876
  > Tel: 301-601-7352
  > Fax: 301-601-2673
  > ----------------------------------------------
  >

---

From: Pekka Savola <[email-masked]>
Date: Fri, 12 Apr 2002 18:01:15 +0300 (EEST)

> implementation would include it I assume. 

A slightly modified SIIT _algorithm_, to be exact.

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords