Subject: (ngtrans) charter discussion

From: [email-masked]
Date: Tue, 21 May 2002 22:07:01 +0900

at Minneapolis (IETF53) there was a presentation from Tony Hain about
	re-chartering.  are there any progress on this topic?  any draft for
	new charter/goals?

itojun

---

From: "Tony Hain" <[email-masked]>
Date: Tue, 21 May 2002 13:46:58 -0700

Not specifically. The chairs have a call scheduled tomorrow where we
plan to discuss the status of the teams that are documenting scenarios,
and the charter. We will let you know as soon as we have something to
report.

Tony

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Tuesday, May 21, 2002 6:07 AM
> To: [email-masked]
> Subject: (ngtrans) charter discussion
>
>