Subject: Fwd: Re: (ngtrans) Fwd: Activities Update

From: Margaret Wasserman <[email-masked]>
Date: Fri, 14 Jun 2002 14:35:32 -0400

Hi All,

Do you know who maintains the ngtrans list?

It might be nice to get list usage instructions appended to the
bottom of our mail, similar to the IPv6 list.

Margaret

>Date: Fri, 14 Jun 2002 11:24:01 -0700
>From: Laure Andrieux <[email-masked]>
>Organization: Cisco Systems
>X-Mailer: Mozilla 4.79 [en]C-CCK-MCD   (Windows NT 5.0; U)
>X-Accept-Language: en
>To: Margaret Wasserman <[email-masked]>
>Subject: Re: (ngtrans) Fwd: Activities Update
>
>hello,
>
>i was wondering if you could inform me on how i can unsubscribe to that list..
>thanks
>regards
>l.A
>
>Margaret Wasserman wrote:
>
> > Just a reminder...
> >
> > As I mentioned in my earlier message:
> >
> > We have asked the authors of ngtrans mechanisms to describe, either in an applicability statement
> > or in a companion document, specific scenarios where their proposal fits better than other existing
> > work.  This information will be used by the design teams,as they work to assemble complete transition
> > plans for the most likely transition scenarios.
> >
> > The ID cut-off date for -00 documents is Monday, June 24th at 9am EDT, and the cut-off for
> > updates is Monday, July 1st.  So, please get these documents in as soon as possible, in
> > order to help the design teams to better understand your work.
> >
> > Thanks,
> > Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 14 Jun 2002 14:49:27 -0400

Sorry.  I didn't mean to send this to the whole list.

Margaret