Subject: Fwd: Re: [Fwd: (ngtrans) Fwd: Draft Agenda for Yokohama]

From: Francois Le Faucheur <[email-masked]>
Date: Fri, 28 Jun 2002 12:04:56 +0200

just resending (had forgotten the ngtrans listr in cc:).
Francois

>Date: Fri, 28 Jun 2002 11:48:10 +0200
>To: [email-masked],
>From: Francois Le Faucheur <[email-masked]>
>Subject: Re: [Fwd: (ngtrans) Fwd: Draft Agenda for Yokohama]
>Cc: Francois Le Faucheur <[email-masked]>, 
>[email-masked], Alain Durand <[email-masked]>, Tony 
>Hain <[email-masked]>
>
>Margaret,
>
>In line with your earlier request, I posted an I-D describing operational 
>environments and transition scenarios where 
><draft-ietf-ngtrans-bgp-tunnel.xx> fits well. This draft is 
><draft-lefaucheur-bgp-tunnel-transition-00.txt> and will appear on the 
>server soon.
>
>Unfortunately I only managed to work on it and post it just before the 
>cut-off date, so there has not been any time to discuss it/reflect it in 
>the work of the Design Teams.
>
>I would like to request a short slot in Yokohama to present these 
>operational environements and transition scenarios. Is this possible?
>
>In the meantime, feed-back on the draft over the list is very welcome of 
>course.
>
>Thanks
>
>Francois
>
>
>
>>-------- Original Message --------
>>Subject: (ngtrans) Fwd: Draft Agenda for Yokohama
>>Date: Thu, 27 Jun 2002 13:39:33 -0400
>>From: Margaret Wasserman <[email-masked]>
>>Reply-To: Margaret Wasserman <[email-masked]>
>>To: [email-masked]
>>CC: Alain Durand <[email-masked]>,Tony Hain <[email-masked]>
>>
>>
>>Hi All,
>>
>>Attached please find a draft agenda for Yokohama.  Please let us
>>know if there are any comments, or if I have omitted any topics
>>that should be covered.
>>
>>Thanks,
>>Margaret
>>
>>
>>
>>Next Generation Transition WG (ngtrans)
>>Wednesday, July 17 at 0900-1130
>>=======================================
>>
>>CHAIRS:  Alain Durand <alain.durand@suncom>
>>            Tony Hain <[email-masked]>
>>            Margaret Wasserman <[email-masked]>
>>
>>AGENDA:
>>
>>Introduction and Agenda Bashing -- Chairs (5 min)
>>
>>Design Team Problem Statements/Scenarios
>>          - Overview of Design Team Concept -- Tony Hain (5 min)
>>          - 3GPP Team -- Jonne Soininen (10 min)
>>          - Unmanaged Networks Team -- Christian Huitema (10 min)
>>          - ISP Team -- Cleve Mickles (10 min)
>>
>>3GPP Transition Solutions -- Juha Wiljakka (15 min)
>>
>>Transition Mechanism Applicability
>>          - DSTM -- Jim Bound (10 min)
>>          - ISATAP -- Fred Templin (10 min)
>>
>>NAT64/NAT46 Mechanism -- Alain Durand (10 min)
>>
>>NGTrans Charter Discussion
>>          - Review Proposed Charter Wording -- Chairs (15 min)
>>          - Discuss On-going Work -- Chairs (15 min)
>>                  (What should progress, and what should wait
>>                  for design team output)
>>
>>Interim Meeting Discussion -- Margaret Wasserman (5 min)
>
>
>
>>X-Authentication-Warning: sunroof.eng.sun.com: majordomo set sender to 
>>[email-masked] using -f
>>X-Sender: [email-masked]
>>X-Mailer: QUALCOMM Windows Eudora Pro Version 4.2.2
>>Date: Fri, 14 Jun 2002 14:07:31 -0400
>>To: [email-masked]
>>From: Margaret Wasserman <[email-masked]>
>>Subject: (ngtrans) Fwd: Activities Update
>>Sender: [email-masked]
>>Reply-To: Margaret Wasserman <[email-masked]>
>>
>>
>>
>>Just a reminder...
>>
>>As I mentioned in my earlier message:
>>
>>We have asked the authors of ngtrans mechanisms to describe, either in an 
>>applicability statement
>>or in a companion document, specific scenarios where their proposal fits 
>>better than other existing
>>work.  This information will be used by the design teams,as they work to 
>>assemble complete transition
>>plans for the most likely transition scenarios.
>>
>>The ID cut-off date for -00 documents is Monday, June 24th at 9am EDT, 
>>and the cut-off for
>>updates is Monday, July 1st.  So, please get these documents in as soon 
>>as possible, in
>>order to help the design teams to better understand your work.
>>
>>Thanks,
>>Margaret
>

---

From: Pekka Savola <[email-masked]>
Date: Fri, 28 Jun 2002 18:40:39 +0300 (EEST)

Btw,

It seems rather convenient that BGP Tunneling includes Cisco IPR, but 
that's not mentioned in the draft.  Hopefully that's mentioned in the 
transition scenarios.

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords

---

From: Francois Le Faucheur <[email-masked]>
Date: Fri, 28 Jun 2002 18:05:54 +0200

Hi pekka,

>that's not mentioned in the draft.  Hopefully that's mentioned in the

Cisco's IPR public statement on BGP Tunnel is available from IETF server's 
page on IPR.

Yes, the plan is to add a statement on that in the next rev of BGP Tunnel 
draft. But we have not issued a next rev for Yokohama (ie most recent one 
dates January 2002) because although technical content seems pretty much 
agreed (after Last Call), it only makes sense to issue the next version 
when we understand how the draft would need to be finally packaged to go 
through IESG (eg modified applicability statement,...).

Regarding the transition I-D, there is no statement. To me the statement 
really belongs to the BGP-Tunnel draft itself. But if you guys feel it 
should be in the transition I-D as well, we can add it in there.

Thanks

Francois