Subject: (ngtrans) Draft for unmanaged scope transition requirements

From: "Christian Huitema" <[email-masked]>
Date: Mon, 24 Jun 2002 17:13:36 -0700

I got confused by this "9:00 ET" deadline, and missed it -- I mean, what
good does it do, Monday at 6 am? So, here is the draft that we prepared
for describing the "unmanaged scope" transition requirements.

-- Christian Huitema

---

From: "Tony Hain" <[email-masked]>
Date: Mon, 24 Jun 2002 17:29:43 -0700

I think the point was that for the I-D editor the time is logically the
same as the previous COB ET Friday, but allows the weekend for late
submissions.

Tony

> -----Original Message-----
> From: Christian Huitema [mailto:[email-masked]]
> Sent: Monday, June 24, 2002 5:14 PM
> To: Tony Hain; Alain Durand; Margaret Wasserman
> Cc: [email-masked]
> Subject: Draft for unmanaged scope transition requirements
>
>