Subject: Re: (ngtrans) ISATAP-04 comments/questions

From: "Fred L. Templin" <[email-masked]>
Date: Thu, 18 Jul 2002 10:16:26 -0700

Jason,

Jason Goldschmidt wrote:
 > On Fri, 28 Jun 2002, Mohit Talwar wrote:
>>Given this, as long as the ISATAP router resides in the parent
>>domain, a host in any sub-domain would be able to resolve its
>>name correctly.
>
> Am I to understand from this statement that when deploying an ISATAP
> router for a multidomained enterprise environment, the ISATAP router is
> best placed in the parent domain?  Is this something worth mentioning in
> the ISATAP draft and/or in draft-ietf-ngtrans-isatap-scenario-00.txt?

On this particular subject, I do not believe Mohit was intending
to imply any specific deployment scenarios or limitations in ISATAP's
applicability. Deploying ISATAP routers in the parent domain only is
one alternative, but there may be reasons for deploying them in sub-
domains as well, e.g., when the Enterprise/Managed network contains
multiple security compartments. (See the discussions with Pekka Savola 
on this subject in the NGTRANS mailing list dated 6/27/2002.)

Clearly, this is something that bears mention either in an update
to 'draft-ietf-ngtrans-isatap-scenario-00.txt' or in future works
that may emerge from the Enterprise/Managed Networks design team.
But, I see no inconsistencies or limitations in the ISATAP
specification itself.

Regards,

Fred
[email-masked]

---

From: Jason Goldschmidt <[email-masked]>
Date: Thu, 18 Jul 2002 10:29:42 -0700 (PDT)

>X-mProtect: <200207181708> Nokia Silicon Valley Messaging Protection
>Date: Thu, 18 Jul 2002 10:16:26 -0700
>From: "Fred L. Templin" <[email-masked]>
>User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020610
>X-Accept-Language: en-us, en
>MIME-Version: 1.0
>To: Jason Goldschmidt <[email-masked]>
>CC: Mohit Talwar <[email-masked]>, [email-masked], 
"Fred L. Templin" <[email-masked]>
>Subject: Re: (ngtrans) ISATAP-04 comments/questions
>Content-Transfer-Encoding: 7bit
>
>Jason,
>
>Jason Goldschmidt wrote:

Nor was I, mentioning it as a part of suggested deployment scenerio sounds like 
the right thing to do.  You are correct, in no way should this limitation be 
added to the spec itself.

>But, I see no inconsistencies or limitations in the ISATAP

Sounds good.

-Jason

>[email-masked]

**********************************
Jason Goldschmidt                *
Sun Microsystems		 *
SNT Engineer: IPv6 Project Team  *
(650)-786-3502                   *
[email-masked]             *
**********************************