Subject: (ngtrans) TEREDO

From: Soohong Park <[email-masked]>
Date: Thu, 10 Oct 2002 09:35:44 +0900

Does both of Teredo server and relay must be required in TEREDO ?
If those functions is merged one system, is this processing some simple
?
 
-Daniel 

==================================
Soohong Daniel Park
 
Mobile Platform Group
Digital Media R&D Center
Samsung Electronics Co.,LTD
416, Maetan-dong, Paldal-gu
Suwon-city, Kyungki-do, Korea
TEL:+82-31-200-3728
FAX:+82-31-200-3147
H.P:+82-11-9950-4655
mailto:[email-masked]
==================================

---

From: "Christian Huitema" <[email-masked]>
Date: Wed, 9 Oct 2002 17:54:20 -0700

> Does both of Teredo server and relay must be required in TEREDO ?

You certainly need both functions. You need relays to send traffic from the IPv6 Internet to Teredo nodes. You need servers to allocate addresses to Teredo nodes.

> If those functions is merged one system, is this processing some simple ?

The combined box is not much more complex than a server, but it is definitely more complex than a simple relay.

-- Christian Huitema