Subject: RE: (ngtrans) ND (NUD) on ISATAP links

From: "Karen E Nielsen (TED)" <[email-masked]>
Date: Fri, 11 Oct 2002 16:10:50 +0200

> 
> Consider a behavior of an ISATAP host that connects to multiple
> ISATAP router and is attempting to establish a connection
> to an IPv6 native address.
> 
> I can see NUD being performed to the ISATAP router and
> if NUD proves the router unreachable (IPv6 address of
> the router is not reachable), another router may be tried.
> 
> This is the case where I see NUD being usefull in the ISATAP
> environment.  You are right that it is not very usefull between
> 2 ISATAP hosts.
> 
> -vlad
> 
> 
I agree that this works. 

If the prime object by requirering NUD on ISATAP links is to 
require ISATAP host to perform NUD on their default ISATAP router. 
Then this should be clarified in the draft, I think.

(Another way to obtain reachability 
confirmation in this particular case 
would be for the host to
perform the RS/RA exchange with its default 
router frequently enough. 
But the recommended 15 min's interval in
between RS/RA exchanges would 
then of course
probably not suffice)

Karen

---

From: "Fred L. Templin" <[email-masked]>
Date: Fri, 11 Oct 2002 13:38:09 -0700

Karen,

It sounds like you are satisfied for the most part by the responses?
Pending further discussion with the ISATAP co-authors, we will take
this under consideration for the next ISATAP draft version.

Fred
[email-masked]