Subject: Re: (ngtrans) Re: IPv6 only devices in home network

From: Keith Moore <[email-masked]>
Date: Thu, 17 Oct 2002 11:14:09 -0400

> So you would advocate that any ISP without sufficient
> public IPv4 addresses simply refuse to provide IPv4
> connectivity to their customers?

If the RIRs are doling out address blocks in such a way that some ISPs
can assign static IPs to each customer that has a full-time connection,
while others cannot do so, that's a serious problem that needs to be 
fixed ASAP.

But NAT does not provide "IPv4 connectivity" any more than tin cans
and string provide a reliable data link.

Keith

---

From: Keith Moore <[email-masked]>
Date: Thu, 17 Oct 2002 11:14:09 -0400

Keith