Subject: Virus mails on ngtrans mailing list (?)

From: [email-masked]
Date: Wed, 6 Nov 2002 13:42:22 +0200

Hi,

Virus mails or actually "virus found" mails (like the one below) keep coming on the ngtrans mailing list. What could be done to block them out? I have got over 150 such mails in my inbox...

Cheers,
	 -juha w.-

P.S. is [email-masked]  the same address as [email-masked]?

-----Original Message-----
From: ext [mailto:[email-masked]]
Sent: 06 November, 2002 13:23
To: [email-masked]
Subject: ScanMail Message: To Recipient virus found and action taken.

ScanMail for Microsoft Exchange has detected virus-infected attachment(s).

Sender = Mail Delivery Subsystem
Recipient(s) = [email-masked]
Subject = Warning: could not send message for past 8 hours
Scanning Time = 11/06/2002 12:22:59
Engine/Pattern = 6.150-1001/379

Action on virus found:
The attachment README.EXE contains PE_BRID.A virus. ScanMail has Deleted it. 

Warning to recipient. ScanMail has detected a virus.

---

From: "Ivette Reategui" <[email-masked]>
Date: Wed, 06 Nov 2002 10:17:38 -0500

I'm experiencing the same thing.
- Ivette

>>> <[email-masked]> 11/06/02 06:45 AM >>>

Hi,

Cheers,
	 -juha w.-

-----Original Message-----
From: ext [mailto:[email-masked]]
Sent: 06 November, 2002 13:23
To: [email-masked]
Subject: ScanMail Message: To Recipient virus found and action taken.

Action on virus found: