Subject: Re: (ngtrans) major mess on ngtrans list

From: Mark Sutton <[email-masked]>
Date: Wed, 6 Nov 2002 08:42:28 -0800 (PST)

Why is ngtrans-dist willing to accept mails from anyone except it's
frontend counterpart?

What if someone:

telnet mx1.sun.com 25
Trying 192.18.98.31...
Connected to lukla.Sun.COM.
Escape character is '^]'.
220 lukla.Sun.COM ESMTP Sendmail ready at Wed, 6 Nov 2002 09:38:05
-0700 (MST)
MAIL FROM: [email-masked]
250 [email-masked]... Sender ok
RCPT TO: [email-masked]
250 [email-masked]... Recipient ok

and attached a few virus signatures ...
guess where the mails would bounce back to.

a few orders of magnitude gain per stage is not bad for a two stage
amplifier.

Maybe a better question, Why is anyone still using Majordomo?

mark

---

From: Alain Durand <[email-masked]>
Date: Wed, 06 Nov 2002 10:02:17 -0800

I'm trying to get our ops folks to fix this problem.

	- Alain.