Subject: (ngtrans) major mess on ngtrans list

From: Randy Bush <[email-masked]>
Date: Wed, 06 Nov 2002 05:11:39 -0800

it might be nice if someone at sun cleaned up the horrid looping that is
occurring on this mailing list.

randy

> Return-path: <[email-masked]>
> Received: from psg.com ([147.28.0.62] ident=smmsp)
> 	by rip.psg.com with esmtp (Exim 4.10)
> 	id 189OaH-000PYB-00
> 	for [email-masked]; Wed, 06 Nov 2002 03:42:57 -0800
> Received: from pheriche.sun.com ([192.18.98.34])
> 	by psg.com with esmtp (Exim 3.36 #2)
> 	id 189OaH-000ABg-00
> 	for [email-masked]; Wed, 06 Nov 2002 03:42:57 -0800
> Received: from engmail1mpk.Eng.Sun.COM ([129.146.1.45])
> 	by pheriche.sun.com (8.9.3+Sun/8.9.3) with ESMTP id EAA19915;
> 	Wed, 6 Nov 2002 04:42:48 -0700 (MST)
> Received: from sunroof.eng.sun.com (sunroof.Eng.Sun.COM [129.146.168.88])
> 	by engmail1mpk.Eng.Sun.COM (8.12.2+Sun/8.12.2/ENSMAIL,v2.2) with ESMTP id gA6BgjMq006670;
> 	Wed, 6 Nov 2002 03:42:45 -0800 (PST)
> Received: from engmail2sun.Eng.Sun.COM (engmail2sun [129.144.134.19])
> 	by sunroof.eng.sun.com (8.12.7.Beta0+Sun/8.12.7.Beta0) with ESMTP id gA6BgMkd022389
> 	for <[email-masked]>; Wed, 6 Nov 2002 03:42:22 -0800 (PST)
> Received: from pheriche.sun.com (pheriche.Central.Sun.COM [129.147.5.34])
> 	by engmail2sun.Eng.Sun.COM (8.12.2+Sun/8.12.2/ENSMAIL,v2.2) with ESMTP id gA6BgUbB006669
> 	for <[email-masked]>; Wed, 6 Nov 2002 03:42:30 -0800 (PST)
> Received: from mgw-x1.nokia.com (mgw-x1.nokia.com [131.228.20.21])
> 	by pheriche.sun.com (8.9.3+Sun/8.9.3) with ESMTP id EAA19742
> 	for <[email-masked]>; Wed, 6 Nov 2002 04:42:24 -0700 (MST)
> Received: from esvir01nok.ntc.nokia.com (esvir01nokt.ntc.nokia.com [172.21.143.33])
> 	by mgw-x1.nokia.com (Switch-2.2.1/Switch-2.2.0) with ESMTP id gA6BfvO13698
> 	for <[email-masked]>; Wed, 6 Nov 2002 13:41:57 +0200 (EET)
> Received: from esebh002.NOE.Nokia.com (unverified) by esvir01nok.ntc.nokia.com
>  (Content Technologies SMTPRS 4.2.5) with ESMTP id <[email-masked]>;
>  Wed, 6 Nov 2002 13:42:23 +0200
> Received: from esebh005.NOE.Nokia.com ([172.21.138.86]) by esebh002.NOE.Nokia.com with Microsoft SMTPSVC(5.0.2195.5329);
> 	 Wed, 6 Nov 2002 13:42:23 +0200
> Received: from esebe005.NOE.Nokia.com ([172.21.138.45]) by esebh005.NOE.Nokia.com with Microsoft SMTPSVC(5.0.2195.5329);
> 	 Wed, 6 Nov 2002 13:42:22 +0200
> x-mimeole: Produced By Microsoft Exchange V6.0.6249.0
> content-class: urn:content-classes:message
> MIME-Version: 1.0
> Content-Type: text/plain;
> 	charset="utf-8"
> Content-Transfer-Encoding: base64
> Message-ID: <[email-masked]>
> X-MS-Has-Attach: 
> X-MS-TNEF-Correlator: 
> Thread-Topic: ScanMail Message: To Recipient virus found and action taken.
> Thread-Index: AcKFht0LbSC+SVRtStiUt8WIsKZXBwAAbksw
> X-OriginalArrivalTime: 06 Nov 2002 11:42:22.0895 (UTC) FILETIME=[9228B3F0:01C28589]
> X-Spam-Status: No, hits=2.6 required=5.0
> 	tests=BASE64_ENC_TEXT,CARRIAGE_RETURNS,NO_REAL_NAME,
> 	      SPAM_PHRASE_01_02,SUBJECT_IS_LIST
> 	version=2.41
> X-Spam-Level: **
> From: [email-masked]
> Subject: Virus mails on ngtrans mailing list (?)
> Date: Wed, 6 Nov 2002 13:42:22 +0200
> To: <[email-masked]>, <[email-masked]>
> 
> 
> Hi,
> 
> Virus mails or actually "virus found" mails (like the one below) keep coming on the ngtrans mailing list. What could be done to block them out? I have got over 150 such mails in my inbox...
> 
> Cheers,
> 	 -juha w.-
> 
> P.S. is [email-masked]  the same address as [email-masked]?
> 
> -----Original Message-----
> From: ext [mailto:[email-masked]]
> Sent: 06 November, 2002 13:23
> To: [email-masked]
> Subject: ScanMail Message: To Recipient virus found and action taken.
> 
> 
> ScanMail for Microsoft Exchange has detected virus-infected attachment(s).
> 
> Sender = Mail Delivery Subsystem
> Recipient(s) = [email-masked]
> Subject = Warning: could not send message for past 8 hours
> Scanning Time = 11/06/2002 12:22:59
> Engine/Pattern = 6.150-1001/379
> 
> Action on virus found:
> The attachment README.EXE contains PE_BRID.A virus. ScanMail has Deleted it. 
> 
> Warning to recipient. ScanMail has detected a virus.

---

From: Bob Fink <[email-masked]>
Date: Wed, 06 Nov 2002 07:22:29 -0800

Randy,

>occurring on this mailing list.

Trying to get it fixed.

Bob