Subject: RE: RES: ReN: (ngtrans) IPv6 tranisition issues

From: "Bound, Jim" <[email-masked]>
Date: Mon, 6 Jan 2003 14:06:10 -0500

Fred,

I did not think Keiths mail was insulting.  What he has said and is
saying in most cases is correct. NAT breaks end-to-end period.  Work
arounds are unacceptable to any business person I know for many many
reasons identified in the RFC on NAT Implications.

How would you rephrase:

you are mistaken.  your statement is completely and utterly incorrect

To make is not insulting?  Though I would not find that insulting.
Keith has been personnally attacked and very rudely many many times in
this discussion format.  I have too and unlike Keith I have offered
several to even discuss it out of the IETF on the street or in some
private location to get to root of their issue with me or others
personally.  So given the way he has been treated well I think he has
been extremely kind.

Let me try this.  NAT is bad for the Internet and bad for users and bad
for security and bad for people and does not work with end-to-end
applications.  Period.

Of course I really don't seriously care what people think on this list
but what the market thinks about NAT unless we want to build a standard
then that is our work here and I will care.  Fortuneately the market is
waking up and want NAT gone is my reading and it will be gone with IPv6.
Period.

Respectfully,
/jim

/jim

> -----Original Message-----
> From: Fred L. Templin [mailto:[email-masked]] 
> Sent: Monday, January 06, 2003 2:04 PM
> To: Keith Moore
> Cc: Marcelo Barbosa Lima; [email-masked]; 
> [email-masked]
> Subject: Re: RES: ReN: (ngtrans) IPv6 tranisition issues
> 
> 
> Keith,
> 
> No offense intended, but I am beginning to suspect that you 
> have somehow implemented an "automatic insult generator" in 
> your mailer that is triggered anytime someone mentions the 
> word "NAT". :^}
> 
> Fred Templin
> [email-masked]
> 
> Keith Moore wrote:
> > On Mon, 6 Jan 2003 08:56:20 -0200
> > "Marcelo Barbosa Lima" <[email-masked]> wrote:
> > 
> > 
> >>  I think that NAT is a good workaround and it can be done 
> to support 
> >> all aplications
> > 
> > 
> > you are mistaken.  your statement is completely and utterly 
> incorrect.
> > 
> > Keith
> 
> 
>

---

From: "Fred L. Templin" <[email-masked]>
Date: Mon, 06 Jan 2003 11:35:21 -0800

Hi Jim,

Bound, Jim wrote:
> Fred,
> 
> I did not think Keiths mail was insulting.

Exactly why I prefaced my note with "No offense intended";
just trying to make light of an ongoing discussion that has
(to me) become almost humerous by its cyclical nature. (Ever
see the movie "Groundhog Day"?)

Perhaps this was inappropriate, and hopefully has come at no
expense to Keith (apologies if it has). I certainly didn't
intend to single Keith out as being solely responsible for
perpetuating the thread.

Thanks,

Fred
[email-masked]