Subject: [Nmlrg] Unable to access presentations from Yokohama meeting

From: Andrew Veitch <[email-masked]>
Date: Thu, 19 Nov 2015 17:06:39 +0000

Hi,

I am unable to download most of the content presented in the Yokohama meeting.  I suppose I will get an error message, but the requests seem to hang, waiting for a response.

Could you please check if the content is still accessible?

I am able to access the posted meeting minutes and audio recording

Thanks

Andy

Andrew Veitch | Mobile: +1 (781) 366-7763 | www.<http://www.NetCracker.com>Net<http://www.NetCracker.com>Cracker<http://www.NetCracker.com>.com<http://www.NetCracker.com> >>>>  Proven Partner to Communications Service Providers

________________________________
The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Nov 2015 06:29:18 +1300

Works for me with good response time.

I assume you are going via https://datatracker.ietf.org/meeting/94/materials.html

Regards
   Brian Carpenter

On 20/11/2015 06:06, Andrew Veitch wrote:
> _______________________________________________
> nmlrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmlrg
>

---

From: Andrew Veitch <[email-masked]>
Date: Thu, 19 Nov 2015 17:35:58 +0000

Thanks.  Yes, and it works now. :-)  But it was not earlier, even as the other files I mentioned would download.

Andy

> On Nov 19, 2015, at 12:29 PM, Brian E Carpenter <[email-masked]> wrote:
>