Subject: Re: [Nmlrg] Holding NMLRG3 with EuCNC//RE: Call for comments - 2016 NMLRG activities

From: Sheng Jiang <[email-masked]>
Date: Sun, 14 Feb 2016 09:05:52 +0000

Hi, Jerome,

Thanks for your suggestion. I have noticed it. It is a little bit too early to decide the NMLRG5. The deadline for workshop proposal of ECML-PKDD is April 18, 2016. Let's discuss this and other options in the coming IETF 95 meeting.

Best regards,

Sheng

>-----Original Message-----
>From: nmlrg [mailto:[email-masked]] On Behalf Of Jér?me Fran?ois
>Sent: Saturday, January 30, 2016 1:58 AM
>To: [email-masked]
>Subject: Re: [Nmlrg] Holding NMLRG3 with EuCNC//RE: Call for comments -
>2016 NMLRG activities
>
>Hi,
>
>For ML, we can also target (ECML-PKDD) for NMLRG#5.
>http://www.ecmlpkdd2016.org/submission.html#call-workshops
>
>I have already discussed with colleagues in this field and they could help.
>
>Best,
>jerome
>
>
>
>
>Le 29/01/2016 17:19, Kiran (Gmail) a écrit :
>> Hi Sheng,
>> I prefer ICML, because we get more opportunities to find subject area
>> experts and topics even outside the workshop.  This year EUCNC theme is
>5G.
>> I feel more exposure to ML serves us better at this time.
>> Thanks
>> Karan Makhijani
>>
>> -----Original Message-----
>> From: nmlrg [mailto:[email-masked]] On Behalf Of Giovane C. M.
>Moura
>> Sent: Friday, January 29, 2016 4:31 AM
>> To: [email-masked]
>> Subject: Re: [Nmlrg] Holding NMLRG3 with EuCNC//RE: Call for comments -
>2016
>> NMLRG activities
>>
>> EuCNC also works best for me.
>>
>> I'd like also to volunteer to help.
>>
>> Best,
>>
>> Giovane
>>
>>
>>
>> --
>> Giovane C. M. Moura, Ph.D.
>> Data Scientist
>> SIDN | Meander 501 | 6825 MD | Postbus 5022 | 6802 EA | ARNHEM
>> [email-masked] | http://www.sidn.nl/
>>
>>
>> On 01/25/2016 05:38 PM, Susan Hares wrote:
>>> Sheng:
>>>
>>>
>>>
>>> I agree that EuCNC sounds like a good idea.
>>>
>>>
>>>
>>> Sue
>>>
>>>
>>>
>>> *From:*nmlrg [mailto:[email-masked]] *On Behalf Of *Jérôme
>> François
>>> *Sent:* Monday, January 25, 2016 8:55 AM
>>> *To:* [email-masked]
>>> *Subject:* Re: [Nmlrg] Holding NMLRG3 with EuCNC//RE: Call for
>comments
>>> - 2016 NMLRG activities
>>>
>>>
>>>
>>> Hi Sheng,
>>>
>>> I'm in favor of EuCNC. If you need some help regarding the proposal
>>> writing, let me know.
>>>
>>> Best regards,
>>> jerome
>>>
>>> Le 25/01/2016 10:51, Sheng Jiang a écrit :
>>>
>>>     Hi, all NMLRGers,
>>>
>>>
>>>
>>>     >>NMLRG3 interim meeting companying with an academic
>conference; ICML
>> http://icml.cc, and EuCNC, http://www.eucnc.eu/ are both very good
>>>     candidates.
>>>
>>>
>>>
>>>     Giving that Panagiotis had offer us extra help as a committee
>member
>>>     of EuCNC conference, we am now more preferring EuCNC, June
>27~30 in
>>>     Athens, Greece. The deadline for workshop application of EuCNC is
>>>     Feb. 5^th . So, if we did not hear any major objection by Jan 27th,
>>>     Panagiotis and I will work on the proposal for the NMLRG workshop.
>>>     If the application accepted, the NMLRG workshop should would
>>>     probably be arranged in June 27th. Hopefully, not only IRTF/IETF
>>>     people, but also academic people from both network and machine
>>>     learning, would attend this event.
>>>
>>>
>>>
>>>     Best regards,
>>>
>>>
>>>
>>>     Sheng
>>>
>>>
>>>
>>>
>> ------------------------------------------------------------------------
>>>     *From:*Panagiotis Demestichas [[email-masked]
>>>     <mailto:[email-masked]>]
>>>     *Sent:* 12 January 2016 13:53
>>>     *To:* Sheng Jiang
>>>     *Cc:* [email-masked] <mailto:[email-masked]>; Susan Hares; Jérôme
>>>     François; Rudra Saha; Albert Cabellos; Brian Carpenter; Dacheng
>Zhang
>>>     *Subject:* Re: Call for comments - 2016 NMLRG activities
>>>
>>>     Dear all
>>>
>>>
>>>
>>>     first of all let me wish you a healthy, happy and prosperous 2016.
>>>
>>>
>>>
>>>     In line, below, marked with [*PD*], are my responses to the
>>>     discussions points below.
>>>
>>>
>>>
>>>     Best regards
>>>
>>>     Panagiotis
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>     On Mon, Jan 11, 2016 at 5:02 AM, Sheng Jiang
><[email-masked]
>>>     <mailto:[email-masked]>> wrote:
>>>
>>>     Hi, all NMLRG,
>>>
>>>     Happy New Year! The below lists our potential 2016 NMLRG
>activities,
>>>     which have been discussed within the NMLRG organizing team. We
>would
>>>     like to hear your opinions and suggestions.
>>>
>>>     NMLRG2 meeting within IETF 95 in Argentina;
>>>     NMLRG3 interim meeting companying with an academic conference;
>>>     NMLRG4 meeting within IETF 96 in Germany;
>>>     NMLRG5 interim meeting companying with an academic conference;
>>>     NMLRG6 meeting within IETF 97 in South Korea.
>>>
>>>     Firstly, we are thinking to scheme NMLRG2 meeting in IETF 95 as
>>>     network traffic with machine learning. It could include traffic
>>>     prediction using ML, traffic recognition (may even with encryption)
>>>     using ML, traffic classification, traffic management using ML,
>>>     deploying service using ML according to traffic history, etc. How do
>>>     you think? Will you be interested in discussion of this scheme? Will
>>>     you potentially make presentations regarding it?
>>>
>>>
>>>
>>>     [*PD1*]. Network traffic aspects and machine learning are fine. We
>>>     will provide a presentation.
>>>
>>>
>>>
>>>
>>>
>>>         Secondly, for NMLRG3, ICML http://icml.cc, and EuCNC,
>>>         http://www.eucnc.eu/ are both very good candidates. We need
>to
>>>         make choice between them. For now, we are slightly preferring
>>>         ICML, because it is more ML-oriented. Giving that most of us
>are
>>>         from network side, we would like to catch more experts from
>>>         Machine Learning background. How do you think?
>>>
>>>
>>>
>>>     [*PD2*] My vote is for EuCNC.
>>>
>>>
>>>
>>>     -- The first reason is to raise awareness regarding our group.
>>>
>>>
>>>
>>>     -- In EuCNC there is a community of researchers working on aspects
>>>     like 5G. In 5G there is the well accepted need to augment the
>>>     intelligence, at all layers of the protocol stack, primarily through
>>>     machine learning. So it is kind of a /_unique_/ chance to
>>>     /_understand new problems_/ prior to going to solutions.
>>>
>>>
>>>
>>>     -- Moreover, there are those that want to augment the impact of
>>>     their research work. Therefore a group like ours is the relevant
>>>     choice for them.
>>>
>>>
>>>
>>>     Regarding EuCNC there is the option to organize a workshop. This for
>>>     sure will attract a lot of attention .
>>>
>>>
>>>
>>>
>>>
>>>         Thirdly, any suggestion for future scheme?
>>>
>>>
>>>
>>>     [*PD3*] I would suggest to decide this in a future event. We can go
>>>     in deep in the sub-categories of the "network traffic and machine
>>>     learning" area (have a feeling that the subject is wide to be
>>>     exhausted in one meeting) or address other areas.
>>>
>>>
>>>
>>>
>>>         Fourthly, for NMLRG5, we should choose the opposite location
>of
>>>         NMLRG between north American and Europe, with Asia as
>backup.
>>>
>>>
>>>
>>>     [*PD4*] OK.
>>>
>>>
>>>
>>>
>>>
>>>         We would like to hear comments on the above activities. It
>would
>>>         help us to better organize our meeting and we all have a good
>>>         society to discuss network machine learning.
>>>
>>>         Many thanks and best regards,
>>>
>>>         Sheng
>>>
>>>
>>>
>>>
>>>
>>>
>>>     _______________________________________________
>>>
>>>     nmlrg mailing list
>>>
>>>     [email-masked] <mailto:[email-masked]>
>>>
>>>     https://www.irtf.org/mailman/listinfo/nmlrg
>>>
>>>
>>>
>>>
>>>
>>> _______________________________________________
>>> nmlrg mailing list
>>> [email-masked]
>>> https://www.irtf.org/mailman/listinfo/nmlrg
>>>
>
>_______________________________________________
>nmlrg mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/nmlrg

---

From: Jérôme François <[email-masked]>
Date: Fri, 26 Feb 2016 15:41:42 +0100

Hi,

Even if the deadline is April 18, this  requires some preparation in
particular if we want to involve people from ML  community not being in
NMLRG (yet).
Since we have also limited time at the next IETF, I would like to start
asking feedback on the mailing list for considering ECML-PKDD for NMLRG5.

Thanks,
jerome

---

From: Sheng Jiang <[email-masked]>
Date: Sat, 27 Feb 2016 06:26:14 +0000

Hi, Jerome,

ECML-PKDD looks like a good candidate. Particularly, we have chosen EuCNC, which is more network background, for NMLRG3. We are certainly prefer a Machine Learning conference for NMLRG 5.

On another side, we said we would prefer to "choose the opposite location of NMLRG3 between north America and Europe, with Asia as backup." Since EuCNC is in Greece, so if there were good candidate conference in north America or Asia, they may be preferred. However, we have not seen such option yet.

We have just submitted the workshop proposal for EuCNC community this week. We will receive the decision before IETF 95. We will then make the decision of NMLRG 5 in Buenos Aires. For now, we are open for more option and discussion.

Regards,

Sheng

>From: Jérôme François [mailto:[email-masked]]
>Sent: Friday, February 26, 2016 10:42 PM
>To: Sheng Jiang; [email-masked]
>> Thanks for your suggestion. I have noticed it. It is a little bit too early to
>decide the NMLRG5. The deadline for workshop proposal of ECML-PKDD is
>April 18, 2016. Let's discuss this and other options in the coming IETF 95
>meeting.
>>
>> Best regards,
>>
>> Sheng
>>
>conference;