Subject: [Nmlrg] Request for comments on NFVO analytic using ML

From: liuzhiheng <[email-masked]>
Date: Tue, 22 Mar 2016 03:47:23 +0000

Hi All
We just posted a draft of Analytic Framework for NFV Orchestrator.Here is the URL: https://datatracker.ietf.org/doc/draft-liu-nfvrg-analytic-framework/?include_text=1 In this draft, we introducing NFV orchestration analytic and policy management. We're trying to focus more on analytic using machine learning mathodology and analytic model for collected data processing thus to trigger a decision -making for NFVO. We also have the analytic requirement when we research and develop the Orchestrator project.This is just a -00 version. We've realized that more work should be done in the future. We hope to collection more comments from the NMLRG and also looking forward of co-author to work this out together.Any comment is big welcome. We are also hoping to present this draft in NMLRG. Let's talk in IETF 95. Cheers,Vic LiuChina [email-masked]

---

From: Jérôme François <[email-masked]>
Date: Thu, 24 Mar 2016 22:43:24 +0100

Hi Liu,

VNF orchestration can clearly benefit from ML techniques for efficiency
and scalability purposes.
So, I like the idea but the current description is very generic.
Actually, you mostly describe kNN but without a concrete case, i.e.
features being used and decision outputs. You mention in section 3.1
potential attributes and labels to use but very briefly while a good
scenario description with requirements would be necessary.

Also, a terminology section could be added as there are many acronyms.

Best regards,
jerome

Le 22/03/2016 04:47, liuzhiheng a écrit :
> Hi All
>
> We just posted a draft of Analytic Framework for NFV Orchestrator.
> Here is the
> URL: https://datatracker.ietf.org/doc/draft-liu-nfvrg-analytic-framework/?include_text=1 
>
> In this draft, we introducing NFV orchestration analytic and policy
> management. We're trying to focus more on analytic using machine
> learning mathodology and analytic model for collected data processing
> thus to trigger a decision -making for NFVO. We also have the analytic
> requirement when we research and develop the Orchestrator project.
>
> This is just a -00 version. We've realized that more work should be
> done in the future. 
> We hope to collection more comments from the NMLRG and also looking
> forward of co-author to work this out together.
> Any comment is big welcome. We are also hoping to present this draft
> in NMLRG. Let's talk in IETF 95. 
> Cheers,
> Vic Liu
> China Mobile
> ------------------------------------------------------------------------
> [email-masked]
>
>
>
> _______________________________________________
> nmlrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nmlrg