Subject: [NNTP] MODE STREAM 203 response

From: Ken Murchison <[email-masked]>
Date: Fri, 03 Dec 2004 16:08:08 -0500

Since the MODE STREAM command is really a capability discovery command 
rather than a mode changing command, should the comment text following 
203 in the draft say "Streaming supported" rather than "Streaming 
permitted"?

-- 
Kenneth Murchison     Oceana Matrix Ltd.
Software Engineer     21 Princeton Place
716-662-8973 x26      Orchard Park, NY 14127
--PGP Public Key--    http://www.oceana.com/~ken/ksm.pgp

---

From: Russ Allbery <[email-masked]>
Date: Fri, 03 Dec 2004 16:44:42 -0800

> 203 in the draft say "Streaming supported" rather than "Streaming

Sure.

-- 
Russ Allbery ([email-masked])             <http://www.eyrie.org/~eagle/>