Subject: Re: [NNTP] Base document status

From: Ken Murchison <[email-masked]>
Date: Mon, 07 Mar 2005 11:39:40 -0500

Clive D.W. Feather wrote:

> Here's a list of further changes since my message yesterday.
> 
> 
> [In 3.3.1]
>
> [...]
> 
> + Note that a capability line can only begin with a letter.
> + Lines beginning with other characters are reserved for future
> + versions of this specification. In order to inter-work with such versions,
> + clients MUST be prepared to receive lines beginning with other characters
> + and MUST ignore any they do not understand.

Can we change "inter-work" to "inter-operate"?

> [In 3.4.1]
> 
> - A server MUST advertise either the IHAVE capability or the READER
> - capability (or both). Except as an effect of the MODE READER command
> - (see below), it MUST NOT change which of these it advertises during
> - a session.
> + Except as an effect of the MODE READER command on a mode-switching
> + server, once a server advertises either or both of the IHAVE or READER
> + capabilities, it MUST NOT cease to advertise them later in the session.

Can we change the double negative to "it MUST continue to advertise them 
for the entire session"?

-- 
Kenneth Murchison     Oceana Matrix Ltd.
Software Engineer     21 Princeton Place
716-662-8973 x26      Orchard Park, NY 14127
--PGP Public Key--    http://www.oceana.com/~ken/ksm.pgp

---

From: "Clive D.W. Feather" <[email-masked]>
Date: Tue, 8 Mar 2005 08:54:29 +0000

> Can we change "inter-work" to "inter-operate"?

Done.

> Can we change the double negative to "it MUST continue to advertise them 

Already suggested and done.

-- 
Clive D.W. Feather  | Work:  <[email-masked]>   | Tel:    +44 20 8495 6138
Internet Expert     | Home:  <[email-masked]>  | Fax:    +44 870 051 9937
Demon Internet      | WWW: http://www.davros.org | Mobile: +44 7973 377646
Thus plc            |                            |