Subject: [NNTP] Examples formatting

From: "Clive D.W. Feather" <[email-masked]>
Date: Fri, 29 Apr 2005 11:04:45 +0100

Quick query. Which format do people think looks better of these two?

"Compact":

   Example of an unknown command:
      [C] MAIL
      [S] 500 Unknown command

   Example of an unsupported command:
      [C] CAPABILITIES
      [S] 101 Capability list:
      [S] VERSION 2
      [S] READER LISTGROUP
      [S] LIST ACTIVE NEWSGROUPS
      [S] .
      [C] OVER
      [S] 500 Unknown command

"Spaced":

   Example of an unknown command:

      [C] MAIL
      [S] 500 Unknown command

   Example of an unsupported command:

      [C] CAPABILITIES
      [S] 101 Capability list:
      [S] VERSION 2
      [S] READER LISTGROUP
      [S] LIST ACTIVE NEWSGROUPS
      [S] .
      [C] OVER
      [S] 500 Unknown command

-- 
Clive D.W. Feather  | Work:  <[email-masked]>   | Tel:    +44 20 8495 6138
Internet Expert     | Home:  <[email-masked]>  | Fax:    +44 870 051 9937
Demon Internet      | WWW: http://www.davros.org | Mobile: +44 7973 377646
Thus plc            |                            |

---

From: Ken Murchison <[email-masked]>
Date: Fri, 29 Apr 2005 08:59:02 -0400

> Quick query. Which format do people think looks better of these two?

I'd lean towards the "spaced" version.

-- 
Kenneth Murchison     Oceana Matrix Ltd.
Software Engineer     21 Princeton Place
716-662-8973 x26      Orchard Park, NY 14127
--PGP Public Key--    http://www.oceana.com/~ken/ksm.pgp

---

From: "Jeffrey M. Vinocur" <[email-masked]>
Date: Fri, 29 Apr 2005 18:14:58 -0400

> Quick query. Which format do people think looks better of these two?

Spaced.

That way is much easier for a reader trying to skim several consecutive 
examples to find a particular one.  And I agree that the length 
increase is inconsequential.

-- 
Jeffrey M. Vinocur
[email-masked]

---

From: "Howard Swinehart" <[email-masked]>
Date: Sat, 30 Apr 2005 06:19:01 -0400

Spaced.