Subject: [NNTP] Intended Status for WG Documents?

From: "Scott Hollenbeck" <[email-masked]>
Date: Mon, 23 May 2005 09:22:33 -0400

Russ,

What is the intended status of the nntpext-streaming document that you've
asked me to bring to the IESG for evaluation?  I have the other three in the
I-D tracker as candidates for Proposed Standard -- correct?

-Scott-

---

From: Russ Allbery <[email-masked]>
Date: Mon, 23 May 2005 09:52:27 -0700

Scott Hollenbeck <[email-masked]> writes:

> What is the intended status of the nntpext-streaming document that
> you've asked me to bring to the IESG for evaluation?

Proposed Standard.

> I have the other three in the I-D tracker as candidates for Proposed
> Standard -- correct?

Correct.

-- 
Russ Allbery ([email-masked])             <http://www.eyrie.org/~eagle/>