Subject: [NNTP] Extension draft status check

From: "Jeffrey M. Vinocur" <[email-masked]>
Date: Wed, 13 Jul 2005 06:56:26 -0400

Good morning everybody --

What's left to do / block on for the three extension drafts?

(Are we intending to advance them in synchrony, or could at least 
STREAMING move forwards a bit?)

-- 
Jeffrey M. Vinocur
[email-masked]

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 13 Jul 2005 07:00:46 -0400

> -----Original Message-----
> From: Jeffrey M. Vinocur [mailto:[email-masked]] 
> Sent: Wednesday, July 13, 2005 6:56 AM
> To: NNTP Extensions Mailing List
> Subject: [NNTP] Extension draft status check
> 

All three documents are scheduled for IESG evaluation during the 21 July
telechat.

-Scott-