Subject: [NNTP] Last minute changes to AUTHINFO, STARTTLS, or STREAMING?

From: Ken Murchison <[email-masked]>
Date: Tue, 15 Aug 2006 09:24:58 -0400

All 3 docs are now in AUTH48.  Other than Russ' comment to change the 
Change Controller of STREAMING to IESG, are there any other last minute 
tweaks?

Russ, should I change the Change Controller for all 3 docs?

-- 
Kenneth Murchison
Systems Programmer
Project Cyrus Developer/Maintainer
Carnegie Mellon University

---

From: Russ Allbery <[email-masked]>
Date: Tue, 15 Aug 2006 09:02:20 -0700

> Russ, should I change the Change Controller for all 3 docs?

It was a long time ago when we had that discussion, but I believe that's
correct, yes.

-- 
Russ Allbery ([email-masked])             <http://www.eyrie.org/~eagle/>