Subject: [NNTP] Re: Protocol Action: 'Netnews Article Format' to Proposed Standard

From: Frank Ellermann <[email-masked]>
Date: Wed, 21 Feb 2007 21:23:07 +0100

[First attempt via GMaNe didn't work, next attempt]

Message-ID: <[email-masked]>
Date: Mon, 19 Feb 2007 18:15:22 +0100
From: Frank Ellermann <[email-masked]>
Newsgroups: gmane.ietf.nntp
Subject: Re: Protocol Action: 'Netnews Article Format' to Proposed Standard
References: <[email-masked]> <[email-masked]> <[email-masked]> <[email-masked]>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Russ Allbery wrote one the USEFOR list:

>> The URIs are really a matter for the [email-masked] list (or maybe for
>> the now dormant NNTP list, if Russ agrees).

> I'm happy to have them be discussed there.  As far as I'm concerned,
> the ietf-nntp list is available for discussion of any NNTP-related
> protocol issues that people feel it would be appropriate for.

My first attempt to add ietf-nntp to the list of "non-WG" lists a week
ago failed for unclear reasons, I tried it again today.  Most of the
news-nntp-uri I-D is probably really a matter for the URI list, but
some details might be also interesting here for folks not reading the
URI list.

My latest addition addresses the obscure news-message-ID access type,
for a diff see http://tinyurl.com/3dknev

Frank

---

From: Russ Allbery <[email-masked]>
Date: Wed, 21 Feb 2007 12:41:44 -0800

> [First attempt via GMaNe didn't work, next attempt]

As near as I can tell, the original never went to the list server.  Dunno
why.

-- 
Russ Allbery ([email-masked])             <http://www.eyrie.org/~eagle/>

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 21 Feb 2007 21:57:05 +0100

Russ Allbery wrote:
 
> Dunno why.

Found it: http://gmane.org/paint-address.php?group=gmane.ietf.nntp
I send a fix to GMaNe.

Frank

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 25 Feb 2007 10:38:31 +0100

> I send a fix to GMaNe.

If this article arrives http://dir.gmane.org/gmane.ietf.nntp
was successfully updated.  The NNTP list is now also listed
on https://datatracker.ietf.org/public/nwg_list.cgi

Frank