Subject: Re: [NNTP] [ietf-smtp] Compressing SMTP streams

From: Russ Allbery <[email-masked]>
Date: Fri, 29 Jan 2016 13:19:38 -0800

+ietf-nntp, who may be interested

"John Levine" <[email-masked]> writes:

> Well, in that case, here's a straw man proposal.

[snip proposal for COMPRESS extension to smtp]

BTW, in the NNTP world, we're currently testing:

    http://tools.ietf.org/id/draft-murchison-nntp-compress-01.html

and will probably have a new version of that draft based on early interop
results.

-- 
Russ Allbery ([email-masked])              <http://www.eyrie.org/~eagle/>

---

From: Russ Allbery <[email-masked]>
Date: Fri, 29 Jan 2016 14:04:39 -0800

> and will probably have a new version of that draft based on early interop

Apologies, there's a current version out already:

    http://tools.ietf.org/id/draft-murchison-nntp-compress-02.html

---

From: "Ruud H.G. van Tol" <[email-masked]>
Date: Sat, 30 Jan 2016 01:07:44 +0100

>      http://tools.ietf.org/id/draft-murchison-nntp-compress-02.html

ITYM: https://tools.ietf.org/html/draft-murchison-nntp-compress-02

-- Ruud