Subject: Re: [nsc] Minutes for IETF87, NSC BOF meeting

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 1 Aug 2013 15:16:33 +0100

Many thanks Carlos,

Could the NSC chairs try to get these *draft* minutes posted ASAP.

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Carlos
> Pignataro (cpignata)
> Sent: 29 July 2013 15:13
> To: [email-masked]
> Subject: [nsc] Minutes for IETF87, NSC BOF meeting
> 
> Hi, 
> 
> Please find the minutes from today's NSC BOF meeting attached. Comments and
> corrections are most welcome!
> 
> Thanks,
> 
> -- Carlos.

---

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Fri, 2 Aug 2013 10:08:12 +0000

Done .. And many thanks Carlos for an excellent job!

On 8/1/13 10:16 AM, "Adrian Farrel" <[email-masked]> wrote:

>_______________________________________________
>nsc mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/nsc