Subject: [Nsis-imp] RMD in QoS NSLP

From: [email-masked]
Date: Mon, 9 May 2005 10:09:07 +0300

Hello!

I have some questions about QoS NSLP with Resource Management in Diffserv.  What is the current situation of  QoS NSLP with RMD? I'm very interested in knowing if there are any simulations or implementations already done/available? How long it takes before it is actually available for any bigger implementation and where to find more information about that? 

Thanks
Mari-Jaana Pelkonen

_______________________________________________
NSIS-imp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis-imp

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 9 May 2005 09:39:24 +0200

Hi Mari-Jaana

We are at the moment updating the RMDQOSM Internet draft.

Furthermore, we are working on the implementation of the
QoS-NSLP with RMD support.

I expect that the implementation will be ready
after the summer holidays and before the end of this year!

Best Regards,
Georgios

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 09, 2005 9:09 AM
Subject: [Nsis-imp] RMD in QoS NSLP

>
> Hello!
>
> I have some questions about QoS NSLP with Resource Management in Diffserv. 
> What is the current situation of  QoS NSLP with RMD? I'm very interested 
> in knowing if there are any simulations or implementations already 
> done/available? How long it takes before it is actually available for any 
> bigger implementation and where to find more information about that?
>
> Thanks
> Mari-Jaana Pelkonen
>
>
>