Subject: [NSIS] CableHome QoS signalling

From: "Mandin, Jeff" <[email-masked]>
Date: Wed, 28 Nov 2001 13:15:15 +0200

There is an architecture for Home Networking(called "CableHome")
currently under development by CableLabs(the people who brought
you DOCSIS).  

Their work includes a "middlebox"-oriented QoS scheme 
which includes some modifications and extensions to RSVP/IntServ
signalling eg.:

	- applications make reservations up to the access network only
	- support for reservations of resources in 2 directions
	- support for 2-phase reserve/commit sequence
	- etc.

The spec is available at:
	http://www.cablelabs.com/cablehome/specifications.html

I'm looking forward to any feedback that people might have.

Best Regards,

Jeff Mandin
Senior System Architect(Software)
Texas Instruments - Cable Broadband Communications
email: [email-masked]

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Thu, 29 Nov 2001 13:39:51 +0200

Hi Jeff,

> I'm looking forward to any feedback that people might have.

Thanks for the link.  I'll review the work.

It might help us a lot if you could give us an overview of this work, 
a quick run down on the status of the architecture, etc.  

Thanks,
John