Subject: RE: [NSIS] Editor for Requirements Draft

From: "Glenn Morrow" <[email-masked]>
Date: Wed, 14 Nov 2001 10:51:52 -0600

David and all,

Why don't we just pick from a set of volunteers and use the mail list to
inject and debate the requirements?

Do the chairs or AD's have any idea of who should be the editor? If they
just picked one that would probably speed things up.

> -----Original Message-----
> From: David Partain [mailto:[email-masked]]
> Sent: Wednesday, November 14, 2001 9:59 AM
> To: Morrow, Glenn [RICH2:C330:EXCH]; [email-masked]'
> Subject: Re: [NSIS] Editor for Requirements Draft
> 
> 
> Greetings,
> 
> On Wednesday 14 November 2001 16.48, Glenn Morrow wrote:
> > Who is the editor for the requirements document?
> 
> My understanding is that there isn't yet _a_ requirements draft.
> Instead, there will presumably be multiple such beasts submitted
> by interested folks.  Thereafter we can bash together _a_
> requirements document.
> 
> Hope I'm right and not just frothing at the mouth.
> 
> Cheers,
> 
> David Partain
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 14 Nov 2001 11:01:20 -0600

I glanced through the mailing list archives and found out that John said
no design teams are planned in reply to Mehmet's (Siemens) question in
similar lines as yours Glenn.

Regards,

Glenn Morrow wrote:

>
>
> David and all,
>
> Why don't we just pick from a set of volunteers and use the mail list
> to inject and debate the requirements?
>
> Do the chairs or AD's have any idea of who should be the editor? If
> they just picked one that would probably speed things up.
>

--
Behcet

---

From: David Partain <[email-masked]>
Date: Wed, 14 Nov 2001 18:20:45 +0100

Hi all,

> inject and debate the requirements?

I expect that something like this is what will happen in the
end.  However, I think that it's probably a good idea to air
out ideas publicly first in the form of individual submissions.

> just picked one that would probably speed things up.

I'm sure that the ADs and John have ideas of who could/should
do this.

Frothingly yours,

David

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis