Subject: RE: [NSIS] Editor for Requirements Draft

From: "Greis Marc (NRC/Dallas)" <[email-masked]>
Date: Wed, 14 Nov 2001 11:41:16 -0600

Hi,

I'd like to let you know that we are also submitting two drafts as input
for the NSIS work, one being
draft-greis-qos-signaling-requirements-00.txt, the other being
draft-greis-rsvp-analysis-00.txt (I think the file names are self
explanatory). The files are not on the web at this point, but I'll post
the announcements here as soon as they are released.

Other than that, at least I am quite happy to see that several people
are submitting drafts on these topics, so we'll have a broad basis for
discussion.

Best regards,
Marc

> -----Original Message-----
> From: ext David Partain [mailto:[email-masked]]
> Sent: 14 November, 2001 10:55 AM
> To: Scott Bradner
> Cc: [email-masked]
> Subject: Re: [NSIS] Editor for Requirements Draft
> 
> 
> Hi all,
> 
> On Wednesday 14 November 2001 17.07, Scott Bradner wrote:
> > > Hope I'm right and not just frothing at the mouth.
> >
> > you are right
> 
> Excellent.  And, while we're on the subject, I've just
> submitted two Internet Drafts that may be relevant to the
> folks on this list.
> 
> 1. QoS Signalling Requirements for Wireless Networks (will be
>    called draft-karagiannis-nsis-wireless-requirements-00.txt).
> 
>    This memo outlines a set of requirements for signalling QoS
>    needs in the wired part of IP-based wireless networks. These
>    requirements are applicable to any IP-based wireless network
>    that supports a large volume of real-time traffic.
> 
> 2. Analysis of Existing QoS Solutions (have submitted it as
>    draft-manyfolks-nsis-analysis-00.txt).
> 
>    This memo gives a brief analysis of existing IP quality
>    of service (QoS) solutions and the implied signalling
>    issues. This analysis is intended to point out open issues
>    in QoS signalling.  Moreover, this analysis is done in order
>    to understand whether the strict QoS requirements imposed
>    by future fixed and mobile applications on networks are
>    satisfied by the existing IP QoS solutions.
> 
> If you want to cheat and have a look at them now (before the I-D
> people have gotten to them and heaved them into the repository),
> you can find them at http://standards.ericsson.net/rmd/
> 
> Cheers,
> 
> David Partain
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 14 Nov 2001 12:25:02 -0600

Hi Marc,
  Likewise we are also submitting a reqs drafts, until it gets there you can
access it from:
http://www.geocities.com/bsarikaya/draft-sarikaya-nsis-wiredreqs-00.txt

Regards,

--
Behcet