Subject: [NSIS] Re: Update NSIS Charter (v 1.3)

From: Bob Braden <[email-masked]>
Date: Thu, 15 Nov 2001 01:11:03 GMT

----- Begin Included Message -----

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 15 Nov 2001 10:08:49 -0600

I agree with Bob here, QoS is a hard problem with a long history. We must also admit
that there are schools of thought. The way out is to get good people to participate in
this WG under the leadership of John.

Regards,

Bob Braden wrote:

>
> One year to develop requirements, architecture, and protocol?
> You can't be serious.
>
> QoS is a hard problem.  That's why is has taken so long.  Many people
> are not willing to face up to that fact, which is why there is so
> much garbage written about it.
>
> Bob Braden

--
Behcet

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis