Subject: RE: [NSIS] CAR Discovery: find an AR with satisfying/better QoS

From: [email-masked]
Date: Fri, 9 Nov 2001 10:47:26 +0200

Hi Xiaoming,

> Well, the problem of finding a "good" AR which provides a
> satisfying/better QoS (than current one) possibly will be resolved by
> candidate AR (CAR) discovery solution as suggested in
> seamoby-cardiscovery-issues-01 draft. 
> 
> This explains why this requirement is not listed in the
> mip-qos-requirement draft. Provided such CAR discovery solution is
> going to be available, we only need to coordinate between the the QoS
> signaling solution and CAR here(for this problem)?!

This is possible, but I think it is premature to base
requirements for NSIS on work that has yet to be
started in seamoby (there is no work yet started on 
CAR Discovery solutions).  That being said, SeaMoby
and NSIS should co-operate on issues effecting both
WGs.

cheers,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Xiaoming Fu <[email-masked]>
Date: Fri, 09 Nov 2001 13:36:13 +0100

Hi John,

Yes, I was saying these WGs better coopperate to deal with this problem. 
How to work it out depends on which strategy we'd follow: define 
requirements for both, then resolve individually; or resolve one of them 
first, then see what's requirement burdening upon the other. Anyway, I
think a general analysis (something like "load-balancing") considering 
what may be expected in both WGs will be helpful. 

Thanks,
Xiaoming