Subject: RE: [NSIS] a scenario for QoS signaling in Mobile IP

From: [email-masked]
Date: Fri, 9 Nov 2001 10:45:07 +0200

Hi Xiaoming,

> What I tried point out here is a QoS signaling solution (perhaps
> cooperating with other schemes) should be able to find an AR fulfiling
> satisfying/better QoS. I believe the network-initiated or
> end-system-initiated QoS negotiation is also important, as we 
> discussed below. 

My suggest is that you suggest to the authors of the MIP QoS
document to add this as a concern.  However, I would
caution that the QoS signaling soulution should be able
to find an AR which best meets is QoS needs.  I don't
think it is reasonable to suggest anything more, as it 
could be considered as opening the possibility of a Denial 
of Service attack if the QoS signaling protocol would be
enabled to use more QoS resources than it is authorized for.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Holger Karl <[email-masked]>
Date: Fri, 09 Nov 2001 09:57:32 +0100

Hello John,

> enabled to use more QoS resources than it is authorized for.

This is definitely true. Shouldn't there be some considerations that QoS
signaling needs to go hand-in-hand with authorization protocols?

Regards

Holger

-- 
Holger Karl
TKN, Technische Universität Berlin

"If you had to identify, in one word, the reason why the human race
has not achieved, and never will achieve, its full potential, that
word would be 'meetings'."
                      Dave Barry [American author, 1947- ]