Subject: [NSIS] Call for IETF 52 - Salt Lake City Meeting Presentations

From: [email-masked]
Date: Thu, 15 Nov 2001 13:48:20 +0200

Hi all,

In the current agenda, we have been asigned a slot (see below).  
For those of you who have drafts submitted into the meeting
and would be allocated time in the meeting, please send a
request to me and include length of slot needed & link to 
the document.

Please note that we have the following rules setout by the
Transport ADs:

1) Transport rule:  only discussions of drafts, (or the charter
   in your case), no face-to-face time spent on introductory or
   explanatory presentations. 

2) Note that we generally do not like people to present IDs - people 
   should read IDs beforehand and session time should be reserved 
   for discussions on open issues.

Our proposed slot:

THURSDAY, December 13, 2001
1130-1300 Break
1300-1500 Afternoon Sessions I
APP	ipp	 	Internet Printing Protocol WG
APP	imapext	Internet Message Access Protocol Extension WG
OPS   ippt     	IP Path Tracing BOF
OPS	policy	Policy Framework WG
SEC   idwg     	Intrusion Detection Exchange Format WG
SEC	krb-wg	Kerberos WG
TSV	nsis	 	Next Steps in Signaling WG
TSV	sipping	Session Initiation Proposal Investigation WG

Thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Xiaoming Fu <[email-masked]>
Date: Fri, 16 Nov 2001 18:02:09 +0100

Hi John,

Just one question:

Do the 8 WG sessions take place parallelly or one after another within the 2 hrs? 

Thanks
Xiaoming