Subject: Re: [NSIS] Initial ID on Signalling Requirements

From: Scott Bradner <[email-masked]>
Date: Thu, 1 Nov 2001 09:21:36 -0500 (EST)

please do get IDs in with ideas that you have but please do not be 
constrained by existing IDs - NSIS should be looking at 
signaling and not be limited to a particular type of signaling
in a particular media 

note also that we are in the 'what is the problem' phase not 'here 
is a solution' phase - it is too eraly to be proposing specific technology

Scott

------

---

From: Jukka Manner <[email-masked]>
Date: Thu, 1 Nov 2001 16:38:02 +0200 (EET)

Hi,

	I tried to say, that I could write specifically about the
"requirements", not about solutions, yet. I discussed with John about NSIS
and an actual problem statement, as we did in Seamoby, but he said the
problem was actually presented in the charter, and thus the requirements
were the next/first thing. So, that is what I am proposing to do before
the SLC meeting.

	Regards,

	Jukka

On Thu, 1 Nov 2001, Scott  Bradner wrote:

> >From [email-masked]  Thu Nov  1 09:12:15 2001
> Date: Thu, 1 Nov 2001 16:14:11 +0200 (EET)
> From: Jukka Manner <[email-masked]>
> To: [email-masked]
> Subject: [NSIS] Initial ID on Signalling Requirements
> In-Reply-To: <[email-masked]>
> MIME-Version: 1.0
> Content-Type: TEXT/PLAIN; charset=US-ASCII
> Sender: [email-masked]
> Errors-To: [email-masked]
> X-Mailman-Version: 1.0
> Precedence: bulk
> List-Id: Next Steps in Signaling <nsis.ietf.org>
> X-BeenThere: [email-masked]
>
>
> 	Hi,
>
> 	I just remembered that the deadline for initial versions of IDs is
> in two weeks. The WG charter suggests an initial version of the signalling
> requirements to be ready in December, but would that before of after Salt
> Lake City? It might be a good idea to have it as a basis for the NSIS
> meeting in SLC, so it must be submitted in two weeks.
>
> 	As NSIS is not yet a WG, I suggest to create the first version of
> the requirements as an individual ID. I could take as basis
>
> 	- the NSIS BOF report (draft-bradner-nsis-bof-00.txt),
> 	- the MIP QoS document (draft-chaskar-mobileip-qos-01.txt), and
> 	- issues raised on the mailing list.
>
> 	Would that sound ok? John, Scott, any comments?
>
>
> 	Regards,
>
> 	Jukka
>
> --
>
> Jukka MJ Manner                  Voice:  +358+(0)9+191 44210
> Research Scientist               Fax:    +358+(0)9+191 44441
> Department of Computer Science   Mobile: +359+(0)50+320 3018
> University of Helsinki           E-mail: [email-masked]
> P.O. Box 26, FIN-00014           WWW:    www.cs.Helsinki.Fi/u/jmanner/
> UNIVERSITY OF HELSINKI, Finland  Office: B433
>                        "Believe in Angels"
>
>
>
> _______________________________________________
> nsis mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/nsis
>

_______________________________________________
nsis mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka Manner <[email-masked]>
Date: Thu, 1 Nov 2001 16:38:02 +0200 (EET)

Hi,

	Regards,

	Jukka

---

From: Allison Mankin <[email-masked]>
Date: Thu, 01 Nov 2001 10:08:22 -0500

Jukka,

This sounds useful.

From John's telling you that the charter contains the problem
you know the draft will have most success if it pays close attention
to the charter words.  The charter even has some elements of
requirements in it.

The IESG and IAB have been commenting on the charter.  After today's
IESG telechat, those comments have to get factored in.  So look for
an updated version very soon...

Allison

---

From: David Partain <[email-masked]>
Date: Fri, 02 Nov 2001 09:57:04 +0100

Hi all,

> an updated version very soon...

I look forward to the next round of the charter.  Any chance
it'll be out today or will it be early next week?

Thanks.

David Partain