Subject: RE: [NSIS] Proposed NSIS charter

From: [email-masked]
Date: Thu, 1 Nov 2001 12:51:02 +0200

Hello,

I think that we have here a very fundamental question related to NSIS,
namely:

	- Do we want to create general purpose QoS signaling?

An alternative is to create specialized versions targeted for certain
interfaces, tasks, etc.

Personally, I feel that we should aim for the general purpose signaling,
since the common language between QoS systems, elements, and technologies is
exactly what we need right now. It is possible to make later optimized
versions if/when really needed. Naturally, the big challenge is to create a
general purpose QoS signaling without ending with something too big,
cumbersome and heavy.

Best Regards,
Jussi 

> -----Original Message-----
> From: ext Chen, Weijing [mailto:[email-masked]]
> Sent: 31 October, 2001 18:54
> To: ''; [email-masked];
> [email-masked]
> Subject: RE: [NSIS] Proposed NSIS charter
> 
> 
> John, Georgios,

...

> To simplifying the signaling protocol, we can focus on UNI 
> function, which
> could be independent of NNI function. For service provider 
> point of view, we
> see clearly need of separation of  UNI signaling and NNI 
> signaling. Maybe
> NSIS is the right platform for UNI only signaling?
>  
> --
> Weijing Chen
> SBC Technology Resources
> 9505 Arboretum Blvd.
> Austin, TX 78759
> 512 372 5710
> [email-masked]
> 

_______________________________________________
nsis mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka Manner <[email-masked]>
Date: Thu, 1 Nov 2001 13:27:26 +0200 (EET)

Hi,

	I would say that we already have the general purpose signalling,
RSVP (together with IntServ). So, now we need the optimizations for
specific interfaces, tasks, etc. This is what NSIS should be about, RSVPv2
and IntServ2, and a general framework to go with the protocols.

	Cheers,

	Jukka