Subject: [NSIS] Why do not I receive any mail?

From: [email-masked]
Date: Thu, 10 Jan 2002 05:17:27 +0200

Hi,

Is there any mail in the nsis group these days? I am a newer to nsis. I
want to know whether or not my mail box works.
BR/Kan Zhigang

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Yutaka SAKAI <[email-masked]>
Date: Thu, 10 Jan 2002 13:20:50 +0900

Don't worry about it. Go to
http://www.ietf.org/mail-archive/working-groups/nsis/current/maillist.html

yutaka

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 10 Jan 2002 11:22:55 -0600

>http://www.ietf.org/mail-archive/working-groups/nsis/current/maillist.html

This shows the same 21 day gap between messages.... curious.... however, likely
accurate

>yutaka

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com