Subject: RE: [NSIS] Framework & requirements part of the"Two kinds of req uirements" thread

From: "Chen, Weijing" <[email-masked]>
Date: Fri, 25 Jan 2002 08:25:43 -0600

>>David Partain: 

>>John Loughney responded:
>>jl> Hopefully, we are thinking of more than just mobile telephony ;)

>>Is there anything else?  :-)

Yes. There are much more: DSL, Ethernet, Fixed wireless, on and on, all kind
of fixed wireline and wireless access technology. Mobile is just one of
access technology.

--
Weijing Chen
SBC Technology Resources
9505 Arboretum Blvd.
Austin, TX 78759
512 372 5710
[email-masked]

-----Original Message-----
From: David Partain [mailto:[email-masked]] 
Sent: Friday, January 25, 2002 3:03 AM
To: NSIS Mailing List
Subject: Re: [NSIS] Framework & requirements part of the"Two kinds of
requirements" thread

Hi all,

I wrote:
dp> If we try to throw every possible problem area into the NSIS
dp> work, this working group will still be talking when we're rolling
dp> out 8th generation mobile telephony :-)

John Loughney responded:
jl> Hopefully, we are thinking of more than just mobile telephony ;)

Is there anything else?  :-)

jl> Please note that we are looking to solve practical problems, while
jl> ensure an open structure / framework for future extensibility.
jl> The reason for the short timeline on the deliverables is to help us
jl> focus on the task at hand.  I do not think we should through every
jl> possible problem at NSIS.

I wholeheartedly and emphatically support this approach.

Cheers,

dlp

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Gary Kenward"<[email-masked]>
Date: Fri, 25 Jan 2002 10:45:27 -0500

Yes. There is wireless internet access to a variety of old and
new, mobile enabled applications. 

I know you were responding tongue firmly planted in cheek, but
a) you do not need IP for wireless voice, indeed, there is, IMHO,
little value in adopting IP for wirless voice; b) wireless Internet
access does not exist, and the reasons are very similar to the issues
around providing QoS in the wired network; c) not all QoS IP flows
are voice, nor are is all QoS simply real time related.

Cheers,
Gary

> Sent: January 25, 2002 04:03
> To: NSIS Mailing List