Subject: RE: [NSIS] Support needed for Throughput Adaptive QoS in wireless

From: "Roy, Radhika R, ALASO" <[email-masked]>
Date: Mon, 21 Jan 2002 12:44:59 -0500

Hi, John:

I agree with you and like to add a little more [RRR].

Best regards,
Radhika

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, January 21, 2002 8:25 AM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [NSIS] Support needed for Throughput Adaptive QoS in
wireless

Hi all,

> >  I also think that the solution of over loading 
> >  should be managed by a local "higher hierarchy" 
> >  and not by the End-to-End reservation. This 
> >  local service controller should be aware of the 
> >  sessions, users, resources and commitments. 
> >  Hence could decide a "re-negotiation" or a drop.   
> 
> I'd favour adaptive applications also in the QoS case. 
> Network to user re-negotiation means more complexity and it 
> requires extra signalling. Leave it to the apps. A network 
> may overbook, if it is aware that most apps are adaptive. 
> This requires no extra procedures.

NSIS cannot insist on adaptive applications, that is out of
scope.  Perhaps we could think that an NSIS protocol
could support re-negotiation (and allow a user to insist
on no re-negotiaion - but this starts to get into policy).

[RRR] Negotiations and re-negotiations will also depend on wishes of the end users/points as well as the OQS availability in the lower layer (transport/network/physical) layers including the intermediate networks. NSIS will depend on the lower layers before the final acceptance is made. However, NSIS will not address the lower layer problems.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Paulo Mendes <[email-masked]>
Date: Tue, 22 Jan 2002 21:17:06 -0500

There are references in this thread to adaptive applications and 
applications that require re-negotiation of QoS parameters. However 
these are two different type of applications.
I agree with you that re-negotiation require extra signalling from NSIS. 
However this extra burden don't exist with adaptive applications, which 
I think only require to be notified by NSIS about the available network 
quality... So the requirements imposed to NSIS by these two types of 
applications are different.

Best Regards,
Paulo Mendes

-- 
| Paulo Mendes
| www.cs.columbia.edu/~mendes