Subject: RE: [NSIS] proposals related to NSIS WG draft

From: "Geib, Ruediger" <[email-masked]>
Date: Tue, 2 Apr 2002 16:27:49 +0200

Hi Sven,

the comment is a bit late, but I've been offline for a while. Nevertheless:

> * New requirements
> - in section MUST support priority
>   The priority of a flow is essentially decoupled from
>   its QoS requirements. Therefore the protocol MUST
>   support priority. As a consequence, it MUST support
>   preemption of traffic flows in case of congestion or
>   failure. A preemption action MAY trigger an attempt
>   to resetup the request by means of another instance
>   of an NSIS signaling protocol.

Could you provide some clearer argumentation why
preemption is a requirement? I'd classify preemption
as a "nice to have" feature, no more than a "MAY" 
requirement. I'd especially insist on preemption being 
completely decoupled from QoS and any other service
related signalling. 
I.e. if it is not supported by an opperator, no 
parameters or messages related to preemption are
to be transported. 

I'd like to ask other representatives of operators for
their view.

Regards, Rüdiger

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 04 Apr 2002 13:39:53 +0200

As Ruediger I would like to hear some other opinions as well. I think the 
whole fault handling is an open issue anyway and preempting flows might 
play a roll in fault handling as well.

Marcus

> I'd like to ask other representatives of operators for

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus