Subject: [NSIS] Wireless Diffserv Majordomo Discussion List?

From: Amoakoh Gyasi-Agyei <[email-masked]>
Date: Wed, 24 Apr 2002 17:10:32 +0930

Dear Comrades,

Some of us have already expressed a keen interest in creating an active
Wireless Diffserv Majordomo Discussion List that will concentrate on
technical issues pertaining to Diffserv over wireless links (such as
modeling & performance analysis, implementation, etc.) which is
otherwise compatible to Diffserv standards. Are the contents well
addressed in any already existing list? Any more suggestions regarding
scope, how the list should be organised, etc.

Brian & other fellows: thanks for your support.

P.S. Sorry if this email disturbs you in any way. Thanks.

Thanks for your support & feedback,
Amoakoh
_______________________________________________________
Amoakoh Gyasi-Agyei
Centre for Internet Technology Research (CITR)
Electrical & Electronic Engineering Department
Adelaide University
Level 5, 10 Pulteney St., Adelaide 5000
Tel: +61 8 8303 6902 (office)
Tel: +61 402 638 141 (mbl)
Tel: +61 8 8271 4534 (home)
Fax: +61 8 8303 4405 (office)
http://aaron.eleceng.adelaide.edu.au/Personal/amoakoh/

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 24 Apr 2002 12:07:40 -0500

Comrade Amoakoh,
  These issues are normally treated in the standards organization of the 
specific link, e.g. 802.11g is for QoS in IEEE 802.11 links, etc.
Regards,

-- 
Behcet 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis