Subject: [NSIS] new version of draft (-01) submitted

From: Marcus Brunner <[email-masked]>
Date: Fri, 12 Apr 2002 18:54:16 +0200

Dear NSIS WG,

I have just now submitted a new version of the reqirements draft.
It is meant to be an intermediate version to give you an impression of what 
has been going on in the last weeks.

Major changes include
- restructured the draft
- added an extensive list of open and closed isues, coming from
  various places.
    -please check them whether is something miosssing from the issues side
    -some have volunteered to help with some of the issue (see the mail
     "home work" addressed to those)
    -some of the closed issues can be used as a change log
- I currently see the following three areas, which are not covered
   - interaction with mobility and running signaling
     in mobile environements
   - security issues
   - fault handling issues

- I am sorry, I am not able to put the thing on a web-page for those, which 
can not wait and want to work over the weekend :-)

Marcus

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Mon, 15 Apr 2002 15:08:52 +0300

Marcus,

Thanks for getting this out, but the formatting is off.
If you can re-format it & send me a copy, I can provide
webspace for it.

John

> -----Original Message-----
> From: ext Marcus Brunner [mailto:[email-masked]]
> Sent: 12 April, 2002 19:54
> To: [email-masked]
> Subject: [NSIS] new version of draft (-01) submitted
> 
> 
> Dear NSIS WG,
>