Subject: [NSIS] Final Date for Interim Meeting

From: [email-masked]
Date: Thu, 11 Apr 2002 13:31:33 +0300

Hi all,

It seems that the best choice of dates for the interim meeting are:

	DATE: May 21 - 23
	Place: Helsinki, Finland

I will start checking into local hotels, to see if we can get a special
rate.

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Shahrier, Sharif M." <[email-masked]>
Date: Thu, 11 Apr 2002 10:46:51 -0400

John,

	Could you please post what the format of the interim meeting is to
be. I have an I-D hoping to submit next week, and would like to present
slides on it at the meeting.
Thanks.

Sharif.

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]] 
Sent:	Thursday, April 11, 2002 6:32 AM
To:	[email-masked]
Cc:	[email-masked]
Subject:	[NSIS] Final Date for Interim Meeting

Hi all,

	DATE: May 21 - 23
	Place: Helsinki, Finland

thanks,
John

---

From: [email-masked]
Date: Fri, 12 Apr 2002 06:58:17 +0300

Hi Sharif,

> 	Could you please post what the format of the interim 
> meeting is to be. I have an I-D hoping to submit next week, and would like 
> to present slides on it at the meeting.

I think we need to work on these 3 topics:

1) Requirements
2) Signaling Comparison
3) Framework

If people want to prepare some introductory material on the above
subjects (the more specific, the better) then that would be good.

Additionally, if anyone things that there is something that we should
also cover, then please suggest it.

thanks,
John

---

From: "Shahrier, Sharif M." <[email-masked]>
Date: Fri, 12 Apr 2002 09:42:43 -0400

John,

	I actually have a solution for the signaling protocol. I wanted to
present it to the people, and get some feedback. I am planning to start
simulations about now, so I was hoping to incorporate changes based to
suggestions I get back.
I will let you know the title of the topic next week.

Sharif.

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]] 
Sent:	Thursday, April 11, 2002 11:58 PM
To:	[email-masked]
Cc:	[email-masked]
Subject:	RE: [NSIS] Final Date for Interim Meeting

Hi Sharif,

1) Requirements
2) Signaling Comparison
3) Framework

thanks,
John

---

From: [email-masked]
Date: Mon, 15 Apr 2002 11:16:30 +0300

Hi Sharif,

> 	I actually have a solution for the signaling protocol. 
> I wanted to present it to the people, and get some feedback. I am 
> planning to start simulations about now, so I was hoping to incorporate 
> changes based to suggestions I get back. I will let you know the title 
> of the topic next week.

First, the interim meeting will be for discussing current drafts, so
if you want to discuss this, then it needs to be documented in a draft.

Second, I'm a little hesitant to start discussing solutions.  It is too
early, as we are still discussing requirements.  

best regards,
John