Subject: [NSIS] comments Issue (8) included in draft-ietf-nsis-req-01

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Mon, 22 Apr 2002 10:30:50 +0200

Hi Marcus

Please receive my comments on Issue (8) included in the 
NSIS WG draft: draft-ietf-nsis-req-01.txt

Comment on Issue (8):

>    8) (OPEN) bi-directional data path setup with one QoS request
>    I have not seen consensus on whether to require bi-directional data
>    path setup with QoS.
>    - How can we actually perform bi-directional reservations when the
>    forward and reverse paths are not reciprocal, with respect to
>    routing topology and routing policy of network domains between
>    sender and receiver?
>    - The need to ensure that the return path is the same as the
>    forwarding path is one of the problems with RSVP, particularly in a
>    mobile environment.

[GK] The bi-directional data path setup does not need to use the same 
[GK] return path as the forwarding path. The only requirement to achieve
[GK] a bi-directional reservation is that the sender for the forwarding path
[GK] is also the receiver for the return path and that the receiver for the 
[GK] forwarding path is also the sender for the return path.
[GK] Therefore, I think that the bi-directional option should not be mandatory
[GK] but at least optional;
--------------

Best regards,
Georgios

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Mon, 22 Apr 2002 16:35:07 +0300

Hi,

> [GK] but at least optional;

Perhaps 'Bi-directional QoS requests MAY be possible' is enough.

John

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Mon, 22 Apr 2002 16:48:50 +0200

Hi John 

Yes, I agree the bi-directional requirement is an optional requirement!

Best regards,
Georgios

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: maandag 22 april 2002 15:35
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [NSIS] comments Issue (8) included in
draft-ietf-nsis-req-01

Hi,

John