Subject: RE: [NSIS] question on 5.3.3

From: "Schneider, Marco" <[email-masked]>
Date: Wed, 3 Apr 2002 14:21:56 -0600

To me this is part of the semantics of the protocol. My requirement is that
the protocol support the following two behaviours:

1) When the QOS Initiator goes down, the resources it requested will be
released
2) When the QOS Initiator goes down, the resources it requested will not be
released

The reason for supporting behaviour #2 is the case where an entity in the
network proxy signals on behalf of a large number of customers. We want the
ability for the corresponding connections to stay up should a controller
fail. For policy reasons we may want to require that behaviour #1 be
enforced for some customers. Obviously if a customer is paying for a
connection that would want #1 to be enforced as well. 

Cheers,
Marco

> -----Original Message-----
> From: Gary Kenward [mailto:[email-masked]]
> Sent: Wednesday, April 03, 2002 2:02 PM
> To: 'NSIS'
> Subject: [NSIS] question on 5.3.3
> Sensitivity: Confidential
> 
> 
> Hello:
> 
> I have a question regarding one of the requirements:
> 
> 5.3.3 Possibility for automatic release of resources after failure
> 
>    When the QoS Initiator goes down, the resources it requested should
>    be released, since they will no longer be necessary.
> 
> This does not seem to me to be a protocol requirement nor a framework
> requirement, but rather an implementation requirement. 
> 
> Does this matter?
> 
> Thanks,
> Gary
> 
> 
> 
> 
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Michael Thomas <[email-masked]>
Date: Wed, 3 Apr 2002 12:32:06 -0800 (PST)

> 2) When the QOS Initiator goes down, the resources it requested will not be

   Define "down". Does a network partition count?

		  Mike