Subject: RE: [NSIS] comments Issue (2) included in draft-ietf-nsis-req-01. txt

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Mon, 22 Apr 2002 16:46:53 +0200

Hi John

From the discussions that we have had until now 
within the NSIS WG,
I can conclude that we should develop a NSIS protocol
that is optimized to be sender initiated and unicast.
However, a receiver initiated version could 
be optionally developed.

Best regards,
Georgios

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: maandag 22 april 2002 15:34
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [NSIS] comments Issue (2) included in
draft-ietf-nsis-req-01.txt

Hi Marcus & Georgios,

> Please receive my comments on Issue (2) included in the 
> NSIS WG draft: draft-ietf-nsis-req-01.txt
> 
> Comment on Issue (2):
> 
> 
> > 2) (OPEN) Sender/receiver initiation
> >    What is the requirement concerning data sender or data receiver or
> >    both to initiate a QoS request.
> >    - does it matter who pays?
> >    - terminology text added
> >    open issue, what is a potential req (currently we say "both must be
> >    possible")
> 
> [GK] both should be possible but it should be optimized for 
> sender initiated;

I think that SHOULD is the right level of requirement for sender / reciever
driven requests.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Tue, 23 Apr 2002 09:31:43 +0200

Hi John

I agree with the proposal that you gave!
Best Regards,
Georgios

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: dinsdag 23 april 2002 5:46
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [NSIS] comments Issue (2) included in

Hi Georgios,

> However, a receiver initiated version could 

I agree.  

	SHOULD support sender initiated
	MAY support reciever initiated

	MUST support unicast
	MAY support multicast.

John