Subject: [NSIS] comments Issue (1) included in draft-ietf-nsis-req-01.txt

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Mon, 22 Apr 2002 10:25:00 +0200

Hi Marcus

Please receive my comments on Issue (1) included in the 
NSIS WG draft: draft-ietf-nsis-req-01.txt

Comment on Issue (1):
------------

>   1) (OPEN) add Scenarios
>   Do we need to add, remove, or change the scenarios?
>   - added scenario on QoS signalling between PSTN gateways and
>   backbone routers
>   - added: Application request end-to-end QoS path from the network
>   We can what ever scenario we want. The more the better to understand
>   the issues. Nevertheless, we have to take care that we are future
>   prove as well.

[GK] Agree with these additions. I would very much appreciate if you could 
[GK] add also the following scenario (Section 3.4 of 
[GK] draft-partain-nsis-requirements-00.txt):

   "QoS for Virtual Private Networks

   There are two types of L3 VPNs, distinguished by where the endpoints
   of the tunnels exist.  The endpoints of the tunnels may either be on
   the customer (CPE), or the provider equipment or
   provider edge (PE).

   Virtual Private networks are also likely to request bandwidth for
   Assured Forwarding style services in addition to the Expedited
   Forwarding services the PSTN GW are likely to use."
------------

Best regards,
Georgios

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Mon, 22 Apr 2002 16:32:39 +0300

Hi Georgios,

>    the customer (CPE), or the provider equipment or provider edge (PE).
> 

I'm not so sure this is within out charter.  I think we need more justification
before adding this to the draft.

John