Subject: [NSIS] Interim Meeting Plan

From: [email-masked]
Date: Fri, 5 Apr 2002 10:29:31 +0300

Hi all,

It seems the most likely candidate for the interim meeting will be:

	Helsinki, May 21 - 23

Does this work for everybody?

Topics would include.

	1) Requirements
	2) Protocol Comparison 
	3) Framework Issues
	4) Relations to other work

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Freytsis, Ilya" <[email-masked]>
Date: Tue, 9 Apr 2002 19:47:06 -0400

John,

It works for me. I do not see too many confirmations though. When the final
decision will be made?

Ilya Freytsis
Principal Engineer
Cetacean Networks Inc.
ph. (603) 766-6065
fax (603) 766-7190
[email-masked]

From: [email-masked]
charset="iso-8859-1"
Date: Fri, 5 Apr 2002 10:29:31 +0300
To: <[email-masked]>
Subject: [NSIS] Interim Meeting Plan

Hi all,

	Helsinki, May 21 - 23

Topics would include.

	1) Requirements
	2) Protocol Comparison 
	3) Framework Issues

thanks,
John

---

From: "Schneider, Marco" <[email-masked]>
Date: Wed, 10 Apr 2002 22:50:30 -0500

John, Ilya:

This time works for me and I have privately expressed to John, the
alternatively proposed date in June does not.

Marco

> -----Original Message-----
> From: Freytsis, Ilya [mailto:[email-masked]]
> Sent: Tuesday, April 09, 2002 6:47 PM
> To: [email-masked]'; [email-masked]'
> Subject: Re: [NSIS] Interim Meeting Plan
> 
> 
> John,
>