Subject: [NSIS] IP packet scheduler with QoS control.

From: "Shahrier, Sharif M." <[email-masked]>
Date: Thu, 4 Apr 2002 16:23:06 -0500

If anyone has references on IP packet schedulers with QoS capability, I'd
appreciate if you can send me information.

I'd also be interested to know if you're working on such projects.

Thanks.

Sharif.

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Mudhafar Hassan-Ali <[email-masked]>
Date: Thu, 04 Apr 2002 13:31:59 -0800

If you are asking about the actual design of IP packet scheduling algorithms,
then try to see:
http://www-2.cs.cmu.edu/~hzhang/
Hui Zhang is very active in this field.

Mudhafar