Subject: [NSIS] requirement draft structure

From: Marcus Brunner <[email-masked]>
Date: Thu, 04 Apr 2002 14:54:15 +0200

Dear all,

At the IETF meeting in MPLS I proposed to change the structure of the 
document in the following way. This mail just checks whether there are 
major concerns with that.

The changes include
- put all the scenarios into an appendix
- In Section 6 add text describing 3 different "parts of the network"
	-Host to first hop
	-access network
	-core networks
  better names are welcome, but I don't want to be religious about it

- Prioritize the requirements according to the "parts of the network" (This 
means the the tables in Section 6 of the current draft will get three 
colums with the MUST, SHOULDs, and MAYs for each requirement

If no major concerns are voiced I will go with this structure.

Marcus

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Fri, 5 Apr 2002 07:28:00 +0300

Hi Marcus,

This sounds like a good proposal.  I look forward to the new draft.

John