Subject: [NSIS] comments Issue (2) included in draft-ietf-nsis-req-01.txt

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Mon, 22 Apr 2002 10:27:20 +0200

Hi Marcus

Please receive my comments on Issue (2) included in the 
NSIS WG draft: draft-ietf-nsis-req-01.txt

Comment on Issue (2):

> 2) (OPEN) Sender/receiver initiation
>    What is the requirement concerning data sender or data receiver or
>    both to initiate a QoS request.
>    - does it matter who pays?
>    - terminology text added
>    open issue, what is a potential req (currently we say "both must be
>    possible")

[GK] both should be possible but it should be optimized for sender initiated;
--------------

Best regards,
Georgios

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Mon, 22 Apr 2002 16:34:06 +0300

Hi Marcus & Georgios,

> [GK] both should be possible but it should be optimized for 

I think that SHOULD is the right level of requirement for sender / reciever
driven requests.

John

---

From: [email-masked]
Date: Tue, 23 Apr 2002 06:45:38 +0300

Hi Georgios,

> From the discussions that we have had until now 
> within the NSIS WG,
> I can conclude that we should develop a NSIS protocol
> that is optimized to be sender initiated and unicast.
> However, a receiver initiated version could 
> be optionally developed.

I agree.  

	SHOULD support sender initiated
	MAY support reciever initiated

	MUST support unicast
	MAY support multicast.

John