Subject: RE: pre-emption (was RE: [NSIS] proposals related to NSIS WGdraf t)

From: [email-masked]
Date: Mon, 8 Apr 2002 11:14:18 +0200

> 
> Hi Anders,
> 
> > not sure I understand, requesting resources for something is 
> > in charter, I persume. What I stated was: there is one 
> > instance where I see a need for pre-emption in signaling and 
> > this is related to emergency calls. 
> 
> Should the protocol support pre-emption or should the network?
> 
> My opinion is that it is network policy to determine how to
> do pre-emption, not a protocol issue.

Thanks - you are correct, pre-emption is not a protocol issue but a "network" issue (I also read the latest emails on the topic). Thus, I am in favour of not having this as a (signaling) requirement. 

Anders

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Marcus Brunner <[email-masked]>
Date: Wed, 10 Apr 2002 14:03:19 +0200

Anders, John,

I agree with you that it is a network issue, and that on a user to network 
interface pre-emption might not make sense. But does this hold as well for 
network oriented scenarios? E.g., we plane to add a scenario where Voice 
gateways signal for QoS (in an intra-domain case -> same administrative 
domain).

Does this also mean that pre-emption is not a signaling protocol issue? Or 
did we forgot about it?

Marcus

--On Monday, April 08, 2002 11:14 AM +0200 [email-masked] wrote:

> Thanks - you are correct, pre-emption is not a protocol issue but a
> "network" issue (I also read the latest emails on the topic). Thus, I am
> in favour of not having this as a (signaling) requirement.
>
> Anders
>

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus