Subject: [NSIS] Yet One More Proposal for an Interim Meeting

From: [email-masked]
Date: Wed, 10 Apr 2002 08:50:55 +0300

Hi all,

I've been informed that May 21 - 23 is not good for everyone.  The other
alternative would be to have the meeting June 3rd - 6th in Helsinki.

Please let me know if this is a problem for anyone, I hope to finalize the
meeting this week.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Roland Bless <[email-masked]>
Date: Thu, 11 Apr 2002 12:27:52 +0200

> Please let me know if this is a problem for anyone, I hope to finalize the

I would prefer a meeting in May.

Regards,
 Roland

-- 
Roland Bless -- e-Mail: [email-masked]
Institute of Telematics, University of Karlsruhe, Germany  
Zirkel 2, D-76128 Karlsruhe -- Office: Bld. 20.20, 3rd floor, R 358
Phone: +49 721 608-6413 Fax: +49 721 388097