Subject: [NSIS] Way forward?

From: Melinda Shore <[email-masked]>
Date: Tue, 04 Mar 2003 11:57:47 -0500

Has it been decided how the working group is going to move
forward?  There are obvious concerns about our ability to
resolve the transport question, but there are longer-term
questions, as well, about what to do once the framework and
requirements drafts are completed.  I'm happy to see that
some work has already commenced comparing protocols against
what we've got so far on framework and requirements, but I'm
not sure that I'd like to see the working group get bogged
down in a lengthy comparison phase.  (Edit that: I mean that
I'm sure I would not like to see the working group get
bogged down in a lengthy comparison phase.)

The charter specifies that "The working group will use
existing IETF signaling as the basis for this work,
evaluating RSVP in particular as the starting point" and I
do feel that after we made the decision to stick with
on-path signaling we've departed from that a fair bit.  My
experience in other working groups has been that it's
impossible to reach a decision without first knocking a
stake in the ground, and I think that here it would be
consistent with the charter if stake might be that existing
RSVP protocol machinery is sufficient unless demonstrated
otherwise.

Melinda
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Tue, 4 Mar 2003 19:08:18 +0200

Hi Melinda,

> bogged down in a lengthy comparison phase.)

Once transport is resolved, we will work on 2 applications - 
one being a general QoS protocol, along the lines of RSVPv1
and the 2nd being a NAT traversal one.

Updated charter is currently with the ADs.
 
> RSVP protocol machinery is sufficient unless demonstrated

That might be a good idea.

John

---

From: "Georgios Karagiannis (ELN)" <[email-masked]>
Date: Wed, 5 Mar 2003 10:14:11 +0100

Hi Melinda

>> I think that here it would be

I agree with the above statement related to the use of a 
(modified) RSVP as NTLP.

Best Regards,
Georgios

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]]
Sent: dinsdag 4 maart 2003 17:58
To: [email-masked]
Subject: [NSIS] Way forward?

Melinda