Subject: RE: [NSIS] Open issue 1 in NTLP draft: Protocol Naming

From: "Hancock, Robert" <[email-masked]>
Date: Tue, 11 Nov 2003 15:45:39 -0000

xiaoming,

please say if you think the f/w section 3.2.5 (based in part
on the content of a pair of 50 email threads earlier this
year) is technically incorrect for some reason.

i don't want to repeat all those arguments again. at the
moment, we have a (provisional) decision on this, which we
should use as the basis for our protocol work (unless there
was some critical argument that got missed during the earlier
discussion).

thanks,

r.

> -----Original Message-----
> From: Xiaoming Fu [mailto:[email-masked]]
> Sent: Tuesday, November 11, 2003 09:34
> To: Hancock, Robert
> Cc: Henning Schulzrinne; Jukka MJ Manner; [email-masked]
> Subject: Re: [NSIS] Open issue 1 in NTLP draft: Protocol Naming
> 
> 
> Yes, but if you don't have this common state, it falls into a 
> flat arch 
> - all state management protocols will have to do their own.
> 
> It is just this common state & its management matters to 
> serve for the 
> common purposes for all signaling
> 
> BTW - signaling is to establish certain soft or half-soft or 
> hard state 
> anyway.
> 
> Reference:
> - R. Braden and B. Lindell, "A Two-Level Architecture for Internet 
> Signaling", Internet draft, work in progress, Nov 2002.
> 
> Xiaoming
> 
> Hancock, Robert wrote:
> > but: 
> > it doesn't do state management!
> > (except for itself, which you could say about any protocol).
> > 
> > r.
> > 
> > 
> >>-----Original Message-----
> >>From: Xiaoming Fu [mailto:[email-masked]]
> >>Sent: Tuesday, November 11, 2003 09:00
> >>To: Henning Schulzrinne
> >>Cc: Jukka MJ Manner; [email-masked]
> >>Subject: Re: [NSIS] Open issue 1 in NTLP draft: Protocol Naming
> >>
> >>
> >>Hi,
> >>
> >>or CSMP - Common State Management/Messaging Protocol?
> >>
> >>Regards,
> >>Xiaoming
> >>Henning Schulzrinne wrote:
> >>
> >>>Already taken in the SS7 context (signaling transfer point).
> >>>
> >>>Jukka MJ Manner wrote:
> >>>
> >>>
> >>>>Hi,
> >>>>
> >>>>Keeping with typical naming within the IETF, how about
> >>>>
> >>>>"Signaling Transport Protocol (STP)"
> >>>>
> >>>>Short and simple.
> >>>>
> >>>>Cheers,
> >>>>Jukka
> >>>>
> >>>>
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Xiaoming Fu <[email-masked]>
Date: Tue, 11 Nov 2003 16:55:07 +0100

Robert,

I fully agree to the statement there and have no objection to use 
framework as basis for protocols. On the contrary, if I understand it 
correctly, we're talking about the same technical point and the same 
conclusion.

Cheers,
Xiaoming

-- 
Xiaoming Fu
University of Goettingen, Telematics Group
Lotzestr. 16-18, 37083 Goettingen, Germany
Tel.+49-551-39 14411, Fax.+49-551-39 14403
http://www.ifi.informatik.uni-goettingen.de