Subject: [NSIS] PPS and MF-PHB

From: "MORITA, Naotaka" <[email-masked]>
Date: Fri, 07 Nov 2003 09:36:44 +0900

I would like to draw QoS experts attention to the following three documents.

http://www.ietf.org/internet-drafts/draft-morita-tsvwg-pps-01.txt
http://www.ietf.org/internet-drafts/draft-morita-tsvwg-mfphb-00.txt
http://www.ietf.org/internet-drafts/draft-morita-tsvwg-mfverify-00.txt

I am going to make a presentation on Monday morning at TSV WG.

----------------------------------
Naotaka MORITA, Senior Research Engineer, Supervisor
Network Service Systems Laboratories
Information Sharing Laboratory Group
NTT
3-9-11, Midori-Cho, Musashino-Shi, Tokyo 180-8585 JAPAN
Tel. +81-422-59-7464, ISDN-Fax +81-422-60-4012
E-mail: [email-masked]
MSN messenger: [email-masked]
NTT home page: http://www.ntt.co.jp/about/e/index.html 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Geib, Ruediger" <[email-masked]>
Date: Fri, 7 Nov 2003 08:46:28 +0100

Naotaka,

thanks for informing NSIS about your work. Those 
of you interested in end-to-end QoS with stateless 
core service management should read the documents 
and attend the TSV WG meeting. The documents aren't 
perfect yet, but I'm convinced the basic idea is 
worth more attention. 

Regards, Rudiger

|-----Original Message-----
|From: MORITA, Naotaka [mailto:[email-masked]]
|Sent: Friday, November 07, 2003 3:35 AM
|To: [email-masked]
|Subject: [NSIS] PPS and MF-PHB
|
|
|I would like to draw QoS experts attention to the following 
|three documents.
|
|http://www.ietf.org/internet-drafts/draft-morita-tsvwg-pps-01.txt
|http://www.ietf.org/internet-drafts/draft-morita-tsvwg-mfphb-00.txt
|http://www.ietf.org/internet-drafts/draft-morita-tsvwg-mfverify-00.txt
|
|I am going to make a presentation on Monday morning at TSV WG.
|
|Naotaka
|----
|         Title           : Framework of Priority Promotion Scheme
|         Author(s)       : N. Morita, G. Karlsson
|         Filename        : draft-morita-tsvwg-pps-01.txt
|         Pages           : 18
|         Date            : 2003-10-27
|
|This document describes a framework of a new scheme for traffic
|control to achieve end-to-end QoS for interactive multimedia
|services.  The scheme is based on end-to-end measurement of network
|resources by end systems.  The network is assumed to fully support
|the priority control scheme specified in the Diffserv architecture
|for QoS and SIP [1]  for session control.  Since the scheme relies on
|the behavior of the end systems, this document also touches on
|mechanisms for monitoring end-system behavior.
|
|------
|         Title           : Measurable Forwarding: A New 
|per-Hop Behavior (PHB)
|         Author(s)       : N. Morita
|         Filename        : draft-morita-tsvwg-mfphb-00.txt
|         Pages           : 19
|         Date            : 2003-11-2
|
|The Priority Promotion Scheme (PPS) is a new scheme for traffic
|control; specifically, the PPS achieves end-to-end QoS for
|interactive multimedia services by exercising admission control for a
|series of packets on a packet-based network.  The scheme is based on
|the end-to-end measurement of network resources by end systems.  The
|destination end system notifies the conditions of receipt for a
|limited set of packets sent from the source end.  If this is
|acceptable, the source end system then promotes the priority of the
|succeeding IP packets to firmly establish the session.  The network
|is only assumed to support a per-class form of priority control,
|since this allows the end systems to measure remaining resources
|without affecting the existing streams.  If all end systems behave in
|the above way, we can achieve specific levels of end-to-end QoS
|without maintaining per-flow states in each item of network equipment.
|
|------
|         Title           : Verification scenarios for 
|Measurable Forwarding 
|PHB (Per-Hop Behavior)
|         Author(s)       : N. Morita
|         Filename        : draft-morita-tsvwg-mfverify-00.txt
|         Pages           : 7
|         Date            : 2003-10-31
|
|The Priority Promotion Scheme (PPS) is a new scheme for traffic
|control; specifically, the PPS achieves end-to-end QoS for
|interactive multimedia services by exercising admission control for
|series of packets on a packet-based network.  The scheme is based on
|the end-to-end measurement of network resources by end systems.  The
|destination end system notifies the conditions of receipt for a
|limited set of packets sent from the source end.  If this is
|acceptable, the source end system then promotes the priority of the
|succeeding IP packets to firmly establish the session.  The network
|is only assumed to support a per-class form of priority control,
|since this allows the end systems to measure remaining resources
|without affecting the existing streams.  If all end systems behave in
|the above way, we can achieve specific levels of end-to-end QoS
|without maintaining per-flow states in each item of network equipment.
|The PPS is based on a new per-hop forwarding behavior, called
|measurable forwarding (MF-PHB), which will use the DiffServ
|architecture.
|In this document, we propose a way to verify whether MF-PHB is
|realizable by elaborating configurations of existing equipment.
|
|----------------------------------
|Naotaka MORITA, Senior Research Engineer, Supervisor
|Network Service Systems Laboratories
|Information Sharing Laboratory Group
|NTT
|3-9-11, Midori-Cho, Musashino-Shi, Tokyo 180-8585 JAPAN
|Tel. +81-422-59-7464, ISDN-Fax +81-422-60-4012
|E-mail: [email-masked]
|MSN messenger: [email-masked]
|NTT home page: http://www.ntt.co.jp/about/e/index.html 
|
|
|
|_______________________________________________
|nsis mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/nsis
|