Subject: RE: [NSIS] Open issue 1 in NTLP draft: Protocol Naming

From: "Hancock, Robert" <[email-masked]>
Date: Tue, 11 Nov 2003 15:19:44 -0000

but: 
it doesn't do state management!
(except for itself, which you could say about any protocol).

r.

> -----Original Message-----
> From: Xiaoming Fu [mailto:[email-masked]]
> Sent: Tuesday, November 11, 2003 09:00
> To: Henning Schulzrinne
> Cc: Jukka MJ Manner; [email-masked]
> Subject: Re: [NSIS] Open issue 1 in NTLP draft: Protocol Naming
> 
> 
> Hi,
> 
> or CSMP - Common State Management/Messaging Protocol?
> 
> Regards,
> Xiaoming
> Henning Schulzrinne wrote:
> > Already taken in the SS7 context (signaling transfer point).
> > 
> > Jukka MJ Manner wrote:
> > 
> >> Hi,
> >>
> >> Keeping with typical naming within the IETF, how about
> >>
> >> "Signaling Transport Protocol (STP)"
> >>
> >> Short and simple.
> >>
> >> Cheers,
> >> Jukka
> >>
> >>
> >> _______________________________________________
> >> nsis mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/nsis
> > 
> > 
> > 
> > _______________________________________________
> > nsis mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/nsis
> 
> -- 
> Xiaoming Fu
> University of Goettingen, Telematics Group
> Lotzestr. 16-18, 37083 Goettingen, Germany
> Tel.+49-551-39 14411, Fax.+49-551-39 14403
> http://www.ifi.informatik.uni-goettingen.de
> 
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Xiaoming Fu <[email-masked]>
Date: Tue, 11 Nov 2003 16:33:44 +0100

Yes, but if you don't have this common state, it falls into a flat arch 
- all state management protocols will have to do their own.

It is just this common state & its management matters to serve for the 
common purposes for all signaling

BTW - signaling is to establish certain soft or half-soft or hard state 
anyway.

Reference:
- R. Braden and B. Lindell, "A Two-Level Architecture for Internet 
Signaling", Internet draft, work in progress, Nov 2002.

Xiaoming

---

From: Xiaoming Fu <[email-masked]>
Date: Tue, 11 Nov 2003 18:05:35 +0100

Hi,

To avoid misleading "state", how about "Common Service Messaging (or 
Management) Protocol"?

Xiaoming