Subject: [NSIS] RE: NSIS Requirements document approved

From: [email-masked]
Date: Fri, 21 Nov 2003 09:05:45 +0200

Hi Allison,

> The IESG did their re-reviewing and approved the NSIS
> Requirements draft today.  Thanks for your hard and good work
> on this, and for the great involvment with the comments (as well
> as your patience when IESG overload slowed the re-reviewing).

Thanks for the good news & thanks to Marcus for the hard work
in editing the document!

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Thanh Tra LUU" <[email-masked]>
Date: Mon, 24 Nov 2003 11:30:50 +0100

hi all,

Someone can send me the Minutes of NSIS WG ?

Thanks,

Nary Tra,
ENST, Paris