Subject: [NSIS] RSVPv2

From: "scel\@inwind\.it" <[email-masked]>
Date: Thu, 6 Nov 2003 13:19:38 +0100

Hi all,

 I'm Elena Scialpi.

I am beginning the NSIS study and I have one question in order to the following drafts:

 03-Nov-2002   draft-westberg-proposal-for-rsvpv2-01.txt (00, 00) -> expired.
 19-Apr-2003   draft-westberg-proposal-for-rsvpv2-nslp-00.tx 

 RSVPv2 idea has been abandoned in front of NSISv1. Why?

Hoping in your answers.
Best regards
Elena 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 6 Nov 2003 15:29:33 +0100

Hi Elena

Please note that some ideas and concepts that were included in the
listed drafts are included in the QoS-NSLP draft, see:
http://www.ietf.org/internet-drafts/draft-ietf-nsis-qos-nslp-01.txt

Thus the main concept discussed in the listed drafts is not abandoned.

Best Regards,
Georgios