Subject: RE: [NSIS] Path Splitting

From: [email-masked]
Date: Tue, 2 Mar 2004 10:52:07 +0200

Hi Rüdiger,

> as people may expect I support your position on trading 
> perfection for simplicity. By working path coupled, NSIS 
> should be able to deal with some load-balancing 
> implementations. I don't think it is a good idea to 
> design NSIS to be able to deal with all types of route 
> change mechanisms. I'd consider a simple protocol working 
> with 95% of all networks as a success. Advanced solutions 
> may follow.

I agree & would could note in the document the cases that may
not work.

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: David Oran <[email-masked]>
Date: Tue, 02 Mar 2004 06:06:49 -0500

I'm ok with this tradeoff too. The original comment was more to have the 
documents not encode requirements (or the lack thereof) in the guise of 
definitions.