Subject: Re: [NSIS] WG Last Call on draft-ietf-nsis-threats-04.txt

From: [email-masked]
Date: Thu, 4 Mar 2004 09:31:27 +0100 (MET)

Hello John

I have read the NSIS threats document and in my opinion is usefull for
NSIS
and good enough to pass the WG last call.

Best Regards,
Georgios

On 2/24/2004, "[email-masked]" <[email-masked]> wrote:

>Hello all,
>
>During IESG evaluation of the Framework, it has come-up that security
>isn't given enough consideration in the FW document.  That is mostly
>because the information is split off into the NSIS Threats document.
>
>In order progress the FW document in the IESG, we should also submit
>the NSIS Threats document.  Therefore, I'd like to kick-off a
>2 week WG Last Call on the current threats document.  The WGLC
>will run until March 9th.
>
>The updated document can be found here:
>
>http://www.ietf.org/internet-drafts/draft-ietf-nsis-threats-04.txt
>
>thanks,
>John
>
>_______________________________________________
>nsis mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Tue, 9 Mar 2004 08:25:21 +0100

Hi John, all,

I have read the draft and found it useful. I would like to see it move
forward.

Best regards,
Sven

[email-masked]@ietf.org on 24/02/2004 13:35:28

Sent by:    [email-masked]

To:    <[email-masked]>
cc:
Subject:    [NSIS] WG Last Call on draft-ietf-nsis-threats-04.txt

Hello all,

thanks,
John

---

From: Attila Báder (IJ/ETH)<[email-masked]>
Date: Wed, 10 Mar 2004 10:23:16 +0100

Hi John, 

Yes, I think the draft is in a good shape and is a useful document,

Best regards, Attila

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Tuesday, February 24, 2004 1:35 PM
> To: [email-masked]

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: Kappler Cornelia <[email-masked]>
Date: Thu, 11 Mar 2004 10:29:42 +0100

Hi John, 

I find the threats doc very useful however have some comments on it. May be I already missed the deadline (too many things to work on after returning from Seoul)... I'd be able to write down my comments until end of this week.

Cornelia

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im 
> Auftrag von [email-masked]
> Gesendet: Donnerstag, 4. März 2004 09:31
> An: [email-masked]; [email-masked]
> Betreff: Re: [NSIS] WG Last Call on draft-ietf-nsis-threats-04.txt
> 
> 
> 
> Hello John
>

---

From: [email-masked]
Date: Thu, 11 Mar 2004 22:09:36 +0200

Please do send comments ASAP.

thanks,
John

> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> Kappler Cornelia
> Sent: 11 March, 2004 11:30
> To: Loughney John (Nokia-NRC/Helsinki); [email-masked]
> Subject: AW: [NSIS] WG Last Call on draft-ietf-nsis-threats-04.txt
> 
> 
> Hi John, 
> 
> I find the threats doc very useful however have some comments 
> on it. May be I already missed the deadline (too many things 
> to work on after returning from Seoul)... I'd be able to 
> write down my comments until end of this week.
> 
> Cornelia
>