Subject: [NSIS] Plans for the protocol drafts

From: [email-masked]
Date: Tue, 16 Mar 2004 10:21:02 +0200

Hi all,

I would like to get some feedback from the WG about the next steps for the 3 protocol drafts.  I would like to progress the drafts - it would be reasonable to request the authors release an updated version of the drafts sometime in May.  Would it be helpful to arrange some conference calls around this, or even an interim meeting before San Diego?

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Allison Mankin <[email-masked]>
Date: Tue, 16 Mar 2004 08:41:31 -0800

Hi, all,

There should be mailing list discussion for each 
protocol draft of the Early Review comments and how they
will be addressed.

Allison