Subject: RE: [NSIS] 3GPP QOSM (-01 version)

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Tue, 2 Aug 2005 10:48:43 -0500

Hi Seong-Ho,

The updated draft looks good.  I have one brief suggestion.

IMO, it would be good to indicate the relationship of the parameters you
introduce in Section 5 and corresponding parameters in the QSPEC I-D
http://ietf.org/internet-drafts/draft-ietf-nsis-qspec-05.txt.  In
particular, it would good to indicate the relationship between:

- 3GPP-QOSM Transfer Delay (Section 5.6), and QSPEC Path Latency
Parameter (Section 6.9)
- 3GPP-QOSM Packet Loss Ratio (Section 5.7), and QSPEC Path BER
Parameter (Section 6.11)
- 3GPP-QOSM Traffic Handling Priority (Section 5.8), and QSPEC Priority
Parameters (Preemption Priority, Defending Priority, Reservation
Priority) (Section 6.8).

If the QSPEC parameters can be re-used that would be great.  If the
3GPP-QOSM parameters are different from the corresponding QSPEC
parameters, it would be useful to point out the differences.

Thanks,
Regards,
Jerry

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Seong-Ho Jeong
Sent: Monday, August 01, 2005 11:56 AM
To: [email-masked]
Subject: [NSIS] 3GPP QOSM (-01 version)

Dear all,

At the last NSIS WG interim meeting held in May, 2005, 
many of the participants were interested in the 3GPP 
QOSM draft. We have updated the document and it can be found
at
http://www.ietf.org/internet-drafts/draft-jeong-nsis-3gpp-qosm-01.txt.

I would like to introduce the draft briefly before presentation at 
the NSIS WG meeting.

The main objective of the draft is to describe a QoS-NSLP QoS 
model based on 3GPP QoS classes and bearer service attributes, 
and propose additional optional QSPEC parameters for the 3GPP 
QoS model (QOSM).

The changes made since -00 version are as follows.
- Reduced the text for overview
- Added QoS mapping between 3GPP TS 23.107 and RMD-QOSM
- Updated additional optional QSPEC parameters
- Updated interworking Scenarios for End-to-End QoS Support
- Added Future Issues

Any comments/suggestions are welcome.

Thanks and regards,

Seong-Ho

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Seong-Ho Jeong" <[email-masked]>
Date: Wed, 3 Aug 2005 22:02:30 +0900

Hi Jerry,

Thanks a lot for the good comments.
I basically agree with your opinion on the 
parameters. Please see my replies inline.

Regards,
Seong-Ho

> -----Original Message-----
> Ash, Gerald R (Jerry), ALABS
> Sent: Wednesday, August 03, 2005 12:49 AM
> To: Seong-Ho Jeong; [email-masked]
> Cc: Ash, Gerald R (Jerry), ALABS
> Subject: RE: [NSIS] 3GPP QOSM (-01 version)
> 
> Hi Seong-Ho,
> 
I agree that it is related to QSPEC Path Latency Parameter, and therefore,
IMO, the QSPEC parameter may be re-used. Georgios might want to clarify 
this further.

> Parameter (Section 6.11).
IMO, The Path BER parameter is focused on the bit error characteristics of
packets while the Packet Loss Ratio parameter is related to the loss
characteristics of packets. Although the errored packets may be considered
as lost packets (if they are not recovered), it might be good to distinguish
between them in general.

> Parameters (Preemption Priority, Defending Priority, Reservation
Traffic handling priority is useful in particular in congestion situations.
I agree that it is related to the QSPEC priority parameters, so I think the
the QSPEC parameters may be re-used. Georgios might also want to clarify
this further.