Subject: [NSIS] 3gpp qos model and SIP/SDP session description

From: Tseno Tsenov <[email-masked]>
Date: Fri, 05 Aug 2005 12:49:33 +0200

Hi, 

Since SIP/SDP session description must be mapped to signalled QoS model (3gpp, y.1541. etc), should we specify a SDP QoS model and its mapping to the existing QoS models? Or include this in the 3gpp qos model document for example? 3gpp has already mapping of SDP session description to Y.1541 and to 3gpp QoS parameters and classes. 
  
This might allow for usage of QSPEC parameters for QoS provisioning in addition to the QoS signaling.

Greetings,
tseno
_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Roy, Radhika \(AEAD\)" <[email-masked]>
Date: Fri, 5 Aug 2005 10:13:05 -0400

Tseno:
 
Why do you want to map to a specific QOS model that uses some "specific values" of  some "limited" performance parameters?
 
By the way, what is a QOS Model? Does it not contain some specific "values" some parameters like delay, delay jitter, losses (Packet, BER), etc? If so, what is the fun about it when each QOS model published so far has deficiencies because they struggle to standardize only the "specific values" for which there are no "specific technical context" when we look in terms of end-to-end cellular, satellite, ad hoc, and/or wired networking.
 
SIP/SDP is end-to-end and does not limit itself in a "wallet garden" like so called "specific values" of a particular QOS Model.
 
So, why do you NOT generalize how to signal/map end-to-end delay, delay jitter, losses (Packet, BER), etc. in general terms in SIP/SDP instead of mapping to "specific values" of a given QOS model? 
 
In this way, you become free from the nightmare of mapping business for every set of "specific values" of all so-called QOS models to the best interest of the IETF.
 
Best regards,
Radhika

________________________________

From: [email-masked] on behalf of Tseno Tsenov
Sent: Fri 8/5/2005 6:49 AM
To: [email-masked]
Subject: [NSIS] 3gpp qos model and SIP/SDP session description

Hi,

Greetings,
tseno