Subject: [NSIS] QoS-NSLP Message format

From: Bernd Schloer <[email-masked]>
Date: Mon, 12 Dec 2005 11:41:58 +0100

Hi,

I've got a question about the QSPEC field in a RESERVE, QUERY, RESPONSE and NOTIFY 
message. It has the form '*2QSPEC'. Does this mean that a message can contain two 
QSPEC objects at the most, e.g. end-to-end and local QSPEC?

Thanks,
Bernd

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka MJ Manner <[email-masked]>
Date: Mon, 12 Dec 2005 12:50:38 +0200 (EET)

Hi Bernd,

Quick answer: Yes.

Cheers,
Jukka

On Mon, 12 Dec 2005, Bernd Schloer wrote:

> Hi,
> 
> I've got a question about the QSPEC field in a RESERVE, QUERY, RESPONSE and
> NOTIFY message. It has the form '*2QSPEC'. Does this mean that a message can
> contain two QSPEC objects at the most, e.g. end-to-end and local QSPEC?
> 
> Thanks,
> Bernd
>