Subject: [NSIS] wrong error code in INFO_SPEC object?

From: Bernd Schloer <[email-masked]>
Date: Fri, 16 Dec 2005 00:01:34 +0100

Hi,

in draft-qos-nslp-08, paragraph 3.1.3.6 INFO_SPEC the error code for 'Permanent 
RMF-related error' is 0x05000005. This is a 32-bit value and does not fit into the 
12-bit error code field. Should this be 0x05 ?

Thanks,
Bernd

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka MJ Manner <[email-masked]>
Date: Fri, 16 Dec 2005 08:14:37 +0200 (EET)

Hi,
Yes it should. :)

Jukka

On Fri, 16 Dec 2005, Bernd Schloer wrote:

> Hi,
> 
> in draft-qos-nslp-08, paragraph 3.1.3.6 INFO_SPEC the error code for
> 'Permanent RMF-related error' is 0x05000005. This is a 32-bit value and does
> not fit into the 12-bit error code field. Should this be 0x05 ?
> 
> Thanks,
> Bernd
>