Subject: RE: [NSIS] scaling problem by trigger messages ...

From: [email-masked]
Date: Fri, 23 Dec 2005 09:13:25 +0200

Hi Malik,
 
Which RFC are you refering to?
 
John

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Muhammad Ali Malik
	Sent: 23 December, 2005 07:00
	To: [email-masked]
	Subject: [NSIS] scaling problem by trigger messages ...

	Hi,
	 
	The RFC states that: " On the other hand, in many of the new
applications for which a
	   signaling protocol is required, the user session duration can
be
	   relatively short.  The dynamics of adding/dropping user
sessions
	   could introduce a large number of "triggered" messages in the
	   network.  This can clearly introduce a substantial amount of
	   processing overhead to the routers.  This is one area where a
new
	   signaling protocol may be needed to reduce the processing
complexity
	   in the resource reservation process."
	 
	Can anybody please elaborate the situation where there is
overheads because of trigger messages and not by the refresh message.
Apart from processing overheads, the trigger messages also exhibit
signaling overheads. But i hardly seen any documents addressing the
issues by trigger messages only and not by the refresh messages. How
does NSIS address the issue of overheads due to trigger messages.
	 
	Regards,
	 
	=Malik

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Muhammad Ali Malik" <[email-masked]>
Date: Fri, 23 Dec 2005 22:38:37 +1100

Hi John,

I am refering to RFC 4094: "Analysis of Existing Quality-of-Service 
Signaling Protocols". Sorry for not mentioning the RFC in my last e-mail.

Regards,

Malik

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, December 23, 2005 6:13 PM
Subject: RE: [NSIS] scaling problem by trigger messages ...

Hi Malik,

John

Hi,

Regards,

=Malik