Subject: [NSIS] Typo in QSPEC Parameters ?

From: Bernd Schloer <[email-masked]>
Date: Mon, 19 Dec 2005 08:46:35 +0100

Hi,

in the qspec-draft, section 9. IANA Considerations the 'Excess Treatment' Parameter is
listed with a size of 8 bits. However in section 7.2.2 this field and the 'NON QOSM
Hop' field (7.2.1) both have a size of 7 bits. Is that a typo ?

In Section 7.2 Parameter Coding the example with the Bandwidth Parameter points to
section 7.2.2. It's in section 7.2.3.

Bernd

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Mon, 19 Dec 2005 05:07:50 -0600

Hi Bernd,

Thanks a lot for your careful review of the QSPEC document.

> in the qspec-draft, section 9. IANA Considerations the
> 'Excess Treatment' Parameter is listed with a size of 8 bits.
> However in section 7.2.2 this field and the 'NON QOSM Hop'
> field (7.2.1) both have a size of 7 bits. Is that a typo?

Yes, they should both be 8 bits.  We'll fix in the next revision.

> In Section 7.2 Parameter Coding the example with the Bandwidth
> Parameter points to section 7.2.2. It's in section 7.2.3.

Yes, right you are.  We'll fix in the next Revision.

Thanks,
Regards,
Jerry