Subject: RE: [NSIS] ns-2 implementation of nsis QoS

From: "Kappler, Cornelia" <[email-masked]>
Date: Tue, 6 Dec 2005 09:45:07 +0100

Hi Muhammad, 

note the basic QoS template is
http://www.ietf.org/internet-drafts/draft-ietf-nsis-qspec-07.txt. I
think John provided the wrong link. 

Cornelia

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Montag, 5. Dezember 2005 07:20
> To: [email-masked]; [email-masked]
> Subject: RE: [NSIS] ns-2 implementation of nsis QoS
> 
> 
> Hi Muhammad,
> 
> >Is there any ns-2 implementation of nsis QoS. 
> 
> Not that I am aware of.
> 
> > I am interested 
> >in impelmenting NSIS QoS in ns2, please advise me which 
> >document should i need to follow.
> 
> The QoS document is here:
> http://www.ietf.org/internet-drafts/draft-ietf-nsis-qos-nslp-08.txt
> 
> I think you could make some shortcuts for the transport, but if you
> wanted to be thorough, then you might also want to implement GIST as
> a separate module:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-nsis-ntlp-08.txt
> 
> Then, for more advanced features, implementing the basic QoS template
> http://www.ietf.org/internet-drafts/draft-ietf-nsis-rmd-04.txt
> would then give people the ability to try different QoS models.
> 
> thanks,
> John
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/nsis
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: [email-masked]
Date: Tue, 6 Dec 2005 10:58:01 +0200

Good catch Cornelia - cutting & pasting when kids are climbing on your
back
can cause problems ...

John 

>From: ext Kappler, Cornelia [mailto:[email-masked]] 
>Sent: 06 December, 2005 10:45
>To: Loughney John (Nokia-NRC/Helsinki); 
>[email-masked]; [email-masked]
>http://www.ietf.org/internet-drafts/draft-ietf-nsis-qspec-07.tx
t. I think John provided the wrong link. 
>> From: [email-masked] [mailto:[email-masked]] On Behalf 
>> Of [email-masked]
>> >in impelmenting NSIS QoS in ns2, please advise me which document 
>> >should i need to follow.
>> 
>> wanted to be thorough, then you might also want to implement 
>GIST as a 
>> separate module:
>>