Subject: [NSIS] NSIS Meeting

From: <[email-masked]>
Date: Tue, 7 Mar 2006 09:27:49 +0200

Hi all,

I am planning the meeting agenda.  My rough plan is as follows:

THURSDAY, March 23, 2006
0900-1130 Morning Session I 
TSV  nsis       Next Steps in Signaling WG

WG Status update
GIST update - 5 minutes
QoS work update - 15 minutes (QoS NSLP, various QoS model drafts)
NATFW work update - 15 minutes
Mobility discussion - 15 minutes

mini off-path bof - 1 hour
 (note - many people have been asking about this topic, so some open 
  discussion for the WG is warrented).			

1510-1610 Afternoon Session II
TSV  nsis       Next Steps in Signaling WG

New Work discussion - 1 hour
 - I'm lumping all non-WG drafts into this hour, to get a sense of what
people 
   think should be done.  
 - Please review the non-working drafts before the meeting and post your
   opinions if the work is of interest or not.
 - http://tools.ietf.org/wg/nsis/ contains most of the drafts in
question, IMO.

thoughts, comments?

John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 8 Mar 2006 09:55:27 +0100

Fine with me when you add the IANA topic for GIST and the NSLPs.

Thanks,

   Martin

---

From: <[email-masked]>
Date: Sat, 18 Mar 2006 20:43:46 +0200

I've added this to the agenda 

>-----Original Message-----
>From: ext Martin Stiemerling [mailto:[email-masked]] 
>Sent: 08 March, 2006 10:55
>To: Loughney John (Nokia-NRC/Helsinki)
>Cc: [email-masked]
>Subject: Re: [NSIS] NSIS Meeting
>
>> NATFW work update - 15 minutes Mobility discussion - 15 minutes
>>
>>  - I'm lumping all non-WG drafts into this hour, to get a sense of 
>> what people
>>    think should be done.