Subject: RE: [NSIS] Re: QoS NSLP receiver initiated reservation

From: "Geib, Ruediger" <[email-masked]>
Date: Wed, 22 Mar 2006 09:20:38 +0100

Hallo Bernd,

RFC2205 defines:
- The PATH message is sent downstream by the sender
- The RESERVE message is sent upstream by the receiver

Does NSIS change that?

Regards,

Rüdiger

|> QNE. Yet, if you are actually signaling for a receiver initiated 
|> reservation, then you are sending the message to your future 
|> upstream node...
|
|Does message here mean QUERY? But that would be the opposite 
|meaning. That was also my understanding that the QUERY is sent 
|from the sender(QNR) to the receiver(QNI) upstream. I guess 
|here is no wrong or right. It's just a matter of the perspective.
|
|Bernd
|
|_______________________________________________
|nsis mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/nsis
|

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Bernd Schloer <[email-masked]>
Date: Wed, 22 Mar 2006 17:55:33 +0100

Hello Rüdiger,

> - The RESERVE message is sent upstream by the receiver

no, NSIS does not change that. I was wrong.

The QNR which is the receiver of the reservation for a session and the sender of 
the data flow sends a QUERY message downstream to the QNI which is the receiver 
of the data flow and the initiator of the reservation. The RESERVE message is 
sent upstream towards the QNR which confirms the reservation request with a 
downstream RESPONSE message.

Is that correct now?

Thanks,
Bernd

---

From: Bernd Schloer <[email-masked]>
Date: Wed, 22 Mar 2006 23:18:35 +0100

Hi Rüdiger,

> - The RESERVE message is sent upstream by the receiver

I would say that NSIS is here similar to RSVP and extends it by the sender 
initiated reservation where the RESERVE message is sent downstream by the sender.

Bernd