Subject: RE: [NSIS] New Liaison Statement, "ITU-T resource and admission control functions for NGN"

From: <[email-masked]>
Date: Sat, 25 Mar 2006 22:41:39 -0500

Given that the document is just a draft, and that they (the ITU-T)
agreed to send it to NSIS (albeit via access to an FTP area for which
one must register), I do not think sharing the draft "directly" should
be a problem. 

Certainly many people who participated in this last IETF meeting have
the latest draft. My onlt reservation would be that maybe the ITTU
doesn't want the draft posted on the IETF website...but looking at the
file itself separately should not be a problem as I understand it.

Chuck

-----Original Message-----
From: Ash, Gerald R (Jerry), ALABS [mailto:[email-masked]] 
Sent: Saturday, March 25, 2006 9:14 AM
To: [email-masked]; [email-masked]
Cc: Ash, Gerald R (Jerry), ALABS
Subject: RE: [NSIS] New Liaison Statement,"ITU-T resource and admission
control functions for NGN" 

Getting the copy of Y.RACF is not exactly easy.  After registering, one
must await the TSB to process the request.  How long will that take, and
then what?  

Perhaps ITU-T can post a direct link to Y.RACF.

Jerry 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, March 25, 2006 12:38 AM
To: [email-masked]
Subject: [NSIS] New Liaison Statement,"ITU-T resource and admission
control functions for NGN" 

Hello all,

We have a liason statement from the ITU-T. It would be helpful if the
list could review it, have a discussion and then follow-up on the liason
via official channels.

One possible result would be we would comment on the applicable NSIS
work, and forward this to the ITU-T.

thanks,
John

From: Georges Sebek(ITU-T SG 13) <[email-masked]>
To: IETF NSIS([email-masked])
Cc: [email-masked]
Reponse Contact: [email-masked]
[email-masked]
Technical Contact: [email-masked]
Purpose: For information
Body: 
Attachment(s):

ITU-T resource and admission control functions for NGN
(https://datatracker.ietf.org/documents/LIAISON/file269.pdf)

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: "Hancock, Robert" <[email-masked]>
Date: Mon, 27 Mar 2006 10:55:26 +0100

hi all,

in the spirit of experimentation ...

i went through the TSB registration process, and got a 
(successful) response in about an hour. (I guess this is
only reliable during Geneva business hours, of course...)

r.

> Sent: 25 March 2006 14:14
> Subject: RE: [NSIS] New Liaison Statement,"ITU-T resource and 
> admission control functions for NGN" 
> 
>