Subject: [NSIS] Extended WGLC was: QoS NSLP going forward

From: <[email-masked]>
Date: Mon, 6 Mar 2006 13:27:28 +0200

Jukka,

A few people have commented that they may have a few points still
to raise but have been caught up in the submission deadline rush,
so I'll extend the comment period until this Friday March 10th.

John

>-----Original Message-----
>From: ext Jukka MJ Manner [mailto:[email-masked]] 
>Sent: 28 February, 2006 23:05
>To: [email-masked]
>Subject: [NSIS] QoS NSLP going forward
>
>
>Dear all,
>
>There were no specific issues raised during the WG Last Call. 
>I got one set of comments offline from Jerry, and Roland sent 
>a few comments, too.  
>I'll make those, and do an overall sanity check before 
>submitting v. 10 by Monday morning. I won't be in Dallas due 
>to family issues, but I guess there is not much to discuss 
>about the QoS NSLP anyway. ;)
>
>Regards,
>Jukka
>
>_______________________________________________
>nsis mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/nsis
>

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka MJ Manner <[email-masked]>
Date: Mon, 6 Mar 2006 13:30:40 +0200 (EET)

So, will I be submitting a new I-D today in about two hours, or wait until 
we get all possible comments?

Jukka

---

From: <[email-masked]>
Date: Mon, 6 Mar 2006 13:32:25 +0200

Submit it, and if there are any major comments, we can take care of it
later - 
if there are no comments, then we are in good shape.

john 

>Sent: 06 March, 2006 13:31
>To: Loughney John (Nokia-NRC/Helsinki)
>Cc: [email-masked]
>Subject: Re: Extended WGLC was: QoS NSLP going forward
>
>
>So, will I be submitting a new I-D today in about two hours, 
>or wait until we get all possible comments?
>
>Jukka
>
>> A few people have commented that they may have a few points still to 
>> raise but have been caught up in the submission deadline 
>rush, so I'll 
>> extend the comment period until this Friday March 10th.
>> 
>> John
>> 
>> >I got one set of comments offline from Jerry, and Roland sent a few 
>> >comments, too.
>submitting v. 
>> >10 by Monday morning. I won't be in Dallas due to family 
>issues, but 
>> >I guess there is not much to discuss about the QoS NSLP anyway. ;)
>> >
>> >Regards,
>> >Jukka
>> >

---

From: Jukka MJ Manner <[email-masked]>
Date: Mon, 6 Mar 2006 15:10:35 +0200 (EET)

I'll do that. I'd like to ask people to see my diff at 

http://www.cs.helsinki.fi/u/jmanner/diff-qosnslp-09-10.html

before you comment, just to make sure your comment has not yet been dealt
with in v.10, which was submitted to the I-D Admin 10 minutes ago.

Jukka