Subject: [NSIS] Presentation

From: "Gregory William Ray" <[email-masked]>
Date: Fri, 17 Mar 2006 11:05:25 +0100

Hi all,

I'm a student and I must study NSIS for my thesis!
I have already read some draft and RFC of the working group.
I'm interested to NSIS in mobile environment.
I would want to know if there are NSIS implementation (or a patch for NS2).

Thanks in advance,
Gregory W.

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: <[email-masked]>
Date: Sun, 19 Mar 2006 15:31:55 +0200

Gregory,

>I'm interested to NSIS in mobile environment.

There are the following documents to look at (but look at all current
drafts):

http://www.ietf.org/internet-drafts/draft-ietf-nsis-applicability-mobili
ty-signaling-04.txt
http://www.ietf.org/rfc/rfc3583.txt

>I would want to know if there are NSIS implementation (or a 

Here are two implementations, but there are others as well:

http://user.informatik.uni-goettingen.de/~nsis/
http://nsis.dei.uc.pt/

John