Subject: [NSIS] NATFW NSLP: Result of the REANCO Voting

From: Martin Stiemerling <[email-masked]>
Date: Wed, 25 Oct 2006 14:44:07 +0200

Dear all,

The REA Naming Contest (REANCO) has ended. In total, I have received  
4 votes. The votes were

a) one
e) two
j) one

So proposal e) did make it, i.e., EXT (for playing with the external  
address and opening firewall
holes for external data senders (incoming streams)). You can already  
find the new name in the submitted draft -13.

e) has been proposed by Jukka Manner.

Congratulations to Jukka and the beer is ready for you!

Thanks,

   Martin

Here is the list of all proposals received as reference:

a) Open Internal Path (OIP) message
b) Configure Internal Path (CIP) message
c) Prepare For Ucreate (PFU) message (where UCREATE is actually now REA)
d) Internal Network Configuration (INC) message
e) EXT (for playing with the external address and opening firewall
holes for external data senders (incoming streams))
f) Open Path Interactive (OPI) message
g) Open Interactive Path (OIP) message
h) Path Opening Interactive (POI) message
i) Interactive Path Opening (IPO) message
j) CREATE -> ICREATE (Initiator CREATE); REA -> RCREATE (Responder
CREATE)
k) CREATE -> SCREATE (Sender CREATE); REA -> RCREATE (Receiver CREATE)

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Jukka MJ Manner <[email-masked]>
Date: Fri, 27 Oct 2006 11:23:51 +0300 (EEST)

Obviously, I'm very happy with the result. The contest was hard, but fair, 
and I want to thank my fellow competitors for the challenge. The team did 
a fantastic job, obviously. This is a great achievement for years of hard 
work. :P

Jukka

On Wed, 25 Oct 2006, Martin Stiemerling wrote:

> Dear all,
> 
> The REA Naming Contest (REANCO) has ended. In total, I have received 4 votes.
> The votes were
> 
> a) one
> e) two
> j) one
> 
> So proposal e) did make it, i.e., EXT (for playing with the external address
> and opening firewall
> holes for external data senders (incoming streams)). You can already find the
> new name in the submitted draft -13.
>