Subject: [NSIS] QPECC-issue (JM-1)

From: Jukka MJ Manner <[email-masked]>
Date: Wed, 11 Oct 2006 11:54:24 +0300 (EEST)

Clarification for "interpret"

Submitter name: Jukka Manner
Submitter email address: [email-masked]
Date first submitted: 11.10.2006
Reference: URL to e-mail describing problem, if available
Comment type: E
Priority: S
Section: Various
Rationale/Explanation of issue:

The draft is not clear enough about what can or can not a QNE do if it 
receives a QSPEC-1 parameter, which it is not able to make use of. What is 
exactly allowed or not for "strictly interpret". Clarification is needed, 
early enough in the document so that it is clear to the reader what is 
allowed from the very beginning.

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: <[email-masked]>
Date: Wed, 11 Oct 2006 13:48:12 +0300

Jukka,

Can you give some suggestions on what text or where the text
belongs?  If you don't, it is far to easy for the authors to
say that the text is there, you just haven't read the draft
well enough.

thanks,
John 

>-----Original Message-----
>From: ext Jukka MJ Manner [mailto:[email-masked]] 
>Sent: 11 October, 2006 11:54
>To: [email-masked]
>Subject: [NSIS] QPECC-issue (JM-1)
>
>
>Submitter email address: [email-masked] Date first 
>submitted: 11.10.2006
>The draft is not clear enough about what can or can not a QNE 
>do if it receives a QSPEC-1 parameter, which it is not able to 
>make use of. What is exactly allowed or not for "strictly 
>interpret". Clarification is needed, early enough in the 
>document so that it is clear to the reader what is allowed 
>from the very beginning.
>

---

From: Jukka MJ Manner <[email-masked]>
Date: Wed, 11 Oct 2006 20:48:29 +0300 (EEST)

Hi,

At least:
- some short statement to Section 1, 6th paragraph.
- some overall examples of what to do, and what not to do into Section 5, 
  3rd paragraphs.

Related to this, a previous thread on this topic had also discussions 
about when a QNE could actually _ignore_ a QSPEC-1 parameter (the 
preemption priority), was between Janet and Jerry in July.

Jukka