Subject: [NSIS] NSIS Agenda items

From: <[email-masked]>
Date: Wed, 11 Oct 2006 10:04:13 +0300

Hi all,

We have a slot at the next IETF meeting.  We have not made much progress
on our core set of documents, so we have essentially stalled on revising
our charter.  I would hope we can wrap up things on the NSLPs, QSPEC and
QoS Model documents.

If you have something to discuss at the next IETF, please let me know.
For existing WG items, please respond with the person who will be doing
the discussing.

thanks,
John

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Luís Cordeiro <[email-masked]>
Date: Wed, 11 Oct 2006 10:40:43 +0100

John and all,

I propose to have a slot to present some results about the interop meeting
that will happen tomorrow and Friday. We can discuss Friday after the tests
what to present and by whom.

I would like also to make an update about the HyPath ID, especially to show
some of the HyPath implementation tests results.

So it's like this:

Presentation: Interop meeting
Responsible: [to decide]
Time: [20-30 min?]
Desc: Results of the interop meeting about GIST, QoS NSLP, QSPEC and NATFW
NSLP

Presentation: HyPath
Responsible: Luís Cordeiro
Time: 5-10 min
Desc: ID updates and implementation tests results

Do you agree?

BR,
Luís Cordeiro

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: quarta-feira, 11 de Outubro de 2006 8:04
To: [email-masked]
Subject: [NSIS] NSIS Agenda items

Hi all,

thanks,
John

---

From: <[email-masked]>
Date: Wed, 11 Oct 2006 14:26:22 +0300

Yes, that is fine.

John 

>From: ext Luís Cordeiro [mailto:[email-masked]] 
>Sent: 11 October, 2006 12:41
>To: Loughney John (Nokia-NRC/Helsinki); [email-masked]
>Subject: RE: [NSIS] NSIS Agenda items
>
>John and all,
>
>I propose to have a slot to present some results about the 
>interop meeting that will happen tomorrow and Friday. We can 
>discuss Friday after the tests what to present and by whom.
>
>I would like also to make an update about the HyPath ID, 
>especially to show some of the HyPath implementation tests results.
>
>So it's like this:
>
>Desc: Results of the interop meeting about GIST, QoS NSLP, 
>QSPEC and NATFW NSLP
>
>Presentation: HyPath
>We have a slot at the next IETF meeting.  We have not made 
>much progress on our core set of documents, so we have 
>essentially stalled on revising our charter.  I would hope we 
>can wrap up things on the NSLPs, QSPEC and QoS Model documents.
>
>For existing WG items, please respond with the person who will 
>be doing the discussing.
>
>thanks,
>John
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 11 Oct 2006 18:55:08 +0200

Hi John,
Hi all,

I think we need to have a face-to-face discussion about the QoS work (in 
particular about the QSPEC document) in order to make some progress.

I suggest to meet already on Saturday or Sunday. I assume that at least 
the QoS NSLP, the QSPEC, QoSM authors and John are interested. I will 
setup a Jabber chat room to allow remote participation.

Who would be available?

Ciao
Hannes

---

From: Jukka MJ Manner <[email-masked]>
Date: Wed, 11 Oct 2006 20:07:15 +0300 (EEST)

Hi Hannes,

Good idea. I'm flying in during Saturday, so I can attend only on Sunday. 
I'm staying at the Hilton.

Jukka

On Wed, 11 Oct 2006, Hannes Tschofenig wrote:

> I suggest to meet already on Saturday or Sunday. I assume that at least the
> QoS NSLP, the QSPEC, QoSM authors and John are interested. I will setup a
> Jabber chat room to allow remote participation.
> 
> Who would be available?
> 
> Ciao
> Hannes
>

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 11 Oct 2006 19:10:28 +0200

Hi Hannes

I will also be able to have the meeting on Sunday!

Best regards,
Georgios

> From: Jukka MJ Manner [mailto:[email-masked]] 
> Sent: woensdag 11 oktober 2006 19:07
> To: Hannes Tschofenig
> Cc: [email-masked]; NSIS
> Subject: Re: [NSIS] QoS Discussions
> 
> 
> Hi Hannes,
> 
> > I think we need to have a face-to-face discussion about the 
> QoS work 
> > (in particular about the QSPEC document) in order to make 
> some progress.
> > 
> > I suggest to meet already on Saturday or Sunday. I assume that at 
> > least the QoS NSLP, the QSPEC, QoSM authors and John are 
> interested. I 
> > will setup a Jabber chat room to allow remote participation.
> > 
> > Who would be available?
> > 
> > Ciao
> > Hannes
> >

---

From: <[email-masked]>
Date: Wed, 11 Oct 2006 20:19:02 +0300

I think we need to do a little work first.  If people have open
issues, we need to have issues filed.  I am tired of the back
and forth which never seems to suggest text and gets us nowhere.

We should put the issues into an issue tracker, add supporting
text where appropriate, so that way the authors know what
text is needed.  Often, authors understand the document or
the intents of document, but if others do not understand or
agree with the document, then it is hard to make progress without
suggested text.

If we cannot resolve these issues via this mechanism, then we will
need to discuss this face-to-face in San Diego, but I really hope
we do that before hand, otherwise we cannot do anything new.

John 

>From: ext Hannes Tschofenig [mailto:[email-masked]] 
>Sent: 11 October, 2006 19:55
>To: Loughney John (Nokia-NRC/Helsinki); NSIS
>Subject: [NSIS] QoS Discussions
>
>Hi John,
>Hi all,
>
>QoS work (in particular about the QSPEC document) in order to 
>make some progress.
>
>I suggest to meet already on Saturday or Sunday. I assume that 
>at least the QoS NSLP, the QSPEC, QoSM authors and John are 
>interested. I will setup a Jabber chat room to allow remote 
>participation.
>
>Who would be available?
>
>Ciao
>Hannes
>

---

From: "Roy, Radhika R." <[email-masked]>
Date: Wed, 11 Oct 2006 14:39:39 -0400

I will NOT be available for face-to-face meeting. Radhika

________________________________

From: [email-masked] on behalf of Hannes Tschofenig
Sent: Wed 10/11/2006 12:55 PM
To: [email-masked]; NSIS
Subject: [NSIS] QoS Discussions

Hi John,
Hi all,

Who would be available?

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 11 Oct 2006 21:04:26 +0200

Hi John,

I fully agree with you. This face-to-face meeting is not a replacement 
for issue tracking.

I prefer to clarify everything in the next days/weeks and to drink 
coffee in San Diego instead.

Ciao
Hannes