Subject: RE: [NSIS] GIST issue - PATH MTU v4/v6

From: "Hancock, Robert" <[email-masked]>
Date: Fri, 27 Oct 2006 11:46:24 +0100

hi,

i've updated both the issue and the resolution with a note that
the limit applies to both v4 and v6.

cheers,

robert h.

> -----Original Message-----
> From: Roland Bless [mailto:[email-masked]] 
> Sent: 19 October 2006 16:42
> To: Hancock, Robert
> Cc: [email-masked]
> Subject: Re: [NSIS] GIST issue - PATH MTU v4/v6
> 
> 
> Hi Robert,
> 
> Robert Hancock wrote:
> > if you are interested in MTU issues, you might in any case like to 
> > check the revised text at 
> > http://nsis.srmr.co.uk/cgi-bin/roundup.cgi/nsis-ntlp-issues/issue124
> > (this is following up Lar's DISCUSS comments).
> > 
> > on the v4/v6 question, i'd rather not distinguish between the two:
> > 
> > - i don't know how it would cope with some transition 
> mechanisms (you 
> > could still get fragmentation)
> 
> Hmm, this might be a problem...
> 
> > - we know 512 is fine for v4 or v6 (if it isn't we are in trouble)
> 
> Yep. However, it would be good to also state this explicitly
> so that v6 implementations follow the same max size as with 
> v4, e.g. "...value 512 bytes as a default (also for IPv6). "
> > - if you know you are in a homogeneous v6 network, you know 
> the larger 
> > PMTU anyway as 1280 so that case is covered in the new text.
> 
> Regards,
>  Roland
> 
> 
> 

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Roland Bless <[email-masked]>
Date: Fri, 27 Oct 2006 13:00:12 +0200

Hi Robert,

> the limit applies to both v4 and v6.

Ok, that's fine for me.
 Roland