Subject: [NSIS] QSPEC-issue (JM-2)

From: Jukka MJ Manner <[email-masked]>
Date: Wed, 11 Oct 2006 11:58:10 +0300 (EEST)

Earlier examples

Submitter name: Jukka Manner
Submitter email address: [email-masked]
Date first submitted: 11.10.2006      
Reference: 
http://www1.ietf.org/mail-archive/web/nsis/current/msg06819.html
Comment type: E
Priority: 1
Section: somewhere in the beginning
Rationale/Explanation of issue:

A simple example of QOSM interworking and handling of QSPEC-1 vs. QSPEC-2 
is needed in the very beginning of the draft. Now there is one such 
example, 4.5 pages as an appendix. A simple example in the very begining 
would help the reader.

Jukka

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: <[email-masked]>
Date: Wed, 11 Oct 2006 13:48:40 +0300

Jukka,

Where would the example best fit, in your opinion?

John 

>-----Original Message-----
>From: ext Jukka MJ Manner [mailto:[email-masked]] 
>Sent: 11 October, 2006 11:58
>To: [email-masked]
>Subject: [NSIS] QSPEC-issue (JM-2)
>
>
>Earlier examples
>
>A simple example of QOSM interworking and handling of QSPEC-1 
>vs. QSPEC-2 is needed in the very beginning of the draft. Now 
>there is one such example, 4.5 pages as an appendix. A simple 
>example in the very begining would help the reader.
>
>Jukka
>

---

From: Jukka MJ Manner <[email-masked]>
Date: Wed, 11 Oct 2006 15:15:30 +0300 (EEST)

I would propose to have an example at the end of Section 4. The earlier 
the better. The example does not need to mentioned what parameters exactly 
are Q-1 or Q-2, just how the concept and their processing works with paths 
where there are more than one QOSM in use.

Jukka