Subject: [NSIS] NSIS Interop in Karlsruhe - Feedback

From: Roland Bless <[email-masked]>
Date: Mon, 14 May 2007 09:35:16 +0200

Hi all,

just as a short feedback:
we had a very successful interop in Karlsruhe.
We mainly concentrated on GIST and thanks to Christian
we had many good test cases we could automatically
run. He did a terrific job in defining test cases and
in providing automated tools to let the tests run.
This saved a considerable amount of time. Thanks also
to Roke for the latest dissector code!
All in all I would say that we had three independent
interoperable implementations and that the GIST main
functions worked quite well. We will come back with a
more detailed report about that.

Regards,
 Roland

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 24 May 2007 11:58:58 +0200

Dear implementers,

Once again thanks of lot for doing the NSIS interop test! Especially  
thanks to Roland for hosting the meeting in Karlsruhe!

It would be good to get the interop results in a written form rather  
soon, so that we have record of what has been tested and how the  
result are. Do you have any idea when the report is ready?

Thanks

   Martin

> more detailed report about that.

[email-masked]
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,  
London W3 6BL | Registered in England 2832014