Subject: [NSIS] Request your comments for NSIS Applicability Mobility draft

From: Takako Sanda <[email-masked]>
Date: Mon, 12 Nov 2007 18:36:15 +0900

Hi all,

Here is a new version of NSIS Applicability Mobility draft.
http://geocities.com/panasonic_ietf/draft-ietf-nsis-applicability-mobility-signaling-08.txt

Please review this, and send your comments if you have any no later than
16 Feb.

In this version, Section 4 (Basic Operations for Mobility Support)
especially localized mobility part was mainly updated so that the draft
can be harmonized with QoS-NSLP draft.

The following parts, described in Open Issues (Section 8), were still
kept unchanged.
  o Cleaning up MIP interaction
  o Cleaning up Security Consideration
  o NAT traversal
The authors especially need your comments for these open issues:-
 - whether the cleaning up for MIP interaction part is really necessary
 - whether the cleaning up for security consideration is really
necessary
 - whether the NAT traversal issue should be discussed in Mobility draft
(in addition to in NAT/FW NSLP draft)

BR,
Takako

_______________________________________________
nsis mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nsis

---

From: Takako Sanda <[email-masked]>
Date: Mon, 12 Nov 2007 18:55:16 +0900

Hi all,

> Please review this, and send your comments if you have any no later than

Mistaken. No later than 16 Fri., please :-)

cheers,
Takako

On Mon, 12 Nov 2007 18:36:15 +0900

---

From: Takako Sanda <[email-masked]>
Date: Mon, 19 Nov 2007 18:03:50 +0900

Hi all,

I made minor update based on Roland's comments.

- In section 4.2.1 (CRN discovery), CRN discovery at NTLP layer is
deleted to avoid confusion. Description for CRN discovery at NSLP layer
is also updated
- Title of section 4.2.2 is changed to "Localized State Update"
- Section 4.2.3 (State teardown consideration) is deleted because:-
  o first paragraph was only repetition of other sections
  o discussion in second paragraph was already clarified

As I mentioned other email, I will submit this as -08.
Other necessary changes will be made in -09.

cheers,
Takako

On Mon, 12 Nov 2007 18:55:16 +0900

> > (in addition to in NAT/FW NSLP draft)

----- 
Takako SANDA <[email-masked]>
Next-Generation Mobile Communications Development Center,
Matsushita Electric Industrial Co., Ltd. (Panasonic)
Phone: +81 50 3687 6563  Fax: +81 46 840 5122