Subject: [NSIS] (no subject)

From: "Martin Stiemerling" <[email-masked]>
Date: Mon, 11 Feb 2008 15:00:19 +0100

Hi all,

You have seen some e-mails about QoS and the QSPEC reviews and the NATFW NSLP in the last few days. We are getting some progress towards the core documents. 

Some people might now also ask about the current status of the NSIS WG and here is the status.

* The list of milestones will be updated soon to reflect the current progress of all WG items.

* GIST: All comments seem to be handled, the draft has been updated and it is now up to Magnus.

* QoS NSLP: Finished WGLC some time back. There has been a review of the latest draft and the draft has been updated.

* QSEPC: Finished WGLC some time back. There has been a review of the latest draft and the authors need to response to the review.

* NATFW NSLP: WGLC is about to finish. A new version of the draft has been posted to the list, i.e., the draft is waiting for people to review it onces (if all changes have been implemented correctly).

* Mobility Appl. draft: This draft is still under discussion and we probably need to foster it a bit in the next weeks.

* RMD QOSM: WGLC finished. Waiting for updated draft.

* Y.1541 QOSM: WGLC finished. Waiting for updated draft.

* Tunnel operations: This draft is still under discussion and we probably need to foster it a bit in the next weeks.

* GIST SCTP: This draft is still under discussion and we probably need to foster it a bit in the next weeks.

* Extensibility document: John has posted the first WG version of this right before the last IETF meeting in December. Have people read it yet, i.e., this draft should be und discussion and we definitely need to foster it a bit in the next weeks.

What comes next towards the IESG: The QoS NSLP and the QSPEC will be sent together to Magnus for AD review (and later on to IESG), once they are both available in updated versions. Afterwards, the NATFW NSLP will follow, given that the WG is fine with the current update.

Thanks,

  John and Martin

[email-masked]   <== NEW ADDRESS

NEC Laboratories Europe - Network Research Division

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 
_______________________________________________
nsis mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/nsis

---

From: Al Morton <[email-masked]>
Date: Mon, 25 Feb 2008 15:58:06 -0500

At 09:00 AM 2/11/2008, Martin Stiemerling wrote:
>...
It's posted, addresses all comments, AFAICT,
including the required bit-level example
(The co-authors thank Hannes again for his helpful review).
http://www.ietf.org/internet-drafts/draft-ietf-nsis-y1541-qosm-06.txt

Al

PS I don't think there's a connection between Y.1541 and
the various ITU-T Admission Recs (Y.1571, now Y.2171).
Y.1541 specifies categories of performance objectives (mostly), and
it seems like a Scavenger service would have "Unspecified" objectives
(same as the Y.1541 Best Effort). Scavenger is more about *when* it
works than about how well, IMO.

---

From: ken carlberg <[email-masked]>
Date: Tue, 26 Feb 2008 15:47:22 -0500

> works than about how well, IMO.

again, my fault for twisting the references around.  I meant to refer  
to Y.1571

as for scavenger service, it uses resources not used by best effort or  
better than best effort flows.  so, if we assume a transit node only  
supports best effort, then during bursty spikes in load will allocate  
available resources to BE at the expense of scavenger service.  that  
may be a case of "when", but the result is a service below that of BE  
since you are not relying on random drop or drop from head schemas.

outside of scavenger service, I know of another on-going proprietary  
effort at lower than best effort service.

regards,

-ken