Subject: [NSIS] Open issues for NSIS Applicability mobility draft

From: Takako Sanda <[email-masked]>
Date: Thu, 28 Feb 2008 17:48:46 +0900

Hi all,

Here is a new version of NSIS Applicability Mobility draft.

http://www.ietf.org/internet-drafts/draft-ietf-nsis-applicability-mobility-signaling-09.txt

In this version, 2 out of 3 open issues were closed. I.e.,
- Security Consideration part has been cleaned up
- NAT traversal issued has been concluded.

If you have any opinion for closing these issues, please send them to
the ML.

This draft still have one open issue regarding MIP interaction part
(section 5), i.e., this section needs to be cleaned up.
However, I believe this section is already good shape and does not need
to change.
If anyone feel this section still need clean up, please send your
comments to the ML by 21st March 2008.

BR,
Takako

_______________________________________________
nsis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nsis

---

From: "Martin Stiemerling" <[email-masked]>
Date: Thu, 28 Feb 2008 13:25:56 +0100

Hi all, 

The authors have updated the document a lot in the last few months. Therefore, I encourage the WG to give it a in-depth review until the coming IETF meeting. 

Thank you,

  Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Takako Sanda
> Sent: Thursday, February 28, 2008 9:49 AM
> To: [email-masked]
> Subject: [NSIS] Open issues for NSIS Applicability mobility draft
> 
> Hi all,
> 
> If you have any opinion for closing these issues, please send 
> them to the ML.
> 
> This draft still have one open issue regarding MIP 
> interaction part (section 5), i.e., this section needs to be 
> cleaned up.
> However, I believe this section is already good shape and 
> does not need to change.
> If anyone feel this section still need clean up, please send 
> your comments to the ML by 21st March 2008.
> 
> BR,
> Takako
> 
> 

[email-masked]   <== NEW ADDRESS

NEC Laboratories Europe - Network Research Division

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014  
_______________________________________________
nsis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nsis