Subject: [NSIS] Comparison of GIST capabilities with Flow State Aware (FSA) requirements

From: JOHN ADAMS <[email-masked]>
Date: Wed, 29 Apr 2009 11:40:52 +0000 (GMT)

I attach a proposed new Appendix V to the Flow State Aware signalling standard being developed in the ITU.

This new Appendix V looks at the work you have done in the IETF NSIS group on GIST to see if it can meet our needs in terms of the transport of FSA signals. It was a part of our recent discussions at the last IETF meeting, and is part of the ongoing efforts to develop the collaborative way of working on Flow State Aware standardisation. In addition, I will be coming to the IETF July meeting with some specific requests on the marking of FSA signalling packets.

I would be grateful for any quick comments on the attached, as I still have a few days before I have to submit it to the ITU. Therefore I can still try to modify the text in line with any comments I receive in the next few days.

Regards,

Dr John Adams
CTO
Razoom, Inc
 
Phone           +44 1394 272 713
Fax                 +44 1394 670 312
 
Mobile          +44 7912 057 198

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 7 May 2009 12:07:16 +0200

Dear John
 
Thank you very much for making the comparison that you made!
 
I have not studied the FSA in detail, but my preliminary thought will be
that the Flow State Aware goals and needs 
can be achieved by applying the combination of GIST, QoS-NSLP 
and of a new NSIS QoS model that describes the FSA goals and needs!
 
Best regards,
Georgios

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of JOHN
ADAMS
Sent: woensdag 29 april 2009 13:41
To: NSIS
Cc: Katya Stesin; raj
Subject: [NSIS] Comparison of GIST capabilities with Flow State Aware
(FSA)requirements

I attach a proposed new Appendix V to the Flow State Aware signalling
standard being developed in the ITU.

This new Appendix V looks at the work you have done in the IETF NSIS group
on GIST to see if it can meet our needs in terms of the transport of FSA
signals. It was a part of our recent discussions at the last IETF meeting,
and is part of the ongoing efforts to develop the collaborative way of
working on Flow State Aware standardisation. In addition, I will be coming
to the IETF July meeting with some specific requests on the marking of FSA
signalling packets.

I would be grateful for any quick comments on the attached, as I still have
a few days before I have to submit it to the ITU. Therefore I can still try
to modify the text in line with any comments I receive in the next few days.

Regards,

Dr John Adams

CTO

Razoom, Inc

Phone           +44 1394 272 713

Fax                 +44 1394 670 312

Mobile          +44 7912 057 198

<!--[if !vml]-->
<!--[endif]-->