Subject: [NSIS] NSIS "office hours" at IETF#76

From: "Martin Stiemerling" <[email-masked]>
Date: Wed, 4 Nov 2009 22:43:51 +0100

Dear all,

As announced earlier, there will be no NSIS session during the upcoming IETF meeting. 

However, to have time to discuss NSIS related topics, Jukka and me will offer "office hours" during the meeting:

WEDNESDAY, November 11, 2009
1510-1610 Afternoon Session II
and
1610-1630 Afternoon Beverage and Snack Break

We will announce the place where we meet later on.

Let us know if you plan to come and what you like to discuss: [email-masked]

Thanks,

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: "Martin Stiemerling" <[email-masked]>
Date: Wed, 11 Nov 2009 07:17:06 +0100

somewhat got my initial email lost: 

The location is in front of Acacia West. 

 Martin

[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Martin Stiemerling
> Sent: Thursday, November 05, 2009 6:44 AM
> To: NSIS
> Subject: [NSIS] NSIS "office hours" at IETF#76
> 
> Dear all,
> 
> NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,
> London W3 6BL | Registered in England 2832014
> 
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nsis

---

From: "Martin Stiemerling" <[email-masked]>
Date: Wed, 11 Nov 2009 07:18:45 +0100

ok, we meet in the 4th floor in front of Camelia

[email-masked]

> From: Martin Stiemerling
> Sent: Wednesday, November 11, 2009 3:17 PM
> To: NSIS
> Subject: RE: [NSIS] NSIS "office hours" at IETF#76
> 
> > As announced earlier, there will be no NSIS session during the
> upcoming
> > IETF meeting.
> >
> > However, to have time to discuss NSIS related topics, Jukka and me
> will
> > offer "office hours" during the meeting:
> >