Subject: [NSIS] Regd 3GPP QoS Model for Networks Using 3GPP QoS Classes

From: Karthik Balaguru <[email-masked]>
Date: Wed, 2 Dec 2009 22:38:45 +0530

Hi,
I find only the draft version of draft-jeong-nsis-3gpp-qosm-02.txt .
What is the latest development w.r.t '3GPP QoS Model for Networks Using 3GPP
QoS Classes'.
Any other related/alternative RFC available for this ?

Thx in advans,
Karthik Balaguru

---

From: Gerald Ash <[email-masked]>
Date: Thu, 10 Dec 2009 09:22:17 -0800 (PST)

Yes, that is the latest version of the 3GPP-QOSM draft.  Seong-Ho posted these messages following publication of the version 2 draft:
 
http://www.ietf.org/mail-archive/web/nsis/current/msg05611.html
http://www.ietf.org/mail-archive/web/nsis/current/msg06424.html
 
There has been no discussion or follow-up since then that I can find.  This was a good draft and IMO it would be good to finish the work on the 3GPP-QOSM.
 
Thanks,
Jerry

--- On Wed, 12/2/09, Karthik Balaguru <[email-masked]> wrote:

From: Karthik Balaguru <[email-masked]>
Subject: [NSIS] Regd 3GPP QoS Model for Networks Using 3GPP QoS Classes
To: [email-masked]
Date: Wednesday, December 2, 2009, 12:08 PM

Hi,
I find only the draft version of draft-jeong-nsis-3gpp-qosm-02.txt .
What is the latest development w.r.t '3GPP QoS Model for Networks Using 3GPP QoS Classes'.
Any other related/alternative RFC available for this ?
 
Thx in advans,
Karthik Balaguru 
-----Inline Attachment Follows-----

_______________________________________________
nsis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nsis