Subject: [NSIS] Working Group Last Call: NSIS Operation over IP Tunnels

From: Jukka Manner <[email-masked]>
Date: Wed, 20 Jan 2010 20:30:34 +0200

Dear all,

This starts a two-week Working Group Last Call on the tunnel draft. 
Please submit your comments by February 3rd.

Note: there needs to be clear support for the work to warrant spending 
any more cycles (our's, AD's, IESG's, IANA's, RFC Editor's) on the 
document. If the chairs and AD do not see strong support for the work, 
we might just drop it at this stage, let it go dormant, and come back if 
sufficient support arises sometime later.

http://tools.ietf.org/html/draft-ietf-nsis-tunnel-07

Regards,
Jukka

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 21 Jan 2010 10:15:44 +0100

Dear Jukka, Dear all

I have supported and I am still supporting the NSIS Operation over IP
Tunnels draft!

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Jukka Manner
> Sent: woensdag 20 januari 2010 19:31
> To: [email-masked]
> Subject: [NSIS] Working Group Last Call: NSIS Operation over 
> IP Tunnels
> 
> Dear all,
> 
> Note: there needs to be clear support for the work to warrant 
> spending any more cycles (our's, AD's, IESG's, IANA's, RFC 
> Editor's) on the document. If the chairs and AD do not see 
> strong support for the work, we might just drop it at this 
> stage, let it go dormant, and come back if sufficient support 
> arises sometime later.
>

---

From: Jukka Manner <[email-masked]>
Date: Mon, 25 Jan 2010 16:23:48 +0200

Georgios,

Could you clarify why the work is important and really needed?

regards,
Jukka (WG chair hat = true)

-- 
Jukka MJ Manner, Professor, PhD.  Phone:  +358+(0)9+470 22481
Aalto University                  Mobile: +358+(0)50+5112973
Department of Communications      Fax:    +358+(0)9+470 22474
and Networking (Comnet)           Office: G320a (Otakaari 5A)
P.O. Box 13000, FIN-00076 Aalto   E-mail: [email-masked]
Finland                           www.netlab.hut.fi/~jmanner/

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 25 Jan 2010 16:21:35 +0100

Hi Jukka, Hi all

In my opinion this work is needed since it is used in other NSIS drafts, 
such as the "Applicability Statement of NSIS Protocols in Mobile
Environments", see Section 5.3 in:
http://www.ietf.org/id/draft-ietf-nsis-applicability-mobility-signaling-14.t
xt 

Best regards,
Georgios

> From: Jukka Manner [mailto:[email-masked]] 
> Sent: maandag 25 januari 2010 15:24
> To: Georgios Karagiannis
> Cc: [email-masked]
> Subject: Re: [NSIS] Working Group Last Call: NSIS Operation 
> over IP Tunnels
> 
> Georgios,
> 
> >> From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> >> Of Jukka Manner
> >> Subject: [NSIS] Working Group Last Call: NSIS Operation over IP 
> >> Tunnels
> >>
> >> Dear all,
> >>
> >> Editor's) on the document. If the chairs and AD do not see strong 
> >> support for the work, we might just drop it at this stage, 
> let it go 
> >> dormant, and come back if sufficient support arises sometime later.
> >>

---

From: Roland Bless <[email-masked]>
Date: Mon, 25 Jan 2010 17:05:59 +0100

Hi Jukka,

> Jukka (WG chair hat = true)

We found the tunnel draft being useful especially while implementing
mobility support (tunnel to home agent etc.) I'll come back soon with
more specific comments on the draft. I did a review on the previous
version (not officially posted), but I'll look at the latest rev.

Regards,
 Roland