Subject: Re: [NSIS] WGLC: GIST over SCTP and DTLS

From: Jukka Manner <[email-masked]>
Date: Wed, 10 Feb 2010 10:06:30 +0200

The WGLC on SCTP and DTLS has ended. There were no comments nor reviews 
during the official WGLC (neither positive nor negative), but two 
comments just before that.

Jukka

On 25.1.2010 16:26, Jukka Manner wrote:
> Dear all,
>
> This starts a two-week Working Group Last Call on
>
> General Internet Signaling Transport (GIST) over SCTP and Datagram TLS
> http://tools.ietf.org/html/draft-ietf-nsis-ntlp-sctp-08
>
> Please review the document thoroughly and provide feedback on whether
> and why it is worth pushing the work through. There ought to be clear
> support and reasons why the work should be finished and not dropped.
>
> Submit your feedback by Monday February 8th.
>
> regards,
> Jukka (with WG chair hat on)
>
>
>
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nsis

---

From: Jukka Manner <[email-masked]>
Date: Wed, 10 Feb 2010 10:11:53 +0200

Update:

There were actually three comments before WGLC (Georgios, Roland and Lars).

The chairs and AD will now decide where to go from here.

Regards,
Jukka