Subject: Re: [NSIS] AD evaluation of draft-ietf-nsis-ntlp-statemechine-08

From: Xiaoming Fu <[email-masked]>
Date: Fri, 12 Feb 2010 12:06:34 +0100

Hi Magnus,

We have updated the ID according to your comments, with the following 
changes:
1. TXT diagrams added
2. Description of transitions improved
3. Transitions' numbering re-ordered for better reading
4. TXT tables touched to follow the model: transition->details

The new version can be found in:
http://www.ietf.org/internet-drafts/draft-ietf-nsis-ntlp-statemachine-09.txt
http://www.ietf.org/internet-drafts/draft-ietf-nsis-ntlp-statemachine-09.pdf

Diff from previous version:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-nsis-ntlp-statemachine-09

Many thanks again for your helpful suggestions!

Best regards,
Xiaoming

Magnus Westerlund wrote:
> Hi,
> 
> I have reviewed the GIST state machine document and have the following
> comment:
> 
> Can't the text version be imporved in relation to the state diagram?
> Couldn't the state and the transitions be included in a figure with only
> the note numbers on the transitions. Then include the tables below them,
> at least making the text version somewhat usable.
> 
> As currently written I don't think the document fulfill IETF's rules on
> making the text version the authoritative one. As it is very hard to
> understand the text version.
> 
> Cheers
> 
> Magnus Westerlund
> 
> IETF Transport Area Director
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nsis

-- 
Xiaoming Fu, http://user.informatik.uni-goettingen.de/~fu

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 26 Feb 2010 14:22:48 +0100

Thank you,

A great improvement. I will now start IETF last call on this.

Magnus

-- 

Magnus Westerlund