Subject: [NSIS] status of NSIS

From: Lars Eggert <[email-masked]>
Date: Wed, 31 Mar 2010 11:16:03 +0300

Hi,

as you may have noticed, I've taken over the WG from Magnus as part of the AD hand-over from Magnus to Dave. The current plan is to close the WG before the next IETF meeting. I'm therefore asking all participants and especially the editors and chairs for a final burst of energy, so we can wrap up all four remaining documents by that deadline, if possible.

As a datapoint, no other documents have normative references to any of the four remaining documents. (At least, as far as I am aware.) So if we run out of steam, we can simply punt on some or all of them.

The only normative reference in the remaining set is from draft-ietf-nsis-applicability-mobility-signaling to draft-ietf-nsis-tunnel; so if we decide to finish the former, we also need to finish the latter. The other two documents (draft-ietf-nsis-nslp-auth and draft-ietf-nsis-ntlp-sctp) only have informative references to them.

To be clear: my goal is to see all of these four documents IESG approved by Maastricht. But if we run out of steam, the WG can close without leaving other work hanging.

Thanks,
Lars

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 31 Mar 2010 10:45:05 +0200

Hi Lars

Welcome on board!
I am willing to help on realizing your wishes!

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Lars Eggert
> Sent: woensdag 31 maart 2010 10:16
> To: [email-masked]
> Subject: [NSIS] status of NSIS
> 
> Hi,
> 
> as you may have noticed, I've taken over the WG from Magnus 
> as part of the AD hand-over from Magnus to Dave. The current 
> plan is to close the WG before the next IETF meeting. I'm 
> therefore asking all participants and especially the editors 
> and chairs for a final burst of energy, so we can wrap up all 
> four remaining documents by that deadline, if possible.
> 
> As a datapoint, no other documents have normative references 
> to any of the four remaining documents. (At least, as far as 
> I am aware.) So if we run out of steam, we can simply punt on 
> some or all of them.
> 
> The only normative reference in the remaining set is from 
> draft-ietf-nsis-applicability-mobility-signaling to 
> draft-ietf-nsis-tunnel; so if we decide to finish the former, 
> we also need to finish the latter. The other two documents 
> (draft-ietf-nsis-nslp-auth and draft-ietf-nsis-ntlp-sctp) 
> only have informative references to them.
> 
> To be clear: my goal is to see all of these four documents 
> IESG approved by Maastricht. But if we run out of steam, the 
> WG can close without leaving other work hanging.
> 
> Thanks,
> Lars
>