Subject: [NSIS] I-D Action:draft-ietf-nsis-applicability-mobility-signaling-18.txt

From: [email-masked]
Date: Tue, 15 Jun 2010 01:30:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Next Steps in Signaling Working Group of the IETF.

	Title           : NSIS Protocols operation in Mobile Environments
	Author(s)       : T. Sanda, et al.
	Filename        : draft-ietf-nsis-applicability-mobility-signaling-18.txt
	Pages           : 50
	Date            : 2010-06-15

Mobility of an IP-based node affects routing paths, and as a result,
can have a significant effect on the protocol operation and state
management.  This document discusses the effects mobility can cause
to the NSIS protocol suite, and how the protocols operate in
different scenarios, with mobility management protocols.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-nsis-applicability-mobility-signaling-18.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Lars Eggert <[email-masked]>
Date: Tue, 15 Jun 2010 11:44:22 +0300

Hi,

why was this document updated during IETF last call? This is not helpful to the folks who have started to review -17. What triggered the changes that were made?

Lars

On 2010-6-15, at 11:30, [email-masked] wrote:

> <draft-ietf-nsis-applicability-mobility-signaling-18.url><ATT00001..txt>