Subject: Re: [NSIS] status of NSIS

From: Lars Eggert <[email-masked]>
Date: Fri, 11 Jun 2010 16:19:54 +0300

Hi,

current status:

	draft-ietf-nsis-nslp-auth is in WGLC, needs a revision
	(it will also need a sec-dir review)

	draft-ietf-nsis-applicability-mobility-signaling is in IETF last call

	draft-ietf-nsis-ntlp-sctp needs a revision

	draft-ietf-nsis-tunnel is in IETF last call

Four weeks to the Maastrich cutoff.

Lars

---

From: Lars Eggert <[email-masked]>
Date: Fri, 18 Jun 2010 13:42:12 +0800

Hi,

you may remember seeing me send this message:

On 2010-3-31, at 16:16, Eggert Lars (Nokia-NRC/Espoo) wrote:
> as you may have noticed, I've taken over the WG from Magnus as part of the AD hand-over from Magnus to Dave. The current plan is to close the WG before the next IETF meeting.

Concretely, this means:

2010-7-25   close of NSIS WG on IETF-78 Sunday
2010-7-15   last IESG telechat before IETF-78
2010-7-1    last possible day to start 2-week IETF last call
2010-6-17   last possible day to start 2-week WG last call

You will note that 2010-6-17 was yesterday.

Sticking to this plan would mean that:

* If draft-ietf-nsis-nslp-auth needs modifications that require another WG last call, it has no chance anymore to be IESG-approved before IETF-78. Even if w start the IETF last call soon, it will need to sail smoothly through the process to make the deadline.

* draft-ietf-nsis-tunnel and draft-ietf-nsis-applicability-mobility-signaling are currently on the IESG telechat on 2010-07-01, so if there are no delays they can be IESG-aproved before IETF-78; the authors will need to be very responsive to make that happen.

* draft-ietf-nsis-ntlp-sctp has been on an IESG telechat, but has received DISCUSSES; the authors need to start a dialog with the discussing ADs ASAP.

Lars

---

From: Lars Eggert <[email-masked]>
Date: Fri, 18 Jun 2010 13:42:12 +0800

Hi,

Concretely, this means:

Lars

---

From: Roland Bless <[email-masked]>
Date: Fri, 18 Jun 2010 09:24:08 +0200

Hi Lars,

Am 18.06.2010 07:42, schrieb Lars Eggert:
>> as you may have noticed, I've taken over the WG from Magnus as part
>> of the AD hand-over from Magnus to Dave. The current plan is to
>> close the WG before the next IETF meeting.
> 
> * If draft-ietf-nsis-nslp-auth needs modifications that require
> another WG last call, it has no chance anymore to be IESG-approved
> before IETF-78. Even if w start the IETF last call soon, it will need
> to sail smoothly through the process to make the deadline.

Hmm, I made all the modifications requested by your review,
however, I did not post an updated version since your last
mail regarding draft-ietf-nsis-applicability-mobility-signaling-18.txt:

> why was this document updated during IETF last call? This is not helpful to the folks who have started to review -17. What triggered the changes that were made?

So I wanted to wait until the WG last call was finished, to incorporate
any comments from WGLC before posting an new version.
The WGLC ends on Monday 21st of June 2010. I can post an update
on Tuesday, but as you said, it needs to "sail smoothly"...

Regards,
 Roland

---

From: Lars Eggert <[email-masked]>
Date: Fri, 18 Jun 2010 16:02:56 +0800

Hi,

>> why was this document updated during IETF last call? This is not helpful to the folks who have started to review -17. What triggered the changes that were made?

right, but WG last call != IETF last call.

I do hope that some other WG members will review the draft; seeing no other response than my (early) AD review doesn't quite leave me convinced folks actually care about this work item.

Lars