Subject: Re: [NSIS] Congratulations -- Re: RFC 5971 on GIST: General Internet Signalling Transport

From: Jukka Manner <[email-masked]>
Date: Sun, 10 Oct 2010 21:13:17 +0300

I'd like to also congratulate all people involved in the making of the 
NSIS technology.

And note that there are more RFCs to come soon, all except one are just 
waiting for the RFC Editor to finish the editing. And the last document 
of the WG (NSLP-level authorization) is also quite near final approval 
by the IESG.

regards,
Jukka

On 10/10/2010 09:06 PM, Gerald Ash wrote:
> Congratulations to the entire NSIS team for completing RFC's 5971 -->
> 5978.
> It's been a very long haul (8+ years) to getting this all done. A few
> spin-offs have emerged along the way and hopefully NSIS implementations
> will see the light of day as well.
> Regards,
> Jerry
>
> --- On *Wed, 10/6/10, [email-masked]
> /<[email-masked]>/* wrote:
>
>
>     From: [email-masked] <[email-masked]>
>     Subject: [NSIS] RFC 5971 on GIST: General Internet Signalling Transport
>     To: [email-masked], [email-masked]
>     Cc: [email-masked], [email-masked]
>     Date: Wednesday, October 6, 2010, 3:14 PM
>
>
>     A new Request for Comments is now available in online RFC libraries.
>
>
>     RFC 5971
>
>     Title: GIST: General Internet Signalling Transport
>     Author: H. Schulzrinne, R. Hancock
>     Status: Experimental
>     Stream: IETF
>     Date: October 2010
>     Mailbox: [email-masked]
>     <http://us.mc636.mail.yahoo.com/mc/compose?to=[email-masked]>,
>     [email-masked]
>     <http://us.mc636.mail.yahoo.com/mc/compose?to=[email-masked]>
>     Pages: 154
>     Characters: 381127
>     Updates/Obsoletes/SeeAlso: None
>
>     I-D Tag: draft-ietf-nsis-ntlp-20.txt
>
>     URL: http://www.rfc-editor.org/rfc/rfc5971.txt
>
>     This document specifies protocol stacks for the routing and transport
>     of per-flow signalling messages along the path taken by that flow
>     through the network. The design uses existing transport and security
>     protocols under a common messaging layer, the General Internet
>     Signalling Transport (GIST), which provides a common service for
>     diverse signalling applications. GIST does not handle signalling
>     application state itself, but manages its own internal state and the
>     configuration of the underlying transport and security protocols to
>     enable the transfer of messages in both directions along the flow
>     path. The combination of GIST and the lower layer transport and
>     security protocols provides a solution for the base protocol
>     component of the "Next Steps in Signalling" (NSIS) framework.
>     This document defines an Experimental Protocol for the Internet
>     community.
>
>     This document is a product of the Next Steps in Signaling Working
>     Group of the IETF.
>
>
>     EXPERIMENTAL: This memo defines an Experimental Protocol for the
>     Internet community. It does not specify an Internet standard of any
>     kind. Discussion and suggestions for improvement are requested.
>     Distribution of this memo is unlimited.
>
>     This announcement is sent to the IETF-Announce and rfc-dist lists.
>     To subscribe or unsubscribe, see
>     http://www.ietf.org/mailman/listinfo/ietf-announce
>     http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
>
>     For searching the RFC series, see
>     http://www.rfc-editor.org/rfcsearch.html.
>     For downloading RFCs, see http://www.rfc-editor.org/rfc.html.
>
>     Requests for special distribution should be addressed to either the
>     author of the RFC in question, or to [email-masked]
>     <http://us.mc636.mail.yahoo.com/mc/compose?to=[email-masked]>.
>     Unless
>     specifically noted otherwise on the RFC itself, all RFCs are for
>     unlimited distribution.
>
>
>     The RFC Editor Team
>     Association Management Solutions, LLC
>
>
>     _______________________________________________
>     nsis mailing list
>     [email-masked]
>     <http://us.mc636.mail.yahoo.com/mc/compose?to=[email-masked]>
>     https://www.ietf.org/mailman/listinfo/nsis
>
>
>
>
> _______________________________________________
> nsis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nsis

-- 
Jukka MJ Manner, Professor, PhD.  Phone:  +358+(0)9+470 22481
Aalto University                  Mobile: +358+(0)50+5112973
Department of Communications      Fax:    +358+(0)9+470 22474
and Networking (Comnet)           Office: G320a (Otakaari 5A)
P.O. Box 13000, FIN-00076 Aalto   E-mail: [email-masked]
Finland                           WWW:    www.comnet.tkk.fi

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 11 Oct 2010 10:06:38 +0200

Hi NSIS team

Congratulations to you all!

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Jukka Manner
> Sent: zondag 10 oktober 2010 20:13
> To: [email-masked]
> Subject: Re: [NSIS] Congratulations -- Re: RFC 5971 on GIST: 
> General Internet Signalling Transport
> 
> 
> I'd like to also congratulate all people involved in the 
> making of the NSIS technology.
> 
> And note that there are more RFCs to come soon, all except 
> one are just waiting for the RFC Editor to finish the 
> editing. And the last document of the WG (NSLP-level 
> authorization) is also quite near final approval by the IESG.
> 
> regards,
> Jukka
> 
> > spin-offs have emerged along the way and hopefully NSIS 
> > implementations will see the light of day as well.
> > Regards,
> > Jerry
> >

---

From: Lars Eggert <[email-masked]>
Date: Fri, 15 Oct 2010 11:35:36 +0300

Hi,

just to let you know, the final ID of the NSIS set (draft-ietf-nsis-nslp-auth) was just approved by the IESG. The approval announcement will be sent out when the secretariat starts their working day.

Congratulations! This means that the WG has successfully completed all the chartered work. It's been a long effort, and especially towards the end, a lot of not-so-technical extra work was required to make the NSIS document set pass the IESG. I'd like to thank the WG participants, and especially the WG chairs and all the document authors, for their contributions to the NSIS effort.

The current plan is to close the NSIS WG once all documents have passed the AUTH48 state at the RFC Editor. I'm currently also leaning towards closing the email list (NSIS can always be discussed on the TSVAREA and TSVWG lists.)

Thanks,
Lars

---

From: Martin Röhricht <[email-masked]>
Date: Fri, 15 Oct 2010 13:21:23 +0200

On 15.10.2010 10:35 Lars Eggert wrote:
> Congratulations! This means that the WG has successfully completed
> all the chartered work. It's been a long effort, and especially
> towards the end, a lot of not-so-technical extra work was required to
> make the NSIS document set pass the IESG. I'd like to thank the WG
> participants, and especially the WG chairs and all the document
> authors, for their contributions to the NSIS effort.

Internet fixed. Mission accomplished. :-)

Regards,
Martin

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 19 Oct 2010 05:51:22 +0000

Hi Martin

We are nice to people that worked and are working very hard to make the
Internet better!

Best regards,
Georgios