Subject: [ntpwg] WG LAST CALL: draft-ietf-ntp-ntpv4-proto-06.txt

From: schen at rivulet.com (Steve Chen)
Date: Tue, 12 Jun 2007 16:00:39 -0400

Hi Karen,

I recommend that this document is ready to be forwarded to publication.

This revision was a pleasure to read and I could find only one error (E) and
one question (T):

1.	Section 4, paragraph 5, line 2

Change: . relative to the each server clock

To:         . relative to each server clock

2.	Section 5, paragraph 5

Comment: It is not intuitive why the poll interval should be the same as the
loop time constant. Shouldn't

                         Loop time constant >> poll interval

                for the filtering to work properly?

Regards,

Steve Chen

Rivulet Communications, Inc.

  _____  

From: ntpwg-bounces+schen=rivulet.com at lists.ntp.isc.org
[mailto:ntpwg-bounces+schen=rivulet.com at lists.ntp.isc.org] On Behalf Of
Odonoghue, Karen F CIV NSWCDD, W13
Sent: Friday, June 08, 2007 12:02 PM
To: ntpwg at lists.ntp.isc.org
Subject: [ntpwg] WG LAST CALL: draft-ietf-ntp-ntpv4-proto-06.txt

This message initiates a NTP working group last call on the document: 

     Title: Network Time Protocol Version 4 Protocol And 
        Algorithms Specification 
     Filename: <draft-ietf-ntp-ntpv4-proto-06.txt> 

The purpose of this WG last call is to ensure that this 
document is ready to be forwarded to the IESG for approval 
and publication as a Proposed Standard. 

As part of this last call process, we are asking that working 
group members do the following: 

1. Review the document for both technical and editorial 
errors.  Technical issues should be sent to the NTPWG mailing 
list (ntpwg at lists.ntp.org) for discussion and resolution. 
Editorial comments may be sent either to the mailing list or 
directly to the document editor (Jim Martin, jim at daedelus.com). 

2.  Post to the mailing list your position on whether or not 
this document is ready to be forwarded for publication. 

The last call period will last two weeks, ending on Friday,  22 June, 2007. 

Upon completion of the last call, the WG chair(s) will take 
action based upon the consensus of the WG. 

Regards, 
Karen O'Donoghue and Brian Haberman 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ntp.isc.org/pipermail/ntpwg/attachments/20070612/8d412f1e/attachment.html

---

From: mills at udel.edu (David L. Mills)
Date: Wed, 13 Jun 2007 14:51:11 +0000

Steve,

The poll interval must be scaled according to the time constant in order 
to satisfy the mathematical constraints of the feedback loop. The loop 
parameters have been carefully chosen so that the scaling is directly 
proportional. To be convincing for the skeptical engineer, see the book 
and/or the briefing slides on the project page.

Dave

Steve Chen wrote:

> ------------------------------------------------------------------------
>
> _______________________________________________
> ntpwg mailing list
> ntpwg at lists.ntp.isc.org
> https://lists.ntp.isc.org/mailman/listinfo/ntpwg

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ntp.isc.org/pipermail/ntpwg/attachments/20070613/3a2e000d/attachment.html