Subject: [ntpwg] Comments on draft-ietf-ntp-ntpv4-proto-06

From: sla at ucolick.org (Steve Allen)
Date: Fri, 8 Jun 2007 12:09:43 -0700

I repeat my request for a change in the explanation of UTC
and the inclusion of two more references.

On Tue 2007-03-13T15:30:30 -0700, Steve Allen hath writ:
> Section 4, 1st paragraph
>
> The following text does not direct the reader to the definitive
> references:
>
>       The Coordinated Universal Time (UTC) timescale represents mean
>       solar time as disseminated by national standards laboratories.
>
> A better text would be
>
>       The Coordinated Universal Time (UTC) timescale is defined by
>       ITU-R TF.460.  Under the auspices of the Metre Convention of
>       1865, in 1975 the CGPM strongly endorsed the use of UTC as the
>       basis for civil time.
>
> This implies adding these to the section of Informative References
>
> International Telecommunications Union,
> "Standard-frequency and time-signal emissions",
> ITU-R TF.460,
> http://www.itu.int/rec/R-REC-TF.460/en
>
> General Conference on Weights and Measures,
> Resolution 5 of the 15th CGPM,
> Comptes Rendus de la 15e CGPM, 1976
> http://www1.bipm.org/jsp/en/ViewCGPMResolution.jsp?CGPM=15&RES=5

Section 4 is "Definitions".  I think it is relevant to make it clear
that UTC is defined externally to the NTP spec, and that definition no
longer includes any reference to mean solar time.  From a technical
standpoint NTP already incorporates the complexity necessary to handle
the current definition and any changes that those in control of the
external definition are likely to make.

--
Steve Allen                 <sla at ucolick.org>                WGS-84 (GPS)
UCO/Lick Observatory        Natural Sciences II, Room 165    Lat  +36.99855
University of California    Voice: +1 831 459 3046           Lng -122.06015
Santa Cruz, CA 95064        http://www.ucolick.org/~sla/     Hgt +250 m

---

From: mayer at ntp.isc.org (Danny Mayer)
Date: Sat, 09 Jun 2007 19:21:09 -0400

I endorse this change.

Danny
Steve Allen wrote:
> _______________________________________________
> ntpwg mailing list
> ntpwg at lists.ntp.isc.org
> https://lists.ntp.isc.org/mailman/listinfo/ntpwg
>