Subject: [ntpwg] FW: WG LAST CALL: draft-ietf-ntp-ntpv4-proto-06.txt

From: karen.odonoghue at navy.mil (Odonoghue, Karen F CIV NSWCDD, W13)
Date: Wed, 13 Jun 2007 12:40:33 -0500

Malcolm is having issues posting to the list so I am forwarding this for him.
 
Karen

________________________________

From: Airst, Malcolm J. [mailto:mairst at mitre.org]
Sent: Mon 6/11/2007 6:55 PM
To: ntpwg at lists.ntp.isc.org
Subject: RE: [ntpwg] WG LAST CALL: draft-ietf-ntp-ntpv4-proto-06.txt

As promised, I reviewed the latest draft of NTPv4 (draft 6). I think this document is ready to be forwarded to the IESG. 
 
Sincerely,
Malcolm Airst

________________________________

	From: ntpwg-bounces+mairst=cox.net at lists.ntp.isc.org [mailto:ntpwg-bounces+mairst=cox.net at lists.ntp.isc.org] On Behalf Of Odonoghue, Karen F CIV NSWCDD, W13
	Sent: Friday, June 08, 2007 9:02 AM
	To: ntpwg at lists.ntp.isc.org
	Subject: [ntpwg] WG LAST CALL: draft-ietf-ntp-ntpv4-proto-06.txt

	This message initiates a NTP working group last call on the document: 

	     Title: Network Time Protocol Version 4 Protocol And 
	        Algorithms Specification 
	     Filename: <draft-ietf-ntp-ntpv4-proto-06.txt> 

	The purpose of this WG last call is to ensure that this 
	document is ready to be forwarded to the IESG for approval 
	and publication as a Proposed Standard. 

	As part of this last call process, we are asking that working 
	group members do the following: 

	1. Review the document for both technical and editorial 
	errors.  Technical issues should be sent to the NTPWG mailing 
	list (ntpwg at lists.ntp.org) for discussion and resolution. 
	Editorial comments may be sent either to the mailing list or 
	directly to the document editor (Jim Martin, jim at daedelus.com). 

	2.  Post to the mailing list your position on whether or not 
	this document is ready to be forwarded for publication. 

	The last call period will last two weeks, ending on Friday,  22 June, 2007. 

	Upon completion of the last call, the WG chair(s) will take 
	action based upon the consensus of the WG. 

	Regards, 
	Karen O'Donoghue and Brian Haberman 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ntp.isc.org/pipermail/ntpwg/attachments/20070613/ecfbccad/attachment.html

---

From: mills at udel.edu (David L. Mills)
Date: Wed, 13 Jun 2007 21:08:40 +0000

Folks,

I think this pot is ready to stir and recommend it be forwarded up the IETF.

Dave