Subject: Re: [ntpwg] NTP WG Last Call:draft-ietf-ntp-dhcpv6-ntp-opt-02.txt

From: "Benoit Lourdelet (blourdel)" <[email-masked]>
Date: Wed, 22 Oct 2008 11:09:35 +0200

Danny,

I'd love to see your comments on the document. As you posted the same
general reservations, without being specific,
 August 12th on the list, we really need your input now.

Regards

Benoit

Brian Haberman wrote:
> All,
>       This message starts a 2-week NTP Working Group Last Call on
advancing:
> 
>        Title    : Network Time Protocol (NTP) Server Option for DHCPv6
>        Author(s): R. Gayraud, B. Lourdelet
>        Filename : draft-ietf-ntp-dhcpv6-ntp-opt-02.txt
>        Pages    : 11
>        Date     : 2008-07-11
> 
> as a Proposed Standard.  Substantive comments and statements of
support
> or opposition for advancing this document should be directed to the
> mailing list.  Editorial suggestions can be sent to the document
editor.
>    This last call will end on October 27, 2008.
> 

I object. There a still things that need to be fixed in the document
before it proceeds to last call. I've been too busy lately to follow up
on this but I am intending to pick this up in the next week or two.

Danny
> Regards,
> Brian & Karen
> NTP co-chairs
> _______________________________________________
> ntpwg mailing list
> ntpwg at lists.ntp.org <https://lists.ntp.org/mailman/listinfo/ntpwg> 
> https://lists.ntp.org/mailman/listinfo/ntpwg
> 
> 

_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: Danny Mayer <[email-masked]>
Date: Wed, 22 Oct 2008 07:21:25 -0400

>  August 12th on the list, we really need your input now.

Yes, I know. The Kaminsky attack has been keeping me really busy and I
had to drop everything to concentrate on fixes. I'm only slowly getting
back to normal and I have one unrelated item that needs to get deployed
for my company.

Danny
> on this but I am intending to pick this up in the next week or two.

Register today for PegaWORLD 2008 – October 19-21
http://www.pegaworld2008.com/
_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg

---

From: "Richard Gayraud (rgayraud)" <[email-masked]>
Date: Wed, 22 Oct 2008 13:49:03 +0200

Danny,

Could you, at least, tell us what you think is wrong in the 
introduction ?

I remember you wrote something, like : "The introduction needs to
be rewritten", but you did not say what was wrong with it.

Please tell us what needs to be improved, and we will do it. 

Best regards,

Richard.

-----Original Message-----
From: Danny Mayer [mailto:[email-masked]] 
Sent: mercredi 22 octobre 2008 13:21
To: Benoit Lourdelet (blourdel)
Cc: [email-masked]; Richard Gayraud (rgayraud); Brian Haberman
Subject: Re: [ntpwg] NTP WG Last
Call:draft-ietf-ntp-dhcpv6-ntp-opt-02.txt

Danny
> on this but I am intending to pick this up in the next week or two.

Register today for PegaWORLD 2008 - October 19-21
http://www.pegaworld2008.com/
_______________________________________________
ntpwg mailing list
[email-masked]
https://lists.ntp.org/mailman/listinfo/ntpwg