Subject: [ntpwg] Fwd: [Bug 1584] ntpsnmpd OID must be mib-2.197

From: Dave Hart <[email-masked]>
Date: Tue, 12 Oct 2010 01:41:40 +0000

If you use ntpsnmpd, I could use your help testing an update to it.
If you try it, report both successes and failures please.

Cheers,
Dave Hart

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Tue, Oct 12, 2010 at 1:37 AM
Subject: [ntp:bugs] [Bug 1584] ntpsnmpd OID must be mib-2.197
To: [email-masked]

https://bugs.ntp.org/show_bug.cgi?id=1584

--- Comment #9 from Dave Hart <[email-masked]> 2010-10-12 01:37:19 UTC ---
I have a shot at this ready for review.  It would be great if we can find
someone who uses ntpsnmpd today to try the updated MIB & code.  In addition to
the ntp-stable patch I just attached, the same code is available as a tarball
at:

http://support.ntp.org/people/hart/fixtest/ntp-4.2.6p3-RC2-bug1584.tar.gz

--
Configure bugmail: https://bugs.ntp.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
_______________________________________________
bugs mailing list
[email-masked]
http://lists.ntp.org/listinfo/bugs
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Heiko Gerstung <[email-masked]>
Date: Thu, 14 Oct 2010 14:39:54 +0200

Dave,

unfortunately I currently have no ressources left for testing this
stuff. I plan to probably assign one colleague to work on ntpsnmpd next
Summer.

Sorry!

Best Regards,
  Heiko

-- 

Heiko Gerstung

*MEINBERG Funkuhren* GmbH & Co. KG
Lange Wand 9
D-31812 Bad Pyrmont, Germany
Phone: +49 (0)5281 9309-25
Fax: +49 (0)5281 9309-30
Amtsgericht Hannover 17HRA 100322
Geschäftsführer/Managing Directors: Günter Meinberg, Werner Meinberg,
Andre Hartmann, Heiko Gerstung
Email: [email-masked] <mailto:[email-masked]>
Web: www.meinberg.de <http://www.meinberg.de>

------------------------------------------------------------------------
*MEINBERG - Accurate Time Worldwide*