Subject: Re: [ntpwg] [Editorial Errata Reported] RFC5907 (2542)

From: Dave Hart <[email-masked]>
Date: Tue, 5 Oct 2010 00:36:44 +0000

On Tue, Oct 5, 2010 at 12:30 UTC, RFC Errata System
<[email-masked]> wrote:
> Notes
> -----
> Late in NTPv4 MIB development the proposed 6th section in the MIB,
> NtpEntNotifPrefix, was removed, the comment preceding the section
> definitions was overlooked, still referencing 6 MIB sections.

s/section/group/

I apologize, I let the search for the section number of the RFC
pollute my notes, everywhere I said 'section' I should have said
'group'.

Cheers,
Dave Hart
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: RFC Errata System <[email-masked]>
Date: Mon, 4 Oct 2010 17:30:38 -0700 (PDT)

The following errata report has been submitted for RFC5907,
"Definitions of Managed Objects for Network Time Protocol Version 4 (NTPv4)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5907&eid=2542

--------------------------------------
Type: Editorial
Reported by: Dave Hart <[email-masked]>

Section: 5

Original Text
-------------
-- MIB contains 6 groups

Corrected Text
--------------
-- MIB contains 5 groups

Notes
-----
Late in NTPv4 MIB development the proposed 6th section in the MIB, NtpEntNotifPrefix, was removed, the comment preceding the section definitions was overlooked, still referencing 6 MIB sections.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5907 (draft-ietf-ntp-ntpv4-mib-07)
--------------------------------------
Title               : Definitions of Managed Objects for Network Time Protocol Version 4 (NTPv4)
Publication Date    : June 2010
Author(s)           : H. Gerstung, C. Elliott, B. Haberman, Ed.
Category            : PROPOSED STANDARD
Source              : Network Time Protocol
Area                : Internet
Stream              : IETF
Verifying Party     : IESG
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg