Subject: Re: [ntpwg] WGLC: draft-ietf-ntp-extension-field-02.txt

From: Danny Mayer <[email-masked]>
Date: Thu, 04 Jun 2015 12:38:13 -0400

I'm in Favor.

On 5/28/2015 4:45 AM, Karen O'Donoghue wrote:
> Folks,
> 
> The above referenced draft passed a working group last call and in
> the
process of preparing it for the IESG, we asked the editors to make the
language more explicit regarding the exact changes to RFC 5905. This
draft is a rewrite for that purpose, and we believe it includes no
substantive changes from the previous draft. Please review and send any
comments or changes by 5 June 2015. I plan to forward the draft to the
IESG at the conclusion of this period unless any significant issues are
raised.
> Regards,
> Karen

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Anil Kumar <[email-masked]>
Date: Thu, 04 Jun 2015 17:04:36 +0000

1+ support