Subject: [ntpwg] WGLC on draft-mizrahi-ntp-checksum-trailer-02.txt

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 30 Jun 2015 12:28:33 +0000

Folks,

This begins a two week working group last call (WGLC) on 
draft-mizrahi-ntp-checksum-trailer-02.txt
Using UDP Checksum Trailers in the Network Time Protocol (NTP)

This document has been proposed as an experimental RFC and has 
been available for quite some time. 

Please respond by 15 July 2015 to the mailing list with any comments or objections to the draft. 

https://tools.ietf.org/html/draft-mizrahi-ntp-checksum-trailer

Thanks!
Karen
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: "Anil Kumar S N (VRP Network BL)" <[email-masked]>
Date: Tue, 30 Jun 2015 12:33:37 +0000

I support this draft, But how about more Bit incorporating in field type, Tal let me know your view.

Thanks & Regards
Anil S N

"Be liberal in what you accept, and conservative in what you send" - Jon Postel

> -----Original Message-----
> From: ntpwg [mailto:ntpwg-bounces+anil.sn=[email-masked]] On
> Behalf Of Karen O'Donoghue
> Sent: 30 June 2015 17:59
> To: [email-masked]
> Cc: [email-masked]
> Subject: [ntpwg] WGLC on draft-mizrahi-ntp-checksum-trailer-02.txt
> 
> Folks,
> 
> This begins a two week working group last call (WGLC) on draft-mizrahi-
> ntp-checksum-trailer-02.txt
> This document has been proposed as an experimental RFC and has been
> available for quite some time.
>

---

From: Karen ODonoghue <[email-masked]>
Date: Tue, 30 Jun 2015 08:34:57 -0400

In my rush I sent out the wrong reference...

Please review and comment on (by 15 July):

Using UDP Checksum Trailers in the Network Time Protocol (NTP)
https://tools.ietf.org/html/draft-ietf-ntp-checksum-trailer-01

Thanks!
Karen

On 6/30/15 8:28 AM, Karen O'Donoghue wrote:
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc

---

From: Danny Mayer <[email-masked]>
Date: Tue, 30 Jun 2015 12:29:36 -0400

> I support this draft, But how about more Bit incorporating in field type, Tal let me know your view.

No. We've already been over this ad nauseum and it makes no sense.

Danny

---

From: Anil Kumar <[email-masked]>
Date: Tue, 30 Jun 2015 22:19:22 +0530

Hi Karen,

Please give your opinion. Others from working group please give your view
on M bit.

I didn't like the dictionary meaning of "ad nauseum", its OK that's Danny's
view.

Thanks & Regards
Anil S N

" Be liberal in what you accept, and conservative in what you send" - Jon
postel