Subject: [ntpwg] ntp wg design team meeting - webex and draft agenda

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 4 Jun 2015 09:32:37 +0000

Folks, 

Below is the webex info for the NTP design team meeting today. 
The agenda will be as follows: 

1. NTS
2. NTP BCP
3. Possible way forward for extensions/modifications to NTP

I would also direct your attention to the NTP working group wiki that we are going to start using for coordination of our work. 
https://tools.ietf.org/wg/ntp/trac/wiki

Thanks,
Karen

NTP wg design team meeting
Thursday, June 4, 2015
11:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  2 hrs
 
https://isoc.webex.com/isoc/j.php?MTID=md942e839cf59be7e3d8c0f779f1a431c
Meeting number:	495 653 253
Meeting password:	time
 
Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 495 653 253
Global call-in numbers
https://isoc.webex.com/cmp0401lsp13/webcomponents/widget/globalcallin/globalcallin.do?siteurl=isoc&serviceType=MC&eventID=307290943&tollFree=0

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Harlan Stenn <[email-masked]>
Date: Thu, 04 Jun 2015 17:25:41 +0000

This might have been my problem:

 http://alansmachowto.blogspot.com/2015/04/webex-not-loading-or-getting-stuck-at.html

H