Subject: [ntpwg] AD Evaluation: draft-ietf-ntp-extension-field

From: Brian Haberman <[email-masked]>
Date: Fri, 14 Aug 2015 10:36:31 -0400

All,
     I only have, what I hope, are two minor comments with this
document. Once these are resolved, the draft can move to IETF Last Call.

* I don't see the need to reference the errata for RFCs 5905 and 5906.
The updates stand on their own.

* I don't understand the use of an appendix to reference text from other
documents. I think all references to the appendix can be changed to
references to the corresponding RFC (and section) and the appendix removed.

Regards,
Brian

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Tal Mizrahi <[email-masked]>
Date: Sun, 16 Aug 2015 06:36:23 +0000

Hi Brian,

Thanks for the comments.

We have uploaded an updated draft that addresses these comments.
https://datatracker.ietf.org/doc/draft-ietf-ntp-extension-field/

Thanks,
Tal.

>-----Original Message-----
>From: Brian Haberman [mailto:[email-masked]]
>Sent: Friday, August 14, 2015 5:37 PM
>To: [email-masked]; [email-masked]
>Subject: AD Evaluation: draft-ietf-ntp-extension-field
>
>All,
>     I only have, what I hope, are two minor comments with this document.
>Once these are resolved, the draft can move to IETF Last Call.
>