Subject: [ntpwg] scheduling ntp wg interim meeting (10 September 2015)

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 21 Aug 2015 19:20:13 +0000

Folks,

After consultation with a few folks, I’d like to schedule an interim wg meeting on Thursday 10 September. There are a few options on time slots. Please participate in the doodle poll below to indicate your preferences.

http://doodle.com/qrrh7iw32gyzhmu6

Thanks,
Karen

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Danny Mayer <[email-masked]>
Date: Mon, 24 Aug 2015 12:01:52 -0400

Can you send out what's on the agenda for this meeting?

Danny

On 8/21/2015 3:20 PM, Karen O'Donoghue wrote:
> Folks,
> 
> After consultation with a few folks, I’d like to schedule an interim
> wg meeting on Thursday 10 September. There are a few options on time
> slots. Please participate in the doodle poll below to indicate your
> preferences.
>