Subject: [ntpwg] NTP and TICTOC Joint Interim WG meeting (11 Feb 2016 @ 1630 UTC)

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 3 Feb 2016 16:20:02 +0000

Folks,

We will have an interim joint meeting of the NTP and TICTOC working groups on Thursday, 11 February 2016 at 11:30 EST (16:30 UTC). (Note: this is rescheduled from Thursday 4 February 2016 @ 16:30 UTC)

Topics for the agenda include:
- WG status updates (Karen)
- NTS status and progress including any impacts from 1588 F2F (Dieter and Kristof)
- Report from IEEE 1588 Yang model coordination meeting on  3 February (Karen)
- NTP BCP progress (Denis)
- Discussion of proposed charter update (forthcoming) (Karen)
- AOB

Below are the webex details for the meeting.

NTP/TICTOC Interim WG meeting
Thursday, February 4, 2016
11:30 am  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr 30 mins

Meeting link:
https://isoc.webex.com/isoc/j.php?MTID=m61896241ddd31651e3e85164ab088599

Meeting number: 929 117 523
Meeting password: synch

Join by phone
1-877-668-4493 Call-in toll-free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

Additional global numbers:

https://isoc.webex.com/cmp0401lsp11/webcomponents/widget/globalcallin/globalcallin.do?siteurl=isoc&serviceType=MC&eventID=326970087&tollFree=0

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 11 Feb 2016 06:08:16 +0000

Begin forwarded message:

From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Subject: NTP and TICTOC Joint Interim WG meeting (11 Feb 2016 @ 1630 UTC)
Date: February 3, 2016 at 11:20:01 AM EST
To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Folks,

Meeting link:

Join by phone