Subject: [ntpwg] Repo for ntp-bcp change tracking?

From: Daniel Franke <[email-masked]>
Date: Tue, 28 Mar 2017 18:24:22 -0400

Denis,

I have a bunch of editorial changes to propose for draft-ietf-ntp-bcp.
It'll be a lot easier for both of us if I track them in git. Do you
already have a GitHub repo somewhere that I fork from? If not I'll
just create one from the current draft.
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Denis Reilly <[email-masked]>
Date: Wed, 29 Mar 2017 14:02:31 +0000

https://github.com/denisreilly/ntp-bcp

I have the different versions there, after forking you should edit draft-ietf-ntp-bcp-03.xml (which will be the next version).

--
Denis Reilly  |  Lead Engineer  |  [email-masked]  (585)321-5837

This e-mail and any files transmitted with it are confidential and are intended solely for the use of the individual or entity to which they are addressed. If you received this e-mail in error please note that any use, dissemination, forwarding, printing, or copying of this e-mail is strictly prohibited.

-----Original Message-----
From: Daniel Franke [mailto:[email-masked]] 
Sent: Tuesday, March 28, 2017 6:24 PM
To: Denis Reilly
Cc: [email-masked]
Subject: Repo for ntp-bcp change tracking?

Denis,

I have a bunch of editorial changes to propose for draft-ietf-ntp-bcp.
It'll be a lot easier for both of us if I track them in git. Do you already have a GitHub repo somewhere that I fork from? If not I'll just create one from the current draft.
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg