Subject: [ntpwg] call for adoption (draft-aanchal4-ntp-mac)

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 27 Mar 2017 16:06:44 +0000

Folks,

We agreed to adopt this at the last IETF meeting, but we didn’t actually issue a call for adoption.

https://datatracker.ietf.org/doc/html/draft-aanchal4-ntp-mac

If you are in any way opposed to the adoption of this draft as a working group document, please reply to the mailing list. We will be taking silence as consent because we did discuss this in Seoul.

Regards,
Karen and Dieter

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg

---

From: Daniel Franke <[email-masked]>
Date: Mon, 27 Mar 2017 12:15:22 -0400

On 3/27/17, Karen O'Donoghue <[email-masked]> wrote:
> If you are in any way opposed to the adoption of this draft as a working
> group document, please reply to the mailing list. We will be taking silence
> as consent because we did discuss this in Seoul.

I think that from the time this draft is adopted to the time it
advances out of the working group, it will need to undergo a
significant change in character, to go from being a broad discussion
of alternatives and trade-offs to being a specification for
AES-CMAC-based authentication. With that said, I support adoption.
_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg